[Réglé] 3.3.0 compatible avec PHP 7.4 ?

Forum de support pour les questions concernant l'utilisation de phpBB 3.3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] 3.3.0 compatible avec PHP 7.4 ?

Messagepar agame » 02 Aoû 2020 à 12:15

bonjour,
est-ce que maintenant phpBB 3.3.0 est compatible avec PHP 7.4 ?
INFOMANIAK m'indique que ma version php 7.3.20 devient obsolète.

MERCI
Modifié en dernier par agame le 02 Aoû 2020 à 17:08, modifié 1 fois.
agame
Roi des posts
Roi des posts
 
Messages: 724
Enregistré le: 17 Avr 2006 à 22:08

Re: 3.3.0 compatible avec PHP 7.4 ?

Messagepar On Stage » 02 Aoû 2020 à 17:02

Salut
Oui, voir ici

Il faudra tout de même rester vigilant avec les extensions, rapport à la version 7.4 de php
Avatar de l’utilisateur
On Stage
Roi des posts
Roi des posts
 
Messages: 526
Enregistré le: 19 Mar 2018 à 17:04

Re: 3.3.0 compatible avec PHP 7.4 ?

Messagepar agame » 02 Aoû 2020 à 17:08

Merci !
agame
Roi des posts
Roi des posts
 
Messages: 724
Enregistré le: 17 Avr 2006 à 22:08


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : R0ch et 1 invité