[Réglé] insertion image dans le message

Forum de support pour les questions concernant l'utilisation de phpBB 3.3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] insertion image dans le message

Messagepar geffer31 » 03 Juil 2020 à 17:32

Bonjour,

En utilisant le bouton de la balise d'insertion image et en collant l'URL de l'image entre les balises
Code: Tout sélectionner
[img]https://zupimages.net/viewer.php?id=20/19/cv2p.jpg[/img]
je n'obtiens pas l'affichage de l'image dans le message. Pour être sur qu'il n'y a pas d'autres interférences j'ai fait le dernier essai sur un forum vierge 3.3.0 et j'obtiens le mème résultat avant et après l’installation de Advanced BBCode Box V3.2.2. J'ai uniquement le texte image sans lien


Image
geffer31
Posteur néophyte
Posteur néophyte
 
Messages: 14
Enregistré le: 21 Juin 2011 à 14:44

Re: insertion image dans le message

Messagepar Steph » 03 Juil 2020 à 17:35

Salut,

C'est tout simplement le lien de ton images qui n'est pas bonne.

Il faut

Code: Tout sélectionner
[img]https://zupimages.net/up/20/19/cv2p.jpg[/img]
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20320
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: insertion image dans le message

Messagepar geffer31 » 03 Juil 2020 à 19:30

autant pour moi.

J'ai fait cet essai pour trouver l'erreur sur un forum migré de 3.0.11 en 3.2.9 puis en 3.3.0 pour lequel les images ne s'affichent pas si ce n'est sous la forme du lien entre les 2 balises.
En insérant le code correct dans les messages j'obtiens bien l'affichage correct dans mon forum de test mais le texte du code en affichage avec les balises en noir et le lien en souligné bleu.

de façon furtive j'ai un warning
[phpBB Debug] PHP Warning: in file [ROOT]/ext/vse/abbc3/event/listener.php on line 209: Invalid argument supplied for foreach()
geffer31
Posteur néophyte
Posteur néophyte
 
Messages: 14
Enregistré le: 21 Juin 2011 à 14:44

Re: insertion image dans le message

Messagepar Sylveretour » 03 Juil 2020 à 19:56

Bonjour,

En insérant le code correct dans les messages j'obtiens bien l'affichage correct dans mon forum de test mais le texte du code en affichage avec les balises en noir et le lien en souligné bleu.

Il faut alors donner un lien vers un message comportant cette erreur pour la voir en live.

de façon furtive j'ai un warning
[phpBB Debug] PHP Warning: in file [ROOT]/ext/vse/abbc3

Ceci concerne l'extension abbc3 et ne peut faire l'objet d'une aide que dans le forum de support des extensions.
Avatar de l’utilisateur
Sylveretour
Floodeur mature
Floodeur mature
 
Messages: 1517
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: insertion image dans le message

Messagepar geffer31 » 04 Juil 2020 à 11:25

merci
je vais poursuivre la piste de l'extension abbc3
geffer31
Posteur néophyte
Posteur néophyte
 
Messages: 14
Enregistré le: 21 Juin 2011 à 14:44


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités