[Réglé] Pbme d'upload d'avatar

Le forum de support pour les questions concernant l'utilisation de phpBB2, les problèmes rencontrés au cours de telle ou telle manipulation du forum, ou les changements que vous souhaiteriez effectuer.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

Pensez à effectuer une recherche et à prendre connaissance du forum de documentation, la réponse à votre question a de grandes chances de s'y trouver.

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

[Réglé] [Réglé] Pbme d'upload d'avatar

Messagepar lance2785d » 19 Avr 2006 à 22:10

Bonjour,

J'ai un problème, plus personne, ni les utilisateurs via leur profil, ni l'admin du panneau d'administration ne peut plus uploader d'avatar.
La manip, en apparence, marche bien, mais au lieu de l'avatar, c'est la petite croix rouge qui s'affiche, et le fichier n'est pas uploadé sur le serveur.

Le CHMOD pour le répertoire avatar : 755

Quelqu'un sait de quoi cela peut venir, ou au moins, quel fichier est à vérifier ? :)
Modifié en dernier par lance2785d le 19 Avr 2006 à 22:38, modifié 1 fois.
lance2785d
Apprenti-posteur
Apprenti-posteur
 
Messages: 126
Enregistré le: 04 Avr 2004 à 15:42

Messagepar michael69 » 19 Avr 2006 à 22:12

Le CHMOD du répertoire avatar doit être 777 :wink:
Avatar de l’utilisateur
michael69
Floodeur expérimenté
Floodeur expérimenté
 
Messages: 1991
Enregistré le: 29 Aoû 2005 à 19:36
Localisation: Lyon

Messagepar lance2785d » 19 Avr 2006 à 22:14

Je le soupconnais, mais n'en était pas sur !
Et je ne voulais pas donner trop de permissions sans être sur que ce soit nécessaire.
Merci bcp pour cette réponse super rapide ! :wink:
lance2785d
Apprenti-posteur
Apprenti-posteur
 
Messages: 126
Enregistré le: 04 Avr 2004 à 15:42

Messagepar MigKel » 19 Avr 2006 à 22:27

Salut ...


penses juste a éditer ton 1er poster et y ajouter [Réglé] :wink:



Merci :P :wink:
Vous aimez les jeux d'arcade et les championnats, venez sur :arrow: http://fantaisygames.com
Image
MigKel
Apprenti-posteur
Apprenti-posteur
 
Messages: 171
Enregistré le: 27 Mar 2006 à 17:51

Messagepar lance2785d » 19 Avr 2006 à 22:27

Juste une précision :
Seul "avatar" doit être en 777, ou "images" et tous ses sous-dossiers ? :oops:

D'ailleurs, idée pour les modos :
Un petit post pour préciser quelles permissions doivent être données à chaque répertoire et sous-répertoires ?
Je ne dois pas être ni le premier ni le dernier à avoir ce soucis ! :)
lance2785d
Apprenti-posteur
Apprenti-posteur
 
Messages: 126
Enregistré le: 04 Avr 2004 à 15:42

Messagepar michael69 » 19 Avr 2006 à 22:37

lance2785d a écrit:Juste une précision :
Seul "avatar" doit être en 777, ou "images" et tous ses sous-dossiers ? :oops:


Seulement pour le dossier avatar :wink:
Avatar de l’utilisateur
michael69
Floodeur expérimenté
Floodeur expérimenté
 
Messages: 1991
Enregistré le: 29 Aoû 2005 à 19:36
Localisation: Lyon

Messagepar lance2785d » 19 Avr 2006 à 22:40

Merci bcp ! :wink:

(J'édite mon message initial).
lance2785d
Apprenti-posteur
Apprenti-posteur
 
Messages: 126
Enregistré le: 04 Avr 2004 à 15:42


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités