13 résultats trouvés

Revenir à la recherche avancée

Re: [Smartfeed + 3.0.14] Page blanche à l'activation

Ton forum est en quelle version ? phpbb 3.3.1 php 7.3.22 Quelles autres extensions utilises-tu sur ton forum ? Extensions activées Add User (1.0.4) Log failed logins (1.0.1) Sortables Captcha (2.0.0) VigLink (1.0.5) [**] Extensions .yml check Extensions désactivées Advanced BBCode Box (3.1.4) Smart...
par Spidermian
15 Sep 2020 à 14:21
 
Forum: Support des extensions non présentes dans notre base de données
Sujet: [Smartfeed + 3.0.14] Page blanche à l'activation
Réponses: 6
Vues: 414

Re: [Smartfeed + 3.0.14] Page blanche à l'activation

Alors au temps pour moi... La page de phpbbservices ou j'ai recupéré la derniere version ; https://www.phpbbservices.com/my-software/smartfeed_wp/ Salut Il peut être bien de lire ceci : https://www.phpbb.com/customise/db/extension/smartfeed_extension/support/topic/212136?p=727231#p727231 si ta versi...
par Spidermian
12 Sep 2020 à 14:51
 
Forum: Support des extensions non présentes dans notre base de données
Sujet: [Smartfeed + 3.0.14] Page blanche à l'activation
Réponses: 6
Vues: 414

[Réglé] Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Bon ça marche...
Le problème se reproduit encore rarement
mais on peut le résoudre en nettoyant le navigateur.
On va dire que c'est réglé...
par Spidermian
12 Sep 2020 à 12:58
 
Forum: Utilisation
Sujet: Le formulaire envoyé n’est pas valide. Essayez à nouveau.
Réponses: 8
Vues: 357

[Smartfeed + 3.0.14] Page blanche à l'activation

Bonjour, Je cherchais le moyen de créer un fil rss pointant sur un unique forum Ayant trouvé l'extension smartfeed qui semblait prometteuse j'ai téléchargé la dernière version compatible (( >=3.2.0,<4.0), installé l'extension, vérifié avec [**] Extensions .yml check que tout était au vert, je l'acti...
par Spidermian
12 Sep 2020 à 12:54
 
Forum: Support des extensions non présentes dans notre base de données
Sujet: [Smartfeed + 3.0.14] Page blanche à l'activation
Réponses: 6
Vues: 414

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Finalement,

apres l'installation d'un certificat Let's Encrypt
pour le domaine, ça a l'air de fonctionner normalement.

J'attends encore quelques jours avant de mettre le sujet sur [Réglé]
par Spidermian
09 Sep 2020 à 16:43
 
Forum: Utilisation
Sujet: Le formulaire envoyé n’est pas valide. Essayez à nouveau.
Réponses: 8
Vues: 357

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

• cookie sur le nom de domaine ...fait
• passage en https ...fait
(mais comme je passe par cloudflare
le site fonctionne en http ET https)

Pas beaucoup mieux...

Je pense que le problème doit venir de la lecture du cookie
mais je ne vois pas comment arranger ça...
par Spidermian
30 Aoû 2020 à 16:32
 
Forum: Utilisation
Sujet: Le formulaire envoyé n’est pas valide. Essayez à nouveau.
Réponses: 8
Vues: 357

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

le problème c'est que www.armenews.com
génére déja beaucoup de cookies

Mais je vais essayer de faire tourner le forum en https pour voir si ca s'améliore...
par Spidermian
30 Aoû 2020 à 15:11
 
Forum: Utilisation
Sujet: Le formulaire envoyé n’est pas valide. Essayez à nouveau.
Réponses: 8
Vues: 357

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Ha ! j'ai parlé trop vite...
quand je clique sur Panneau d’administration
la page se recharge mais ne va pas plus loin
par Spidermian
29 Aoû 2020 à 14:13
 
Forum: Utilisation
Sujet: Le formulaire envoyé n’est pas valide. Essayez à nouveau.
Réponses: 8
Vues: 357

[Réglé] Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Hello again.. Ayant enfin terminé de reconfigurer mon forum pour la deuxième fois, J'essaie de me connecter et... Le formulaire envoyé n’est pas valide. Essayez à nouveau. J'essaie avec un autre utilisateur que j'avais créé Le formulaire envoyé n’est pas valide. Essayez à nouveau. J'avais déjà eu qu...
par Spidermian
29 Aoû 2020 à 14:10
 
Forum: Utilisation
Sujet: Le formulaire envoyé n’est pas valide. Essayez à nouveau.
Réponses: 8
Vues: 357

Re: [Résolu] Page blanche après nettoyage du cache

Bon j'ai réinstallé dans une nouvelle base.
A priori le problème venait de la base de données...
par Spidermian
29 Aoû 2020 à 13:10
 
Forum: Installation
Sujet: [Réglé] Page blanche après nettoyage du cache
Réponses: 6
Vues: 379

Re: Page blanche après nettoyage du cache

EN fait ca fonctionnait avant que ,je supprime le cache
et ce n'est pas une mise a jour mais une installation classique
En l'absence de solution,
e vais retenter une nouvelle install sur la meme base de données
par Spidermian
27 Aoû 2020 à 00:35
 
Forum: Installation
Sujet: [Réglé] Page blanche après nettoyage du cache
Réponses: 6
Vues: 379

[Réglé] Page blanche après nettoyage du cache

Bonjour,

Je viens d'installer la dernière version de PHPBB
qui doit remplacer mon vieux punbb obsolete.
Après avoir nettoyé le cache, toutes les pages s'affichent blanches
une piste ?
par Spidermian
26 Aoû 2020 à 19:09
 
Forum: Installation
Sujet: [Réglé] Page blanche après nettoyage du cache
Réponses: 6
Vues: 379

Revenir à la recherche avancée