[phpBB-fr] Album Photos v2.0.56a

Base de données des MODs de phpBB-fr : Télécharger des MODs ; demander du support .

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar lolo-le-haricot » 18 Oct 2008 à 11:09

Ben le mod est bien installé vu que sur IE il passe niquel.
A mon avis, c'est le mod qui est "mal fait" vu que je ne suis pas le seul à avoir le problème :
flacon030 a écrit:je viens de faire la mise a jour de ce mods de la version 2.0.53 vers la 2.0.56a
Tous c'est bien passe a un détaille prés....
Sous firefox et sous safari, les miniatures ne s'affiche pas toujours et de façon aléatoire.
Par contre sous internet explorer c'est OK.
D'où peut venir le problème?
Merci

http://www.les-touristes.org/album_cat.php?cat_id=1
Enfin, quand je dit "mal fait", je pense à un truc du genre qu'il ne respecte pas les normes W3C.
L'enfer étais complet, alors je suis revenu
Image
Avatar de l’utilisateur
lolo-le-haricot
Posteur néophyte
Posteur néophyte
 
Messages: 91
Enregistré le: 08 Avr 2006 à 09:16
Localisation: Tourcoing - Nord (59)

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar flacon030 » 22 Oct 2008 à 10:35

La seul solution que j'ai trouve pour contourne le probleme, c'est de n'affiche que des groupe de 3 photos et la il n'y as plus de problemes??
http://ford.rs.free.fr/forumphp/album.php
flacon030
Maître-posteur
Maître-posteur
 
Messages: 404
Enregistré le: 05 Oct 2005 à 22:46
Localisation: mougins

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar lolo-le-haricot » 24 Oct 2008 à 11:48

3 photos ? Erf... J'avais essayé en descendant le nombre de photos, mais je m'étais arrêté à 6, et déjà là, je trouvais que c'étais pas génial (2 ligne de 3 photos), mais 1 ligne de 3 :?
L'enfer étais complet, alors je suis revenu
Image
Avatar de l’utilisateur
lolo-le-haricot
Posteur néophyte
Posteur néophyte
 
Messages: 91
Enregistré le: 08 Avr 2006 à 09:16
Localisation: Tourcoing - Nord (59)

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar flacon030 » 24 Oct 2008 à 12:53

certes mais au moins cela fonctionne comme il faut....
flacon030
Maître-posteur
Maître-posteur
 
Messages: 404
Enregistré le: 05 Oct 2005 à 22:46
Localisation: mougins

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar papicx » 27 Oct 2008 à 10:20

il n'y aurait pas plutôt un réglage à faire sous firefox ou un plug-in à installer ?
car d'habitude c'est IE qui est " à la traine " et là c'est l'inverse.
perso, ff ce n'est pas ma tasse de thé, je préfère Avant Browser qui est un mix des deux et qui fonctionne super !
en gros, ce sont comme si vous aviez presque tous les plug-in de ff sous IE. ;-) c'est vous qui voyez....
la suite de la résolution de ce problème sous ff m'interresse. merci.
traducteur depuis juillet 2012 dans l'équipe de forums.phpbb-fr.com
ma présentation - Bien utiliser Notepad++ -
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4379
Enregistré le: 16 Oct 2006 à 17:04
Localisation: Courbevoie ( 92 )

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar wondersize » 03 Nov 2008 à 01:00

On tombe la dessus sur ce MOD :

Code: Tout sélectionner
copy phpbb_root/*.php to *.php
copy phpbb_root/admin/*.php to admin/*.php


Signifie que je copie tout phpp_root sur mon ftp en gros va y avoir un nouveau répertoire nommé phppp_root
ensuite il faut mettre phpbb_root/admin dans le répertoir admin etc...

Je peux y aller ? :P

(c'est seulement le 2ème MOD que je mets en place) :?
wondersize
Posteur néophyte
Posteur néophyte
 
Messages: 19
Enregistré le: 30 Oct 2008 à 20:51

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar wondersize » 03 Nov 2008 à 03:49

J'y suis allé mais c'est carrement le ghetto...

Code: Tout sélectionner
Warning: main(./album_mod/album_constants.php) [function.main]: failed to open stream: No such file or directory in /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/constants.php on line 29

Warning: main() [function.include]: Failed opening './album_mod/album_constants.php' for inclusion (include_path='/mnt/113/sdb/3/f/xavier.luzuy/include:.:/usr/php4/lib/php') in /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/constants.php on line 29

Warning: Cannot modify header information - headers already sent by (output started at /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/constants.php:29) in /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/sessions.php on line 366

Warning: Cannot modify header information - headers already sent by (output started at /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/constants.php:29) in /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/sessions.php on line 367

Warning: Cannot modify header information - headers already sent by (output started at /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/constants.php:29) in /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/page_header.php on line 486

Warning: Cannot modify header information - headers already sent by (output started at /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/constants.php:29) in /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/page_header.php on line 488

Warning: Cannot modify header information - headers already sent by (output started at /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/constants.php:29) in /mnt/113/sdb/3/f/xavier.luzuy/forum_rootsfishing/includes/page_header.php on line 489


j'ai retesté pas mal de trucs mais ça ne change rien...
Savez vous ou j'ai pu faire des erreurs... :?
wondersize
Posteur néophyte
Posteur néophyte
 
Messages: 19
Enregistré le: 30 Oct 2008 à 20:51

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar ErnadoO » 03 Nov 2008 à 07:29

Code: Tout sélectionner
No such file
= pas de fichier trouvé, tu as donc oublié de l'uploader
ErnadoO
 

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar wondersize » 03 Nov 2008 à 14:06

Ok, je n'avais pas bien compris ou mettre tous les fichiers.
En cherchant un peu j'ai trouvé.

Maintenant c'est bon, je vien d'uploader ma première image :D
Merci :!:

Par contre, pourquoi j'ai :
Photos publiques récentes
Aucune Photo

alors que la photo est présente dans la gallerie ?

et la ligne :
Galeries publiques
n'a pas de lien...
wondersize
Posteur néophyte
Posteur néophyte
 
Messages: 19
Enregistré le: 30 Oct 2008 à 20:51

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar papicx » 03 Nov 2008 à 19:54

bonjour,*
peux tu mettre un lien vers ton forum svp ? qu'on puisse voir tout ça ...
dans ton profil par exemple... ( tu cliques sur panneau d'utilisateur en haut sous le le logo phpBB ... ) merci
papi
traducteur depuis juillet 2012 dans l'équipe de forums.phpbb-fr.com
ma présentation - Bien utiliser Notepad++ -
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4379
Enregistré le: 16 Oct 2006 à 17:04
Localisation: Courbevoie ( 92 )

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar wondersize » 04 Nov 2008 à 15:03

Voici le forum : roots-fishing

mais en faite tout fonctionne. J'ai compris.
Ce MOD est extra :!:
Merci :D
wondersize
Posteur néophyte
Posteur néophyte
 
Messages: 19
Enregistré le: 30 Oct 2008 à 20:51

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar papicx » 05 Nov 2008 à 15:02

Bonjour,
Je réponds à lololeharicot, j'ai installé ce mod qui est encore à la version 2.0.53 et j'ai les photos de mes albums qui s'affichent toutes.
même avec FireFox 3.0.1....
donc un bug de ton coté, c'est sûr. Désolé pour la mauvaise nouvelle ;-)
Les miniatures ne sont pas terribles en qualité, mais elles sont là.
http://www.cxclub.org/phpbb/album_cat.php?cat_id=2

Pour wondersize, ce serait sympa que tu indiques ce qui se passait et comment tu as résolu ton problème, parce que là... ça nous laisse sur notre faim :-(
Parfois, un petit détail, un petit rien aide beaucoup. Penses aux lecteurs qui vont suivent. Merci pour eux.
Papi
traducteur depuis juillet 2012 dans l'équipe de forums.phpbb-fr.com
ma présentation - Bien utiliser Notepad++ -
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4379
Enregistré le: 16 Oct 2006 à 17:04
Localisation: Courbevoie ( 92 )

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar lolo-le-haricot » 07 Nov 2008 à 18:36

papicx a écrit:Bonjour,
Je réponds à lololeharicot, j'ai installé ce mod qui est encore à la version 2.0.53 et j'ai les photos de mes albums qui s'affichent toutes.
même avec FireFox 3.0.1....
donc un bug de ton coté, c'est sûr. Désolé pour la mauvaise nouvelle ;-)
Les miniatures ne sont pas terribles en qualité, mais elles sont là.
http://www.cxclub.org/phpbb/album_cat.php?cat_id=2

Ben non justement, ce n'est pas sûr, fait la mise à jour en v2.0.56a et là, si tu n'as pas le problème, c'est que oui, ça viens de chez moi ;) enfin, de chez nous car je ne suis pas le seul à avoir le problème ;)
Le problème peut venir d'une mise à jour du mod car la dernière version est la 2.0.56a ;)

Voici le changelog :
v2.0.56a
-> Fixed next/prev image bug
-> fixed a minor template-issue
--------------------------------------------------------------------------
v2.0.56 (compiled by sbourdon)
-> Number of pic(s) awaiting approval (if any) displayed on index page of each album (viewable by all or admins only)
-> FAQ added
-> "Last pic" in "Users Personal Galleries" displayed
-> Album speed-up removed (was causing problems with sort order on page 2 and up)
-> Redirection fixes (after deleting, moving, locking or unlocking a pic)
-> Sort by Username fixed (dropdown box would not keep this option selected)
-> Guest posting fix
-> GIF Thumbnailing fix
-> On member deletion, only pics from private galleries are deleted; pics in public categories are simply unlinked
-> On member deletion, comment usernames are unlinked (as if posted by guest)
-> phpBB login updated to comply with latest release
-> "All times..." displayed in album_page
-> "All times..." displayed in "Comments"
-> "Last Visit" displayed in "Users Personal Galleries"
-> No more white background on empty cells
-> Various template fixes
--------------------------------------------------------------------------
v2.0.55a
-> added a missing lang_variable, thx to Wicher
--------------------------------------------------------------------------
v2.0.55
-> Fix to prevent occasional overtaking of the personal album by a new user once a user is deleted
--------------------------------------------------------------------------
v2.0.54a
-> Fixed a typo in albummod_cp.php
--------------------------------------------------------------------------
v2.0.54 (by Minc, see also http://smartor.is-root.com/viewtopic.php?p=77064#77064)
-> Fix for next/previous image-bug - PenP - (http://www.phpbbhacks.com/download/2356)
-> Fix for Moderator permissions
-> Nuffmon - (http://smartor.is-root.com/viewtopic.php?p=63192#63192)
-> galixte - (http://smartor.is-root.com/viewtopic.php?t=12640)
-> Album speed-up (first, second) - Log@n - (http://smartor.is-root.com/viewtopic.php?p=60243#60243)
-> GIF-Thumbnailing support - ex-lap - (http://smartor.is-root.com/viewtopic.php?t=13066)
-> GD v2 is now default upon install
-> Smilies in comments enabled - Bôa - (http://smartor.is-root.com/viewtopic.php?p=63096#63096)
-> made this whole thing EM-compatible

Peut être qu'une de ces améliorations à créer un bug dans FF !
L'enfer étais complet, alors je suis revenu
Image
Avatar de l’utilisateur
lolo-le-haricot
Posteur néophyte
Posteur néophyte
 
Messages: 91
Enregistré le: 08 Avr 2006 à 09:16
Localisation: Tourcoing - Nord (59)

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar papicx » 10 Nov 2008 à 08:57

bonjour lolo-le-haricot
Merci de m'avoir répondu avec force de détail. Je me suis posé la question après voir posté et en étudiant les différents fix.
Je vais donc procéder graduellement en surveillant ce bug lié à Firefox. Comme quoi ça sert de faire des sauvegardes... ;-)
A ce sujet, n'aurais-tu pas des sauvegardes de ton ancienne version ? laquelle ?
En mettant en .zip TES fichiers initiaux et les modifiés, peut-être qu'on finira par trouver ce bug.
Tu les mets sur ton serveur et tu nous mets le lien pour les récupérer svp. merci

Ce bug peut être lié au MOD ou bien à l'installation de la mise à jour par les webmaster que nous sommes.
Parfois, il arrive que tout le monde tombe dans le même panneau ( une paranthèse décalée par exemple ) en modifiant les fichiers phpbb2.

Question : pour les fichiers de la version 2.0.56a, as-tu modifiés les fichiers qui sont propres au mod ou les as-tu remplacés par ceux fournis dans la nouvelle version ?
La seconde solution est plus simple à faire et comporte moins de risque.
Que je sois bien clair ( on gagnera du temps ) je ne parle pas des fichiers phpbb2 qu'on doit modifier, mais ceux qui ne servent QU'A l'album photo...

Si on s'y mets à plusieurs, on va forcément trouver ! J'ai bon espoir.
traducteur depuis juillet 2012 dans l'équipe de forums.phpbb-fr.com
ma présentation - Bien utiliser Notepad++ -
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4379
Enregistré le: 16 Oct 2006 à 17:04
Localisation: Courbevoie ( 92 )

Re: [phpBB-fr] Album Photos v2.0.56a

Messagepar lolo-le-haricot » 10 Nov 2008 à 09:14

papicx a écrit:A ce sujet, n'aurais-tu pas des sauvegardes de ton ancienne version ? laquelle ?

non :'(

De plus, j'avais bien envie de repasser à la version 2.0.53 et faire les mises à jour graduellement pour voir à quel moment apparait le bug, mais pas moyen de mettre la mains sur les versions 2.0.53, 2.0.54, 2.0.54a, 2.0.55, 2.0.55a, 2.0.56, 2.0.56a...

papicx a écrit:Question : pour les fichiers de la version 2.0.56a, as-tu modifiés les fichiers qui sont propres au mod ou les as-tu remplacés par ceux fournis dans la nouvelle version ?

Rolala, en fait, il me semble que j'ai fait les 2, d'abord manuellement, et comme j'ai vu qu'il y avais un bug d'affichage, j'ai remplacé ceux fournis dans la nouvelle version, enfin, il me semble, car ça ne date pas d'hier ^^
L'enfer étais complet, alors je suis revenu
Image
Avatar de l’utilisateur
lolo-le-haricot
Posteur néophyte
Posteur néophyte
 
Messages: 91
Enregistré le: 08 Avr 2006 à 09:16
Localisation: Tourcoing - Nord (59)

PrécédenteSuivante

Retourner vers Base de données des MODs

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités