[phpBB-fr] Hypercells v1.0.0

Base de données des MODs de phpBB-fr : Télécharger des MODs ; demander du support .

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

[phpBB-fr] Hypercells v1.0.0

Messagepar ErnadoO » 05 Nov 2006 à 00:30

MOD proposé par l'équipe des MODs.
  • MOD Titre: Hypercells
  • MOD Auteur: Brewjah
  • MOD Traduction: http://www.phpbb-fr.com
  • Sujet officiel phpBB.com: n/a
  • MOD Description: Ce MOD permet d'ajouter un effet sur les cellules du forum ou des topics et l'on peut désormais cliquer n'importe où sur la cellule pour accéder au forum ou au topic.
  • MOD Version: 1.0.0
  • Compatibilité EasyMOD: n/a
  • Niveau d'installation: Facile
  • Temps d'installation: 2 minutes
  • Téléchargements: Ici
  • Captures d'écran:
    • Image
    • Image
  • Démonstrations:
    • n/a
  • Notes:
      la notice d'installation de ce mod se trouve dans hypercells_FR_v1.0.0/français/hypercells-fr-.txt
  • Mises à Jour / Correctifs:
    • n/a
ErnadoO
 

Messagepar gamespy » 21 Mai 2007 à 04:28

salut j'ai installer ce mod mais j'ai eu un soucis c'est que quand je suis retourner sur mon forum le mod allé super bien mais il m'avais enlever le nom des rubriques.
j'ai remis l'ancien fichier et tout est redevenu normal.
tans pis pour le bug dommage
gamespy
Posteur néophyte
Posteur néophyte
 
Messages: 28
Enregistré le: 21 Mai 2007 à 04:07

Messagepar tiba » 21 Mai 2007 à 20:56

Mercii je vais tester ^^
New York City! You are now rocking with the best Lloyd Bank$ G Unit !
Avatar de l’utilisateur
tiba
Apprenti-posteur
Apprenti-posteur
 
Messages: 172
Enregistré le: 27 Fév 2007 à 04:07

Messagepar redtoon » 04 Juin 2007 à 08:36

Bonjour,

J'ai installer ce mod et lorsque je suis allé sur mon forum pour voir si le mod fonctionnait je me suis aperçu que les cellules que je survolait se mettait en surbrillance. Jusque là pas de problème, mais lorsque j'enlève ma souris de la cellule, celle-ci reste en surbrillance!

Est-il possible que le mod fonctionne sans que les cellules se mettent en surbrillance?

Merci d'avance ;)
redtoon
Posteur néophyte
Posteur néophyte
 
Messages: 58
Enregistré le: 31 Mai 2007 à 21:56

Messagepar Yashamaru-Dono » 19 Juin 2007 à 02:00

Salut !
Pour que la surbrillance s'en aille, il faut que tu ailles sur la même ligne indiquée sur la notice et au niveau de "OnMouseOut" il faut que tu mettes "T_TR_Color0".
Par contre, j'ai une question, le mod fonctionne très bien chez moi mais lorsque que je survole un sujet, le cadre se met en surbrillance mais blanc..Or, je voudrais que cette surbrillance suive la charte graphique du forum, à savoir marron...
Pouvez-vous m'aider pour que cette surbrillance soir marron clair/beige ?

Merci et bravo pour ce forum qui est fort utile.
Yashamaru-Dono
Posteur néophyte
Posteur néophyte
 
Messages: 6
Enregistré le: 18 Juin 2007 à 23:53

Messagepar ErnadoO » 19 Juin 2007 à 10:50

Code: Tout sélectionner
$theme['td_color1'],
correspondant à
Code: Tout sélectionner
{T_TD_COLOR1}
n'est peut être pas définis; sa tu un lien pour télécharger ton thème?
ErnadoO
 

Messagepar Yashamaru-Dono » 19 Juin 2007 à 15:34

Je ne sais plus où je l'ai trouvé mais voici l'adresse du forum
http://ydono.free.fr
je vais essayer ce soir de l'exporter pour vous le donner...
Merci encore pour votre aide
Yashamaru-Dono
Posteur néophyte
Posteur néophyte
 
Messages: 6
Enregistré le: 18 Juin 2007 à 23:53

Messagepar Yashamaru-Dono » 19 Juin 2007 à 16:34

j'ai retrouvé l'adresse pour télécharger le style, la voici :
http://www.templatemonster.com/sample/free_phpbb.zip
Merci pour votre aide
Yashamaru-Dono
Posteur néophyte
Posteur néophyte
 
Messages: 6
Enregistré le: 18 Juin 2007 à 23:53

Messagepar Morgyanne » 19 Juin 2007 à 17:27

Salut Yashamaru-Dono,

Merci de ne pas poster plusieurs messages à la suite ! La fonction EDITER permet d'y remédier.

@+
Morgyanne :)
« What a filthy job !
Could be worse.
How ?
Could be rainin'. »

From Young Frankenstein
Avatar de l’utilisateur
Morgyanne
Marvelous girl
Marvelous girl
 
Messages: 32250
Enregistré le: 21 Mar 2005 à 12:28
Localisation: Juste derrière toi...

Messagepar Darklite » 19 Juil 2007 à 19:46

ce message à l'installation :

Erreur

Il semble qu'il y ait une erreur dans votre requête SQL. Le message ci-bas peut vous aider à en trouver la cause.

ERROR: Ponctuation invalide @ 84
STR: ><
SQL: templates/subSilver/index_body.tpl
<td class="row1" width="100%" height="50"><span class="forumlink"> <a href="{catrow.forumrow.U_VIEWFORUM}" class="forumlink">{catrow.forumrow.FORUM_NAME}</a><br />
<td class="row1" width="100%" onMouseOver="this.style.backgroundColor='{T_TD_COLOR1}'; this.style.cursor='hand';" onMouseOut=this.style.backgroundColor="{T_TR_COLOR1}" onclick="window.location.href='{catrow.forumrow.U_VIEWFORUM}'"> <span class="forumlink"> <a href="{catrow.forumrow.U_VIEWFORUM}" class="forumlink">{catrow.forumrow.FORUM_NAME}</a><br />

templates/subSilver/viewforum_body.tpl
<td class="row1" width="100%"><span class="topictitle">{topicrow.NEWEST_POST_IMG}{topicrow.TOPIC_TYPE}<a href="{topicrow.U_VIEW_TOPIC}" class="topictitle">{topicrow.TOPIC_TITLE}</a></span><span class="gensmall"><br />
<td class="row1" width="100%" onMouseOver="this.style.backgroundColor='{T_TD_COLOR1}'; this.style.cursor='hand';" onMouseOut=this.style.backgroundColor="{T_TR_COLOR1}" onclick="window.location.href='{topicrow.U_VIEW_TOPIC}'"><span class="topictitle">{topicrow.NEWEST_POST_IMG}{topicrow.TOPIC_TYPE}<a href="{topicrow.U_VIEW_TOPIC}" class="topictitle">{topicrow.TOPIC_TITLE}</a></span><span class="gensmall"><br />




requête SQL:

templates/subSilver/index_body.tpl <td class="row1" width="100%" height="50"><span class="forumlink"> <a href="{catrow.forumrow.U_VIEWFORUM}" class="forumlink">{catrow.forumrow.FORUM_NAME}</a><br /> <td class="row1" width="100%" onMouseOver="this.style.backgroundColor='{T_TD_COLOR1}'; this.style.cursor='hand';" onMouseOut=this.style.backgroundColor="{T_TR_COLOR1}" onclick="window.location.href='{catrow.forumrow.U_VIEWFORUM}'"> <span class="forumlink"> <a href="{catrow.forumrow.U_VIEWFORUM}" class="forumlink">{catrow.forumrow.FORUM_NAME}</a><br /> templates/subSilver/viewforum_body.tpl <td class="row1" width="100%"><span class="topictitle">{topicrow.NEWEST_POST_IMG}{topicrow.TOPIC_TYPE}<a href="{topicrow.U_VIEW_TOPIC}" class="topictitle">{topicrow.TOPIC_TITLE}</a></span><span class="gensmall"><br /> <td class="row1" width="100%" onMouseOver="this.style.backgroundColor='{T_TD_COLOR1}'; this.style.cursor='hand';" onMouseOut=this.style.backgroundColor="{T_TR_COLOR1}" onclick="window.location.href='{topicrow.U_VIEW_TOPIC}'"><span class="topictitle">{topicrow.NEWEST_POST_IMG}{topicrow.TOPIC_TYPE}<a href="{topicrow.U_VIEW_TOPIC}" class="topictitle">{topicrow.TOPIC_TITLE}</a></span><span class="gensmall"><br />

MySQL a répondu:Documentation
#1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'templates/subSilver/index_body.tpl
<td class="row1" width="


Merci de votre aide !!!
Darklite
Posteur néophyte
Posteur néophyte
 
Messages: 4
Enregistré le: 18 Juin 2007 à 06:23

Messagepar Divin » 01 Aoû 2007 à 12:59

Salut.... :wink:

Idem problème de couleur blanche...
donc on ne sait plus lire le nom du forum en laissant sa mousse sur le lien, idem avec des lunettes de soleil

N'existe t'il pas une liste pour le code et ses couleurs ?

Code:
$theme['td_color1'], correspondant à Code:
{T_TD_COLOR1} n'est peut être pas définis; sa tu un lien pour télécharger ton thème?


Dans qu'elle fichier se trouve le code couleur ? on peut quand même pas te filer tous nos themes... a moins de faire une collection...

Le mien est Allsat livré d'ici

Divin... ze bonne color or not ze color du tout ! :lol:

Quelques jours plus tard...
Je retire la question.... 8)
fallait juste remplacer {T_TD_COLOR1} tout entier par le code couleur

Pfffff... suis bête :roll: :lol:
Divin
Posteur néophyte
Posteur néophyte
 
Messages: 55
Enregistré le: 07 Fév 2006 à 20:36

Re: [phpBB-fr] Hypercells v1.0.0

Messagepar eDo » 02 Avr 2008 à 12:54

La classe ^^

C'est ça que j'appelle un mod utile ;)
Merci à vous !
Avatar de l’utilisateur
eDo
Posteur néophyte
Posteur néophyte
 
Messages: 28
Enregistré le: 28 Oct 2005 à 09:58


Retourner vers Base de données des MODs

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité