[Réglé] url dans les messages non reconnus

Forum de support pour les questions concernant l'utilisation de phpBB 3.3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] url dans les messages non reconnus

Messagepar nigihayami » 02 Fév 2021 à 19:34

lorsque je met un lien hypertexte, même entre deux balises [url][/url] le lien n'est pas reconnu. C'est suite à une MAJ 3.2.9->3.3.3
Où chercher l'erreur (j'ai tout vérifié dans l'ACP). :?:
Tout vient à point à qui sait attendre...
Avatar de l’utilisateur
nigihayami
Posteur néophyte
Posteur néophyte
 
Messages: 40
Enregistré le: 03 Fév 2017 à 03:23
Localisation: Limay (78)

Re: url dans les messages non reconnus

Messagepar Steph » 02 Fév 2021 à 19:56

Salut,

Bonjour/Bonsoir ? Merci d'avance ?
La politesse n'est pas une option même sur un forum.


Il faut d'abord vérifier les permission et activation de l'utilisation des BBCodes ?
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20815
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: url dans les messages non reconnus

Messagepar On Stage » 02 Fév 2021 à 19:59

Salut
Sauf qu'une mise à jour ne change pas les permissions mais comme pendant cette mise à jour il nous a annoncé qu'il avait remis des fichiers de la version 3.2.9 on peut se poser des questions.
Version de phpBB : 3.3.3
Version de php : 8.0.2
Avatar de l’utilisateur
On Stage
Roi des posts
Roi des posts
 
Messages: 871
Enregistré le: 19 Mar 2018 à 16:04

Re: url dans les messages non reconnus

Messagepar Steph » 02 Fév 2021 à 20:06

Dans certains cas, des permissions peuvent évoluer sans pouvoir l'expliquer (j'ai déjà eu le cas plusieurs fois)
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 20815
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: url dans les messages non reconnus

Messagepar nigihayami » 02 Fév 2021 à 23:29

Bonsoir oui j'oubliais la politesse tellement j'étais préoccupé. J'ai sauvé ma base de donnée à jour sous 3.3.3 et un forum neuf, mais cela n'a pas été facile à cause des extensions qui modifient le forum, à commencer par le dossier vendor. On devrait politiquement ne pas toucher à ce dossier lorsque l'on fait une extension, sinon ça crashe le forum en cas de suppression de l'extension, c'est mon avis de programmeur.
Ma technique a été de faire un forum à jour de sa base de donnée (3.3.3) à partir d'une ancienne (3.2.9) et avec tous les fichiers requis pour son fonctionnement, ce qui m'a amené à importer des fichier s9e de la version 3.2.9. Ceci fait, j'ai supprimer toutes les extensions sauf une stable, car elle avait une implantation dans la base de donnée. Puis, j'ai effectué un backup complet à partir de l'ACP. J'ai récupéré le backup, les images, les files, et l'extension stable.
Enfin j'ai fait une remise à zéro du forum à partir du package 3.3.3 officiel sur une base de donnée vierge. Seulement après j'ai réinstallé mon extension, transféré mes images, mes files et mon backup. Après avoir activé l'extension, j'ai pu faire une restauration complète de mon forum.
En tout j'ai transféré 65000 fichiers, purgé la base de donnée 7 fois, mais cette fois tout fonctionne correctement. :idea:
Tout vient à point à qui sait attendre...
Avatar de l’utilisateur
nigihayami
Posteur néophyte
Posteur néophyte
 
Messages: 40
Enregistré le: 03 Fév 2017 à 03:23
Localisation: Limay (78)


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités