[Réglé] Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Forum de support pour les questions concernant l'utilisation de phpBB 3.3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Messagepar Spidermian » 29 Aoû 2020 à 14:10

Hello again..

Ayant enfin terminé de reconfigurer mon forum pour la deuxième fois,
J'essaie de me connecter et...
Le formulaire envoyé n’est pas valide. Essayez à nouveau.
J'essaie avec un autre utilisateur que j'avais créé
Le formulaire envoyé n’est pas valide. Essayez à nouveau.

J'avais déjà eu quelques problèmes de déconnection pendant la configuration
du forum mais a ce point c'est problématique.

J'ai finalement réussi à me connecter après avoir eu quelques soucis
(je revenais toujours sur la page d'acceptation des règles
un peu comme si le cookie n'avait pas fonctionné)

J'ai lu les précédents posts sur le sujet et ce problème disparait tout seul
apparemment pour certains. Y a t'il un moyen d'empecher cela ?
Modifié en dernier par Spidermian le 12 Sep 2020 à 12:59, modifié 1 fois.
Spidermian
Posteur néophyte
Posteur néophyte
 
Messages: 14
Enregistré le: 26 Aoû 2020 à 17:03

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Messagepar Spidermian » 29 Aoû 2020 à 14:13

Ha ! j'ai parlé trop vite...
quand je clique sur Panneau d’administration
la page se recharge mais ne va pas plus loin
Spidermian
Posteur néophyte
Posteur néophyte
 
Messages: 14
Enregistré le: 26 Aoû 2020 à 17:03

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Messagepar Sylveretour » 29 Aoû 2020 à 14:57

Bonjour,

Quelle est l'url de ton forum ? indispensable pour pouvoir t'aider un tant soi peu...
Avatar de l’utilisateur
Sylveretour
Floodeur mature
Floodeur mature
 
Messages: 1661
Enregistré le: 21 Nov 2017 à 18:24
Localisation: West Coast

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Messagepar Spidermian » 30 Aoû 2020 à 11:46

newforum.armenews.com
Spidermian
Posteur néophyte
Posteur néophyte
 
Messages: 14
Enregistré le: 26 Aoû 2020 à 17:03

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Messagepar Sylveretour » 30 Aoû 2020 à 13:53

La première grosse erreur est de laisser actifs à la fois la version non sécurisée -> http://newforum.armenews.com et la version sécurisée -> https://newforum.armenews.com

Puis, je pense qu'il est préférable que tu configure les cookies avec le domaine armenews.com et non avec le sous domaine
Avatar de l’utilisateur
Sylveretour
Floodeur mature
Floodeur mature
 
Messages: 1661
Enregistré le: 21 Nov 2017 à 18:24
Localisation: West Coast

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Messagepar Spidermian » 30 Aoû 2020 à 15:11

le problème c'est que www.armenews.com
génére déja beaucoup de cookies

Mais je vais essayer de faire tourner le forum en https pour voir si ca s'améliore...
Spidermian
Posteur néophyte
Posteur néophyte
 
Messages: 14
Enregistré le: 26 Aoû 2020 à 17:03

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Messagepar Spidermian » 30 Aoû 2020 à 16:32

• cookie sur le nom de domaine ...fait
• passage en https ...fait
(mais comme je passe par cloudflare
le site fonctionne en http ET https)

Pas beaucoup mieux...

Je pense que le problème doit venir de la lecture du cookie
mais je ne vois pas comment arranger ça...
Spidermian
Posteur néophyte
Posteur néophyte
 
Messages: 14
Enregistré le: 26 Aoû 2020 à 17:03

Re: Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Messagepar Spidermian » 09 Sep 2020 à 16:43

Finalement,

apres l'installation d'un certificat Let's Encrypt
pour le domaine, ça a l'air de fonctionner normalement.

J'attends encore quelques jours avant de mettre le sujet sur [Réglé]
Spidermian
Posteur néophyte
Posteur néophyte
 
Messages: 14
Enregistré le: 26 Aoû 2020 à 17:03

[Réglé] Le formulaire envoyé n’est pas valide. Essayez à nouveau.

Messagepar Spidermian » 12 Sep 2020 à 12:58

Bon ça marche...
Le problème se reproduit encore rarement
mais on peut le résoudre en nettoyant le navigateur.
On va dire que c'est réglé...
Spidermian
Posteur néophyte
Posteur néophyte
 
Messages: 14
Enregistré le: 26 Aoû 2020 à 17:03


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron