[Réglé] Pourquoi les Robots n'apparaissent pas dans la liste des visiteurs présents ?

Forum de support pour les questions concernant l'utilisation de phpBB 3.3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Pourquoi les Robots n'apparaissent pas dans la liste des visiteurs présents ?

Messagepar bastien59360 » 05 Juin 2020 à 18:40

Bonjour à tous,

J'aurais une petite question, est-il normal que les robots qui passent leur vies sur le forum de ce que je vois dans les logs d’accès d'apache en temps réel, n'apparaissent pas en bas du forum dans la liste des visiteurs ?

Image

Est-ce un comportement normal de PHPBB ou j'ai quelque chose qui ne fonctionne pas ?

Sébastien

EDIT Version de PHPBB 3.3 sur https://bernard.debucquoi.com/forum
Modifié en dernier par bastien59360 le 05 Juin 2020 à 19:23, modifié 1 fois.
bastien59360
Posteur néophyte
Posteur néophyte
 
Messages: 40
Enregistré le: 03 Juin 2014 à 20:30

Re: Pourquoi les Robots n'apparaissent pas dans la liste des visiteurs présents ?

Messagepar Sylveretour » 05 Juin 2020 à 18:51

Bonjour,

Pour pouvoir bien te répondre, l'url du forum est indispensable ainsi que la version de phpBB en cours.

Puis, n’apparaissent que les robots listés dans la liste des robots présent dans le pca onglet robots.
Les autres non enregistrés passent en tant qu'invités.
Avatar de l’utilisateur
Sylveretour
Apprenti-floodeur
Apprenti-floodeur
 
Messages: 1467
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: Pourquoi les Robots n'apparaissent pas dans la liste des visiteurs présents ?

Messagepar bastien59360 » 05 Juin 2020 à 19:31

OK j'ai édité et ajouté dans le premier message l'info manquante.

Version de PHPBB 3.3 sur https://bernard.debucquoi.com/forum

Voici ma liste de robots dans le PCA :

Image

La DB Bots :

Image

La Db users :

Image

Jai bien l'impression d'avoir plus de BOTS dans la DB que dans le PCA.

Et quand je veux modifier un robot j'obtiens un message d'erreur :


Image


Si jamais vous voyez quelque chose qui cloche ?

*************************************************************************************************

C'est bon j'ai trouvé une erreur le l'User_ID de la DB des bots ne correspondait pas à l'ID correspondant aux bots dans la DB users.
Je vais voir si maintenant les robots apparaissent !

C'est réparé, c'était tout con, j’espère que ça pourra servir a quelqu'un qui comme moi a rajouter la liste des robots à la main..

Image

Merci de passer le statut en réglé.
bastien59360
Posteur néophyte
Posteur néophyte
 
Messages: 40
Enregistré le: 03 Juin 2014 à 20:30

Re: Pourquoi les Robots n'apparaissent pas dans la liste des visiteurs présents ?

Messagepar Skouat » 06 Juin 2020 à 10:52

bastien59360 a écrit:C'est bon j'ai trouvé une erreur le l'User_ID de la DB des bots ne correspondait pas à l'ID correspondant aux bots dans la DB users.

:shock:
C'est un tant soit peu inquiétant. Qui dit qu'il n'y aurait pas d'autres bizareries comme celle-ci dans la BDD ?

bastien59360 a écrit:Merci de passer le statut en réglé.

Ce n'est pas à nous de définir le statut du sujet en réglé.
Il faut modifier le 1er message du sujet et sélectionner l'attribut du sujet correspondant ou le faire lors d'une réponse ou encore en sélectionnant l'option disponible en bas de ce sujet.
Skouat
Resp. Traducteurs
Resp. Traducteurs
 
Messages: 14615
Enregistré le: 02 Avr 2008 à 20:47


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

cron