[Réglé] bbcode [youtube] ne fonctionne plus après passage au https

Forum de support pour les questions concernant l'utilisation de phpBB 3.3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] bbcode [youtube] ne fonctionne plus après passage au https

Messagepar mad_doc » 07 Mai 2020 à 22:23

Bonsoir à tous,

Après le passage au https de mon forum, les balises [youtube] ne fonctionnent plus...
Et je n'arrive pas à comprendre pourquoi.

Version phpbb : 3.3.0
Version PHP : 7.3.17
Modifié en dernier par mad_doc le 10 Mai 2020 à 17:44, modifié 2 fois.
mad_doc
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 27 Aoû 2005 à 00:35

Re: bbcode [youtube] ne fonctionne plus après passage au https

Messagepar Sylveretour » 07 Mai 2020 à 22:53

Bonjour,

Pour pouvoir aider comme il se doit, il manque la chose la plus importante : un lien vers un sujet de ton forum contenant une vidéo youtube.
Puis, ce bbcode avait-il été installé seul ou avec une extension ?
Avatar de l’utilisateur
Sylveretour
Apprenti-floodeur
Apprenti-floodeur
 
Messages: 1424
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: bbcode [youtube] ne fonctionne plus après passage au https

Messagepar mad_doc » 08 Mai 2020 à 11:43

Bonjour,

Un lien : https://www.cliov6passion.fr/forum/view ... 77#p429077
Mais ça le fait sur tous les autres sujets où les balises [youtube] sont utilisées.

Pour le bbcode, c'est ajouté dans le menu Message > BBCodes dans l'administration
mad_doc
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 27 Aoû 2005 à 00:35

Re: bbcode [youtube] ne fonctionne plus après passage au https

Messagepar mad_doc » 08 Mai 2020 à 11:49

Je viens de trouver le problème : Dans le BBCode, je n'avais pas modifié les http: en https: dans le champ Code HTML de remplacement.
mad_doc
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 27 Aoû 2005 à 00:35


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité