Les emails de rappel après désactivation ne partent pas

Forum de support pour les questions concernant l'utilisation de phpBB 3.3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Les emails de rappel après désactivation ne partent pas

Messagepar MIMATA » 06 Mai 2020 à 10:53

Bonjour,

Je suis en train de faire un peu de ménage dans la liste des membres et pour cela, dans "Délester des utilisateurs", j'ai désactivé les membres qui n'ont pas visité mon forum depuis un certain temps.

L'idée était d'aller ensuite dans "Utilisateurs inactifs" pour leur envoyer un rappel pour qu'ils réactivent éventuellement leur compte. Ceux qui ne le réactiveraient pas d'ici quelques temps seraient tout simplement supprimés de la liste des membres.

Mon problème, c'est que les emails de rappel ne semblent pas être envoyés parce que quand je sélectionne des comptes à qui je veux renvoyer un rappel, la liste reste identique et il n'y a pas indiqué, dans la colonne "Raison" : "1 rappel a été envoyé + [date]".

Seul un compte qui "appartient à un utilisateur nouvellement inscrit" semble pouvoir recevoir un rappel.

Vous me confirmez qu'un compte désactivé par un administrateur ne peut pas recevoir d'email de réactivation ?

Comment faire pour envoyer un email d'activation aux comptes désactivés ?

Merci de votre aide.
PHPBB 3.3.0 - Thème BBOOTS personnalisé - Hébergeur OVH Mutualisé - PHP 7.3.17
Avatar de l’utilisateur
MIMATA
Posteur néophyte
Posteur néophyte
 
Messages: 42
Enregistré le: 07 Juin 2006 à 17:01
Localisation: Toulouse

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité