[Réglé] non reception du mail de confirmation vers certains hébergeurs de mails

Forum de support pour les questions concernant l'utilisation de phpBB 3.3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] non reception du mail de confirmation vers certains hébergeurs de mails

Messagepar zebulonfflm » 25 Fév 2020 à 11:47

Bonjour,

Sur mon forum d'essai dernièrement mis a jour (3.3) le mail de confirmation d'inscription ne fonctionne pas vers les mail mailo.com. et même sur la version 3.2.
Cela marche pour les autres mais pas pour mailo.
J'ai moi même crée un compte pour etre sur, et n'ai pas reçu de mail.
Cela ne viens pas de mon hébergeur car l'envoi direct depuis la boite mail fonctionne bien vers mailo.

Suis je seul dans ce cas là ??? :oops:

Grand merci pour l'aide apporté.
Modifié en dernier par zebulonfflm le 26 Fév 2020 à 11:13, modifié 2 fois.
phpBB 3.2.8
zebulonfflm
Posteur néophyte
Posteur néophyte
 
Messages: 48
Enregistré le: 07 Mar 2016 à 18:55

Re: envoie de mail de confirmation vers mailo.com

Messagepar On Stage » 25 Fév 2020 à 12:52

Salut
Sans doute que pour le mail netcourrier il faut régler les paramètres SMTP, regarde ce sujet si cela peut t'aider.
Version du forum : 3.2.9
Version de PHP : 7.2.19

Image
Avatar de l’utilisateur
On Stage
Posteur expérimenté
Posteur expérimenté
 
Messages: 345
Enregistré le: 19 Mar 2018 à 17:04

Re: envoie de mail de confirmation vers mailo.com

Messagepar zebulonfflm » 25 Fév 2020 à 23:33

Salut On Stage,
Je vois ça demain et reviens pour donner des nouvelles.
Merci pour le lien.
phpBB 3.2.8
zebulonfflm
Posteur néophyte
Posteur néophyte
 
Messages: 48
Enregistré le: 07 Mar 2016 à 18:55

Re: envoie de mail de confirmation vers mailo.com

Messagepar Sylveretour » 26 Fév 2020 à 00:27

Bonjour,

Et sur le forum en production, cela fonctionne ou pas ?
Puis, comme tu parle de mails vers mailo, c'est alors que ton adresse mail d'envoi est peut-être considérée comme spam par mailo.
L'idéal est bien sûr d'utiliser une adresse mail du nom de domaine du site.
Avatar de l’utilisateur
Sylveretour
Apprenti-floodeur
Apprenti-floodeur
 
Messages: 1347
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: envoie de mail de confirmation vers mailo.com

Messagepar zebulonfflm » 26 Fév 2020 à 00:44

Salut Sylveretour.
Non sur la version en 3.2 ca ne fonctionne pas non plus.
Je pense commencer a voir le bout du tunnel grâce à On Stage.
A la base le "utilisez un serveur smtp" était sur non et ca fonctionné, mais c'est en creusant que je me suis aperçu que certains mails passaient à la trappe.
Reste de la config a faire pour pouvoir profiter du ssl.

Précisions, mon forum d'essai est en ligne (même serveur), pas en local.
Sylveretour a écrit:L'idéal est bien sûr d'utiliser une adresse mail du nom de domaine du site.
C'est le cas :wink:

Mais je coince sur le pourquoi uniquement certains mails

Là je vais faire un titi dodo et verrai ca 2mains :)
Merci à toi.
phpBB 3.2.8
zebulonfflm
Posteur néophyte
Posteur néophyte
 
Messages: 48
Enregistré le: 07 Mar 2016 à 18:55

Re: envoie de mail de confirmation vers mailo.com

Messagepar Steph » 26 Fév 2020 à 09:13

Salut,

zebulonfflm a écrit:Non sur la version en 3.2 ca ne fonctionne pas non plus


Donc tu pars du principe que parce que une ancienne voiture fonctionne la nouvelle ne peut pas être en panne ? Mauvaise déduction.

Je rejoins Sylveretour, il peut simplement s’agir d’un bannissement de certains mails et cela peut être vrai dans les deux cas, en envoi et en réception.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 19837
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: envoie de mail de confirmation vers mailo.com

Messagepar zebulonfflm » 26 Fév 2020 à 11:12

Salut Steph,
Non pas du tout, ça n'est pas ma déduction, à la base le problème est venu de la part d'un membre qui ne recevait pas son mail de confirmation (version production 3.2) j'ai regardé du coté de l’hébergeur mais en direct de boite à boite cela fonctionné, donc ma déduction est que ça ne venait pas de l’hébergeur. Le test de l'envoie de mail dans le pca fonctionnait.
J'ai donc décidé de voir du coté de mon forum d'essai qui a la même config (mais en version 3.3) pour voir si ça fonctionnait mais ça ne fonctionnait pas mieux.
Me suis dit "peut être un truc qui bloc dans phpbb" d’où ma demande ici.

Mais le souci est réglé en passant par l'activation de "utilisez un serveur smtp".
Je vais d'ailleurs modifier le titre car après recherches je me suis rendu compte que ca le faisait aussi sur d'autres mails.

La question qui quand même reste un mystère est "pourquoi seulement sur quelques mails est pas sur toutes ??"
Si ça viendrait de l’hébergeur ça ferait pareil que de boite a boite car je passe dans les deux cas par le même serveur.

Peut être du coté de mailo.com et les autres. mystère ...

Merci à vous pour m'avoir mis sur la piste 8)

Du coup, je sais pas si je suis bien clair dans mes explications :oops:
phpBB 3.2.8
zebulonfflm
Posteur néophyte
Posteur néophyte
 
Messages: 48
Enregistré le: 07 Mar 2016 à 18:55


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité