[Réglé] Il manque la variable SID dans le lien vers le forum contenu dans les mails

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Il manque la variable SID dans le lien vers le forum contenu dans les mails

Messagepar Aiexis » 27 Mar 2019 à 00:31

Bonjour,
un long titre qui résume tout... sur les mails de notification de réponse aux sujets (ou de création de sujet), j'ai un lien du style: http://www.tennisdissident.fr/viewtopic ... ead#unread
mais il manque la variable sid dans les paramètres get, et du coup quand je clique, je suis automatiquement déconnecté. :|
D'ailleurs je ne suis pas sûr que le problème vienne de là, mais ça me paraît déjà être une piste.
Merci pour l'aide :wink:
Modifié en dernier par Aiexis le 27 Mar 2019 à 13:46, modifié 1 fois.
Aiexis
Posteur néophyte
Posteur néophyte
 
Messages: 10
Enregistré le: 09 Jan 2017 à 21:23

Re: Il manque la variable SID dans le lien vers le forum contenu dans les mails

Messagepar ABDev » 27 Mar 2019 à 09:29

Hello,
Heureusement qu'il n'y est pas justement.
Par contre, si vous êtes déconnecté, c'est que vous avez un problème de configuration de vos cookies.
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15779
Enregistré le: 12 Mai 2005 à 23:54

Re: Il manque la variable SID dans le lien vers le forum contenu dans les mails

Messagepar Aiexis » 27 Mar 2019 à 11:58

Salut,
concernant les cookies, j'ai une configuration basique de chrome, puisque je n'y ai pas touché, et c'est la dernière version, sur un win7 réinstallé il y a quelques jours.
C'est dommage que ça ne fonctionne pas :(
De quelle configuration précisément peut-il s'agir ?
Merci pour la réponse !
Aiexis
Posteur néophyte
Posteur néophyte
 
Messages: 10
Enregistré le: 09 Jan 2017 à 21:23

Re: Il manque la variable SID dans le lien vers le forum contenu dans les mails

Messagepar Manard » 27 Mar 2019 à 12:47

Bonjour Alexis,

Coches-tu "Se souvenir de moi" dans la fenêtre de connexion ?

Bons essais

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 982
Enregistré le: 31 Mar 2012 à 09:24

Re: Il manque la variable SID dans le lien vers le forum contenu dans les mails

Messagepar Aiexis » 27 Mar 2019 à 12:52

Oui, systématiquement, même si manifestement ça ne sert à rien :oops:
Aiexis
Posteur néophyte
Posteur néophyte
 
Messages: 10
Enregistré le: 09 Jan 2017 à 21:23

Re: Il manque la variable SID dans le lien vers le forum contenu dans les mails

Messagepar Manard » 27 Mar 2019 à 12:56

Re,

Essaie d'effacer les cookies de ton forum en cliquant en bas à droite de la page d'accueil "Supprimer les cookies" et reconnecte toi, voir si ça règle ce souci

Bonne recherche

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 982
Enregistré le: 31 Mar 2012 à 09:24

Re: Il manque la variable SID dans le lien vers le forum contenu dans les mails

Messagepar cocooncrash » 27 Mar 2019 à 13:04

Bonjour,
Merci de mettre a jour votre forum qui est en 3.2.2 pour continuer a bénéficier du support!

Cordialement.
decouvrez l'aide complete : ICI
découvrez les règles : La_bas

Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci :wink:
Avatar de l’utilisateur
cocooncrash
Resp. des modérateurs
Resp. des modérateurs
 
Messages: 7915
Enregistré le: 07 Jan 2008 à 09:29
Localisation: dans un bocal en compagnie de nemo!!

Re: Il manque la variable SID dans le lien vers le forum contenu dans les mails

Messagepar Aiexis » 27 Mar 2019 à 13:10

Supprimer les cookies n'a pas résolu le problème.
Et je ne suis pas parvenu à mettre à jour le forum - j'ai essayé il y a quelques jours - la procédure était bloquée parce que je me suis trompé dans les paramètres ftp et je ne pouvais plus les modifier. L'étape de choix du ftp était zappée à chaque fois que j'ai re-essayé d'installer, donc j'ai laissé tomber.
Tant pis, ça restera comme ça ;)
Merci quand même pour l'aide !
Aiexis
Posteur néophyte
Posteur néophyte
 
Messages: 10
Enregistré le: 09 Jan 2017 à 21:23

Re: Il manque la variable SID dans le lien vers le forum contenu dans les mails

Messagepar ABDev » 27 Mar 2019 à 13:40

Aiexis a écrit:concernant les cookies, j'ai une configuration basique de chrome, puisque je n'y ai pas touché, et c'est la dernière version, sur un win7 réinstallé il y a quelques jours.
C'est dommage que ça ne fonctionne pas :(
De quelle configuration précisément peut-il s'agir ?
Merci pour la réponse !

Dans la configuration du forum, pas du navigateur
Pour se payer le luxe d'être feignant, il faut sans cesse faire travailler ses méninges ! (Korben)

On clique sur le bouton Répondre plutôt que le bouton Citer ...
Un problème avec une extension ? Pas de lien vers celle-ci ? Sujet ignoré !
Avatar de l’utilisateur
ABDev
Programmationateur
Programmationateur
 
Messages: 15779
Enregistré le: 12 Mai 2005 à 23:54

Re: Il manque la variable SID dans le lien vers le forum contenu dans les mails

Messagepar Aiexis » 27 Mar 2019 à 13:46

ABDev a écrit:
Aiexis a écrit:concernant les cookies, j'ai une configuration basique de chrome, puisque je n'y ai pas touché, et c'est la dernière version, sur un win7 réinstallé il y a quelques jours.
C'est dommage que ça ne fonctionne pas :(
De quelle configuration précisément peut-il s'agir ?
Merci pour la réponse !

Dans la configuration du forum, pas du navigateur

Ahhhhhhhh alors ok c'est bon maintenant, j'avais effectivement laissé un vieux nom de domaine (pour les tests) dans la config, ça a l'air d'aller beaucoup mieux. Merci infiniment :wink:
Aiexis
Posteur néophyte
Posteur néophyte
 
Messages: 10
Enregistré le: 09 Jan 2017 à 21:23


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité