Page blanche sur tout le forum

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Page blanche sur tout le forum

Messagepar Chilangito » 04 Oct 2018 à 14:29

Bonjour,

J'ai des soucis sur mon forum, j'ai passé de nombreuses heures à essayer de le régler, sans succès et du coup je me tourne vers la communauté en espérant que quelqu'un pourra me donner une piste

Il y a un mois environ, j'ai mis à jour mon forum phpbb vers la version 3.2.2 ( https://www.aide-sociale.fr/forum/) et changé le thème (Eles). Avant ça, il n'y avait aucun problème.
Tout a assez bien fonctionné, mais quelques jours plus tard, je me suis rendu compte qu'à une fréquence assez aléatoire, toutes les pages du forum devenaient blanches. Parfois toutes les 24 heures et parfois au bout de 3-4 jours. Je dois purger le cache pour que le forum fonctionne de nouveau.

Je retrouve à chaque fois dans les logs du serveur, l'erreur : mod_fcgid: process exit(communication error), get unexpected signal 7

Du coup j'ai cherché autour de ça et j'ai modifié les config fastcgi , puis carrément désactivé et désinstallé fast cgi sans que ça ne change rien.

Je suis bloqué et je ne trouve pas de solutions. Est ce que quelqu'un a déjà rencontré ce type de problème? Je précise que j'utilise Cloudflare sur ce site et qu'il est hébergé sur un serveur sur .

Merci d'avance
Chilangito
Posteur néophyte
Posteur néophyte
 
Messages: 1
Enregistré le: 04 Oct 2018 à 12:49

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 1 invité