RESOLU : "purger le cache" ne met pas à jour mon template ?

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

RESOLU : "purger le cache" ne met pas à jour mon template ?

Messagepar amalpartout » 02 Sep 2018 à 16:27

bonjour,

je suis en forum 3.2.2 .

je viens de modifier les coordonnées de l'association dans le fichier "overall_footer.html"
j'ai transféré avec filezilla le fichier et j'ai bien le nouveau fichier à la bonne date sur le serveur.
j'ai ensuite été dans le panneau d'administration et j'ai "purger le cache" exécuter et j'ai eu au final "Informations Le cache a été purgé".
Cependant, rien a changé dans le forum . http://afpca.fr/leforum/index.php.
j'ai également vidé mon cache de navigation.

Rien n'y fait . le bandeau du bas reste inchangé et je dois vraiment le changer car il contient le téléphone portable du président de l'asso qui vient de décéder.

voilà, une idée ?

merci.

Joël
Modifié en dernier par amalpartout le 16 Sep 2018 à 17:58, modifié 1 fois.
Je débute mais je me soigne
amalpartout
Posteur néophyte
Posteur néophyte
 
Messages: 26
Enregistré le: 01 Mai 2007 à 14:29
Localisation: Honfleur

Re: "purger le cache" ne met pas à jour mon template ?

Messagepar Dakin Quelia » 03 Sep 2018 à 10:40

Bonjour amalpartout,

De mon côté, tout va bien. J'ai bien l'adresse et le numéro de téléphone dans le bas du forum.

Donc, le problème est résolu semble-t-il. ;)

Bien à toi
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21408
Enregistré le: 31 Oct 2006 à 19:33
Localisation: Belgique

Re: "purger le cache" ne met pas à jour mon template ?

Messagepar Zoddo » 08 Sep 2018 à 14:10

Bonjour,

Vous avez mis à jour le template pour prosilver, mais pas celui pour proflat, qui est votre style par défaut.
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 7029
Enregistré le: 16 Mar 2011 à 18:44
Localisation: Laval / Le Mans

Resolu: "purger le cache" ne met pas à jour mon template ?

Messagepar amalpartout » 16 Sep 2018 à 17:57

bonjour,

Merci beaucoup. en effet cela fonctionne mieux en modifiant le bon template.

Joël
Je débute mais je me soigne
amalpartout
Posteur néophyte
Posteur néophyte
 
Messages: 26
Enregistré le: 01 Mai 2007 à 14:29
Localisation: Honfleur

Re: "purger le cache" ne met pas à jour mon template ?

Messagepar Zoddo » 16 Sep 2018 à 17:58

Pas de problèmes.

Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé] ;)
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 7029
Enregistré le: 16 Mar 2011 à 18:44
Localisation: Laval / Le Mans


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité