Erreur 500 à la connexion d'un seul utilisateur

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

Erreur 500 à la connexion d'un seul utilisateur

Messagepar Cigog » 02 Avr 2018 à 21:10

Bonjour,

voilà, j'ai migré
( avec beaucoup de peine mon forum, cf post Migration d'un forum planté 3.1.11 vers 3.2.3
support-mises-a-jour-conversions-phpbb32/sujet211533.html
)
et depuis, j'ai au moins un utilisateur qui n'arrive pas à se connecter et qui a la page suivante:
Impossible de traiter cette demande via http://www.lescigognes.net à l'heure actuelle.
HTTP ERROR 500

Ce n'est pas le cache du navigateur, ce serait trop simple, haha :twisted:
Dois-je chercher du côté des extensions, mods et BBCode qui ne seraient pas compatibles?
si oui, comment m'y prendre? :?:

Merci d'avance pour votre aide.
Cigog
Posteur néophyte
Posteur néophyte
 
Messages: 12
Enregistré le: 13 Mar 2018 à 23:09

Re: Erreur 5OO à la connexion d'un seul utilisateur

Messagepar Sylveretour » 03 Avr 2018 à 09:30

Bonjour,

HTTP ERROR 500

Sur quelle page cela se produit ?
On ne peut rien dire sans avoir les tenants et les aboutissants exacts de l'erreur.
Avatar de l’utilisateur
Sylveretour
Maître-posteur
Maître-posteur
 
Messages: 433
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: Erreur 5OO à la connexion d'un seul utilisateur

Messagepar Cigog » 03 Avr 2018 à 15:29

Cela se produit sur la page quand on rentre les codes (idf+pass) sur la page principale (index.php) avec cet utilisateur là. Qui se trouve en plus être le fondateur!!! :evil:
Cigog
Posteur néophyte
Posteur néophyte
 
Messages: 12
Enregistré le: 13 Mar 2018 à 23:09

Re: Erreur 5OO à la connexion d'un seul utilisateur

Messagepar Sylveretour » 03 Avr 2018 à 19:18

Déjà, dans un premier temps, recharge tout le prosilver par un neuf car je voit que malgré la mise à jour, une partie est restée comme avant.
Restera à vider le cache et voir...
Avatar de l’utilisateur
Sylveretour
Maître-posteur
Maître-posteur
 
Messages: 433
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: Erreur 5OO à la connexion d'un seul utilisateur

Messagepar Cigog » 09 Avr 2018 à 18:28

Via le panneau d'admin, j'ai supprimé le style subsilver (inactif) qui traînait
Mais je ne peux pas intervenir sur le style prosilver (car c'est le style par défaut)

J'ai supprimé le répertoire styles sur le serveur et renvoyé le répertoire styles de PhpBB 3.3.2 par FTP.

J'ai bien sur vidé le cache 100 000 fois.

Mais j'ai toujours cet utilisateur là au moins qui tombe sur une "Erreur 500"

??
Cigog
Posteur néophyte
Posteur néophyte
 
Messages: 12
Enregistré le: 13 Mar 2018 à 23:09

Re: Erreur 5OO à la connexion d'un seul utilisateur

Messagepar Sylveretour » 09 Avr 2018 à 19:04

L'erreur se produit donc sur l'index pour se loger, mais se produit-elle aussi sur la page de connexion (lien "connexion")?
Si oui, qu'il redemande un nouveau mot de passe (J’ai oublié mon mot de passe) pour voir si cela résout le problème.
Avatar de l’utilisateur
Sylveretour
Maître-posteur
Maître-posteur
 
Messages: 433
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: Erreur 500 à la connexion d'un seul utilisateur

Messagepar Cigog » 12 Avr 2018 à 10:21

Via le panneau d'admin, j'avais déjà changé le mdp, au cas où.

Mais on essayé aussi de redemander un nouveau mdp via la page connexion. Résultat, le mail n'est jamais arrivé. Pourtant l'@mail est bien renseignée.

Incompréhensible pour l'instant.

??
Cigog
Posteur néophyte
Posteur néophyte
 
Messages: 12
Enregistré le: 13 Mar 2018 à 23:09


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron