[Réglé] Erreur chargement des pièces jointes

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Erreur chargement des pièces jointes

Messagepar Marc_legrand » 30 Mar 2018 à 10:59

Bonjour,

Je rencontre actuellement un soucis majeur sur l'envoi des pièces jointes.

Lors de la rédaction d'un message, j'ajoute 3 pièces jointes (images taille normal 500px/250px de 150 octets environ).
Puis insertion dans le corps du message;
Si on poste directement "Envoyer", aucun soucis, les images s'affichent bien.

Par contre, si on veut visualiser le message, les images s'affichent également bien dans la prévisualisation, mais lorsqu'on envoie le message, là, il ne reste plus que la première image, et le message suivant apparait au dessus de l'image affichée

"Le fichier joint 3CR36.jpg n’est plus disponible."

C'est vraiment un gros problème pour nous. Avez-vous déjà rencontré ce genre de problème.

Phpbb 3.2.2 (thème we_universal) mais test fait également avec prosilver, même résultat.

Image

Image
Modifié en dernier par Marc_legrand le 30 Mar 2018 à 22:52, modifié 3 fois.
Marc_legrand
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 16 Mar 2018 à 20:33

Re: Problème pièces jointes

Messagepar Sylveretour » 30 Mar 2018 à 11:00

Bonjour,

Pour aller au plus simple, regarde en dessous de ce sujet dans les sujets similaires.
Problème rencontré à foison 8)
Avatar de l’utilisateur
Sylveretour
Maître-posteur
Maître-posteur
 
Messages: 444
Enregistré le: 21 Nov 2017 à 19:24
Localisation: West Coast

Re: Problème pièces jointes

Messagepar Marc_legrand » 30 Mar 2018 à 12:08

Merci pour ce retour rapide.

J'ai bien lu les différents messages... Mais je n'ai rien vu pouvant m'aider.

J'ai vérifié sur le serveur les permissions chmod, elles sont correctes.
J'ai installé phpbb en français via le serveur officiel directement en 3.2.2

Je ne vois absolument pas d'où cela pourrait venir... car ce n'est pas dû à un thème, mais bien à la base de phpbb.

Je vais essayer d'installer à nouveau phpbb sur un autre serveur pour voir si mon fichier téléchargé d'installation est correct.

Si vous avez une idée pour moi, elle est la bienvenue 8)
Marc_legrand
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 16 Mar 2018 à 20:33

Re: Problème pièces jointes

Messagepar Zoddo » 30 Mar 2018 à 12:33

Bonjour,

Ton problème ressemble à ce qui est indiqué dans la dernière partie du premier message de ce sujet : annonces-a-lire/sujet211219.html

Regarde si ça ne résout pas ton soucis :)

PS : Pourrais-tu changer ton titre en évitant le mot "Problème", ça permet de rendre la recherche plus efficace pour les personnes ayant un problème similaire ;)
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 6912
Enregistré le: 16 Mar 2011 à 18:44
Localisation: Laval / Le Mans

Re: Erreur chargement des pièces jointes

Messagepar Marc_legrand » 30 Mar 2018 à 20:35

Merci Zoddo,

Je vais tester cela ce soir et vous tiendrez au courant.

J'ai modifié mon entête.
Marc_legrand
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 16 Mar 2018 à 20:33

Re: Erreur chargement des pièces jointes

Messagepar Marc_legrand » 30 Mar 2018 à 22:51

Problème résolu.

Encore un tout tout grand merci.
Marc_legrand
Posteur néophyte
Posteur néophyte
 
Messages: 27
Enregistré le: 16 Mar 2018 à 20:33


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Google [Bot] et 3 invités