[Réglé] pas d'affichage d'avatars dans le pca

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Re: pas d'affichage d'avatars dans le pca

Messagepar jeffm » 30 Mar 2018 à 14:36

htaccess supprimé, cache vidé >> pas de changements

c'est la tache cron qui ne s'effectue pas - tourne en boucle :?:
jeffm
Apprenti-posteur
Apprenti-posteur
 
Messages: 173
Enregistré le: 21 Mar 2012 à 08:23

Re: pas d'affichage d'avatars dans le pca

Messagepar Sylveretour » 30 Mar 2018 à 14:51

Une petite chose oubliée:
De vérifier le chmod en 777 des dossiers concernés:
images/
images/avatars/
images/avatars/upload/
images/avatars/gallery/
ainsi que ceux contenus dans images/avatars/gallery/
Avatar de l’utilisateur
Sylveretour
Roi des posts
Roi des posts
 
Messages: 516
Enregistré le: 21 Nov 2017 à 18:24
Localisation: West Coast

Re: pas d'affichage d'avatars dans le pca

Messagepar jeffm » 30 Mar 2018 à 14:54

oui, j'avais fait

quand je prend l'inspecteur firefox

passage sur le lien >> reponse : impossible de charger l'image
ouvir le lien >> reponse: la page demandée n'existe pas mais l'adresse est bonne

edit de jef
j'ai refait pour la 10eme fois le Chmod en 777 avec recursion dans les dossier et fichiers
j'ai remis le htaccess >> rien
je l'ai enlevé
j'ai re re re vidé le cache
j'ai pris l'adresse d'un avatar et je l'ai rentré dans le navigateur >> et la ???? l'avatar s'affiche
je retourne sur le forum et la : c'est bon

probleme reglé - merci a tous et a Sylver
Modifié en dernier par jeffm le 30 Mar 2018 à 15:03, modifié 1 fois.
jeffm
Apprenti-posteur
Apprenti-posteur
 
Messages: 173
Enregistré le: 21 Mar 2012 à 08:23

Re: pas d'affichage d'avatars dans le pca

Messagepar Sylveretour » 30 Mar 2018 à 15:00

Va voir, tout est affiché maintenant 8) 8)
Image
Avatar de l’utilisateur
Sylveretour
Roi des posts
Roi des posts
 
Messages: 516
Enregistré le: 21 Nov 2017 à 18:24
Localisation: West Coast

Re: pas d'affichage d'avatars dans le pca

Messagepar jeffm » 30 Mar 2018 à 15:04

oui, j'en viens - merci
jeffm
Apprenti-posteur
Apprenti-posteur
 
Messages: 173
Enregistré le: 21 Mar 2012 à 08:23

Re: pas d'affichage d'avatars dans le pca

Messagepar gpinpin » 03 Avr 2018 à 17:03

Bonjour et salut Jef
Une petite question: tu travaillais en réel ou sur ta base locale?

Pour ma part j'ai un .htaccess de 2012 qui traine dedans..... va comprendre ça !!! :mrgreen:

A+
Forum en 3.22 et PHP 7.29
gpinpin
Posteur habitué
Posteur habitué
 
Messages: 284
Enregistré le: 12 Mar 2008 à 10:28

Re: pas d'affichage d'avatars dans le pca

Messagepar jeffm » 03 Avr 2018 à 17:29

Salut Gérard
en reel, mais en local, c'etait pareil
mais Sylveretour m'a réglé le probleme - merci a lui
jeffm
Apprenti-posteur
Apprenti-posteur
 
Messages: 173
Enregistré le: 21 Mar 2012 à 08:23

Re: pas d'affichage d'avatars dans le pca

Messagepar Sylveretour » 03 Avr 2018 à 18:15

Moi j'ai chopé un .htaccess avec la version 3.2.1
Avatar de l’utilisateur
Sylveretour
Roi des posts
Roi des posts
 
Messages: 516
Enregistré le: 21 Nov 2017 à 18:24
Localisation: West Coast

Re: pas d'affichage d'avatars dans le pca

Messagepar jeffm » 03 Avr 2018 à 19:02

:D on dirait que tu prends ca comme un virus ????
jeffm
Apprenti-posteur
Apprenti-posteur
 
Messages: 173
Enregistré le: 21 Mar 2012 à 08:23

Précédente

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités