[Réglé] Erreur 404 avec app.php

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Erreur 404 avec app.php

Messagepar pluton8_13 » 06 Jan 2018 à 15:48

Bonjour,
j'essaye de faire marcher un forum phpbb 3.2.0-0124 sur un nas.
Tout fonctionne relativement bien sauf tout ce qui touche "app.php".
Dès qu''il y a un appel à "app.php", j'ai une erreur 404.
Ça se produit avec le portail, les reports, la faq et peut-être à d'autres niveaux que je n'ai pas encore détecté:
https: //ndd/app.php/post/420/report => err404
https: //ndd/app.php/help/faq => err404

J'ai parcouru la recherche mais le système me renvoie 2 à 3000 réponses avec des mots clés comme "erreur 404 app.php" et d'autres termes.
Si vous avez une piste pour me guider avant que je ne recommence tout depuis zéro !
:D
Merci.
Modifié en dernier par pluton8_13 le 06 Jan 2018 à 20:41, modifié 1 fois.
pluton8_13
Posteur néophyte
Posteur néophyte
 
Messages: 2
Enregistré le: 14 Déc 2017 à 19:06

Re: Erreur 404 avec app.php

Messagepar Steph » 06 Jan 2018 à 15:59

Salut,

Rien à voir avec l'installation de phpBB Votre sujet a été déplacé par un membre de l'équipe.

Est-ce que le fichier .htaccess est présent à la racine ? Sinon à voir du côté des réglages serveur et sa version.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18525
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Erreur 404 avec app.php

Messagepar Sylveretour » 06 Jan 2018 à 19:48

Bonjour,

A-tu activé la réécriture d'url dans la configuration du forum et a-tu le rewrite_module activé ?
Avatar de l’utilisateur
Sylveretour
Roi des posts
Roi des posts
 
Messages: 516
Enregistré le: 21 Nov 2017 à 18:24
Localisation: West Coast

Re: Erreur 404 avec app.php

Messagepar pluton8_13 » 06 Jan 2018 à 20:44

Je suis à la source du problème:
dans le serveur web j'ai remplacé apache par nginx...
(il y a deux semaines environ) je ne me souvenais plus de cette modification, j'ai remis apache et les liens fonctionnent à nouveau.
J'ai un autre problème que je vais décrire dans un nouveau post.
Merci pour votre attention.
pluton8_13
Posteur néophyte
Posteur néophyte
 
Messages: 2
Enregistré le: 14 Déc 2017 à 19:06


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité