Le formulaire envoyé n’est pas valide.

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

Le formulaire envoyé n’est pas valide.

Messagepar absolum » 20 Oct 2017 à 21:53

Bonsoir,

Je commence sérieusement à devenir fou j'ai un probleme qui me prend le chou depuis plusieurs semaines...

Mon site : https://absomakers.fr

Je vous explique mon problème :
Lors ce que un utilisateur veut s'inscrire sur mon forum j'ai 1/2 un problèmes malgré des information correct mais il refuse l’inscription

Image

alors j'ai recherche sur internet je n'ai rien trouver qui ai marché
- Désactivation du MX
Image
- Modification des cookies en apportant à l'adresse source du site un "."
Image
- désactivation des mods global
Image
- plusieur adresse mail tester ( Gmail/outlook/live)

Rien ne marche je commence à déseperé
absolum
Posteur néophyte
Posteur néophyte
 
Messages: 6
Enregistré le: 20 Oct 2017 à 21:47
Localisation: France

Re: Le formulaire envoyé n’est pas valide.

Messagepar absolum » 20 Oct 2017 à 22:31

Je viens de tester une chose ... j'ai essayer de m'inscrire sous "EDGE" cela à marchée mais pas sous "mozilla" pourquoi donc ?
absolum
Posteur néophyte
Posteur néophyte
 
Messages: 6
Enregistré le: 20 Oct 2017 à 21:47
Localisation: France

Re: Le formulaire envoyé n’est pas valide.

Messagepar galixte » 21 Oct 2017 à 01:35

Un problème avec ta configuration en HTTPS ou ton fichier ./.htaccess peut-être.
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10093
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.

Re: Le formulaire envoyé n’est pas valide.

Messagepar absolum » 21 Oct 2017 à 02:29

Mon hébergeur me stipule que cela ne viens en aucun cas du HTTPS ou du HTACCES
absolum
Posteur néophyte
Posteur néophyte
 
Messages: 6
Enregistré le: 20 Oct 2017 à 21:47
Localisation: France

Re: Le formulaire envoyé n’est pas valide.

Messagepar galixte » 21 Oct 2017 à 02:53

C’est qui ton hébergeur pour te répondre à un heure si tardive ? :P

Aussi, compare cette situation depuis le style par défaut de phpBB : « prosilver ».
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10093
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.

Re: Le formulaire envoyé n’est pas valide.

Messagepar absolum » 21 Oct 2017 à 04:03

Le meilleur hébergeur au monde :D

Je voie cela demain avec le thème prosilver mais le problèmes n'est pas récurant ... il interviens qu'une fois sur 2
absolum
Posteur néophyte
Posteur néophyte
 
Messages: 6
Enregistré le: 20 Oct 2017 à 21:47
Localisation: France

Re: Le formulaire envoyé n’est pas valide.

Messagepar Steph » 21 Oct 2017 à 07:26

Salut,

Est ce que le style est à la bonne version ? La même que le forum ?
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 17930
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: Le formulaire envoyé n’est pas valide.

Messagepar absolum » 21 Oct 2017 à 12:11

Oui meme version que le forum directement de chez ( phpbb )

Origine du style
- https://www.phpbb.com/customise/db/style/my_invision/?sid=933d92fe48db4fe19666369d41460edd
absolum
Posteur néophyte
Posteur néophyte
 
Messages: 6
Enregistré le: 20 Oct 2017 à 21:47
Localisation: France

Re: Le formulaire envoyé n’est pas valide.

Messagepar Steph » 21 Oct 2017 à 12:21

Ok, et pour ceci ?

galixte a écrit:compare cette situation depuis le style par défaut de phpBB : « prosilver ».
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 17930
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: Le formulaire envoyé n’est pas valide.

Messagepar absolum » 21 Oct 2017 à 13:06

Que cela soit sur prosilver ou myvision, j'ai reussie a crée 2 compte test aujourd’hui , comme dit plus haut le formulaire déconne une fois sur 2..

Au début je me rappelle que j'avais un problèmes avec le captcha de base "image" depuis que j'ai mis le Recaptcha plus de problèmes avec le captcha... au debut malgrée une bonne entreée texte du captcha il refusait les inscriptions
absolum
Posteur néophyte
Posteur néophyte
 
Messages: 6
Enregistré le: 20 Oct 2017 à 21:47
Localisation: France


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité