[Réglé] Dysfonctionnement connexion

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] Dysfonctionnement connexion

Messagepar Gianni54 » 24 Sep 2017 à 18:03

Bonjour,

Je rencontre un dysfonctionnement suite à la création d'un nouveau forum sur un nouveau serveur.

Installation du forum faite sans aucun soucis côté FTP et côté BDD. Je peux écrire des messages et faire tout ce que je veux lorsque je suis connecté (création d'un forum dans l'ACP, permissions, création d'un message dans le forum créé, etc) mais lors-qu’arrive le moment où je me déconnecte, il est purement impossible de me reconnecter. Je saisis le bon nom d'utilisateur, bon mot de passe et il ne m'indique aucun message d'erreur et m'envoie sur la page d'index. Toutefois, je ne suis pas connecté....

J'essaie de faire mot de passe oublié avec la vrai adresse email (que j'ai vérifié dans la BDD si je ne m'étais pas trompée dans la saisie) : il m'indique que les éléments ne concordent pas.

J'essaie de créér un nouveau membre : Là il m'indique que le code de confirmation (captcha) n'est pas le bon. Alors qu'encore une fois : c'est le bon.

J'ai essayé de supprimer la BDD, supprimer tout le FTP et recommencer tout de zéro (installation de nouveau du forum et de la BDD) et je rencontre exactement la même problématique. Je ne sais pas quoi faire... Pouvez vous m'aider svp ?

Edit : Visiblement cette personne : support-utilisation-phpbb32/sujet210388.html) a eu le meme problème que moi :/
Alors pour répondre à la question posée par l'équipe, mon hébergeur est celui ci : http://www.easy-hebergement.fr/hebergement-mutualise / (pack essentiel, éléments php et mysql visible en cliquant sur "Cliquez ici pour vois plus d'informations"

Edit 2 : Sur plusieurs navigateurs le problème est identique :/

En vous remerciant,
Modifié en dernier par Gianni54 le 24 Sep 2017 à 19:34, modifié 1 fois.
Gianni54
Apprenti-posteur
Apprenti-posteur
 
Messages: 197
Enregistré le: 20 Oct 2008 à 20:07
Localisation: Nancy :P

Re: Dysfonctionnement connexion

Messagepar papajoke » 24 Sep 2017 à 19:21

bonjour,

regardes du coté des cookies
- supprimer ceux dans ton navigateur
- dans pca voir les reglages
modérateur forum manjaro.fr
Avatar de l’utilisateur
papajoke
Apprenti-posteur
Apprenti-posteur
 
Messages: 175
Enregistré le: 23 Juil 2017 à 13:45

Re: Dysfonctionnement connexion

Messagepar Gianni54 » 24 Sep 2017 à 19:34

Ben au final j'ai téléchargé un troisieme navigateur, google chrome et là ça marche

désolé du dérangement
Gianni54
Apprenti-posteur
Apprenti-posteur
 
Messages: 197
Enregistré le: 20 Oct 2008 à 20:07
Localisation: Nancy :P


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités