[Réglé] Citations et utilisateurs

Forum de support pour les questions concernant l'utilisation de phpBB 3.2, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] Citations et utilisateurs

Messagepar Alatar » 25 Jan 2017 à 11:36

Bonjour,

Depuis le passage à la 3.2.0, je n'ai plus le nom de la personne citée dans le corps des messages de mon forum. Pourtant, quand on édite le message, la personne citée est bien renseignée (ainsi que de nouveaux arguments).

Code: Tout sélectionner
[quote=Alatar post_id=104685 time=1485273062 user_id=1]
Exemple de quote 3.2.0
[/quote]


Alors qu'ici, ça marche bien, on voit "Alatar a écrit:"
Alatar a écrit:Exemple de quote 3.2.0


Par contre, je n'arrive pas à trouver ou reconfigurer l'affichage comme en 3.1.x

Merci.
Modifié en dernier par Alatar le 25 Jan 2017 à 16:12, modifié 1 fois.
Alatar - Nothing more
Alatar
Posteur néophyte
Posteur néophyte
 
Messages: 2
Enregistré le: 25 Jan 2017 à 11:28
Localisation: FRANCE

Re: Citations et utilisateurs

Messagepar Manard » 25 Jan 2017 à 11:44

Bonjour,

Je viens de vérifier sur notre forum d'essai le nom de la personne citée dans des messages créés en 3.1 apparaît bien. Dans une citation en 3.2 le nom figure également. Un plus en 3.2 est une flèche après le nom pour se rendre au message cité

Désactive les extensions si tu en as d'activées voir si l'une d'entre elle en pose pas problème.

Quel style utilises-tu ?

Bernard
Modifié en dernier par Manard le 09 Fév 2017 à 19:34, modifié 1 fois.
Manard
Roi des posts
Roi des posts
 
Messages: 897
Enregistré le: 31 Mar 2012 à 08:24

Re: Citations et utilisateurs

Messagepar Alatar » 25 Jan 2017 à 11:50

Manard a écrit:Quel style utilises-tu ?


Je n'ai aucune extension, par contre j'utilise un style perso qui hérite de prosilver.

Si je regarde le html généré je vois que le code est un
Code: Tout sélectionner
<blockquote class="uncited"></blockquote>
alors que c'est un blockquote classique ici par exemple

Il faudrait que je rebascule le forum sur prosilver pour voir le problème persiste.

Edit 16h11 : Bon, si je bascule en prosilver, tout marche correctement, donc c'est un problème de mon coté.
Alatar - Nothing more
Alatar
Posteur néophyte
Posteur néophyte
 
Messages: 2
Enregistré le: 25 Jan 2017 à 11:28
Localisation: FRANCE

Re: Citations et utilisateurs

Messagepar cocooncrash » 26 Jan 2017 à 12:45

Bonjour,
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé].
decouvrez l'aide complete : ICI
découvrez les règles : La_bas

Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci :wink:
Avatar de l’utilisateur
cocooncrash
Resp. des modérateurs
Resp. des modérateurs
 
Messages: 7542
Enregistré le: 07 Jan 2008 à 08:29
Localisation: dans un bocal en compagnie de nemo!!


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité