Impossible d'utiliser le forum sur la version mobile

Forum de support pour les questions concernant l'utilisation de phpBB 3.1, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

Impossible d'utiliser le forum sur la version mobile

Messagepar banban55 » 12 Juin 2017 à 11:24

Bonjour.

Je me tourne vers vous car je rencontre un petit soucis pour l'utilisation de mon forum phpbb3

Je m'explique. Si je suis déconnecté du forum ( en invité ) je peux voir les forum. Jusque là c'est normal. Mais quand je me connecte à mon compte, rien n'est cliquable (les différents forum, messagerie, panel admin...)

Avez vous une piste ???
Modifié en dernier par banban55 le 12 Juin 2017 à 20:00, modifié 1 fois.
banban55
Posteur néophyte
Posteur néophyte
 
Messages: 16
Enregistré le: 06 Juin 2006 à 22:53

Re: Problème utilisation forum après connexion

Messagepar galixte » 12 Juin 2017 à 13:07

Salut,

un problème d’envoi des fichiers sur le FTP. Tu pourrais tenter de ré-envoyer les fichiers, aussi un problème de cache du forum ou de ton navigateur.
Modifié en dernier par galixte le 13 Juin 2017 à 03:19, modifié 1 fois.
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 9537
Enregistré le: 08 Mar 2004 à 02:40
Localisation: Sud de la France.

Re: Problème utilisation forum après connexion

Messagepar banban55 » 12 Juin 2017 à 13:28

Non le forum tourne depuis 2 ans sans aucun problème. Je viens de faire quelques vérifications et c'est vraiment étrange.

Voici quelques précisions, j'utilise le forum sur mobile ( Apple ) j'ai seulement le problème sur mobile. Du coup j'ai installé 2 autres navigateurs en plus de safari (Chrome et Firefox) rien ne change.

J'ai effacé l'historique et le cache des navigateurs, pas de changement

Il fonctionne parfaitement quand je désactive le Javascript du navigateur.

J'ai le problème uniquement quand je suis logué sur le forum ( avec les droits d'administrateur)
banban55
Posteur néophyte
Posteur néophyte
 
Messages: 16
Enregistré le: 06 Juin 2006 à 22:53

Re: Problème utilisation forum après connexion

Messagepar cocooncrash » 12 Juin 2017 à 15:13

Bonjour, Quelle version sur votre forum? et un lien si possible, cordialement.
decouvrez l'aide complete : ICI
découvrez les règles : La_bas

Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci :wink:
Avatar de l’utilisateur
cocooncrash
Resp. des modérateurs
Resp. des modérateurs
 
Messages: 7442
Enregistré le: 07 Jan 2008 à 09:29
Localisation: dans un bocal en compagnie de nemo!!

Re: Problème utilisation forum après connexion

Messagepar banban55 » 12 Juin 2017 à 15:32

C'est la version 3.1.9
Voici l'URL du forum http://www.enduro-lorraine.fr
banban55
Posteur néophyte
Posteur néophyte
 
Messages: 16
Enregistré le: 06 Juin 2006 à 22:53

Re: Problème utilisation forum après connexion

Messagepar banban55 » 12 Juin 2017 à 17:02

je suis maintenant sur pc et il n'a aucun problème. C'est vraiment uniquement sur mobile le problème
banban55
Posteur néophyte
Posteur néophyte
 
Messages: 16
Enregistré le: 06 Juin 2006 à 22:53

Re: Merci de modifier le titre du sujet afin qu'il soit plus explicite.

Messagepar Steph » 12 Juin 2017 à 19:46

Salut,

Merci d'indiquer un titre de sujet explicite sans utiliser "problème", "souci" ou autre chose du genre, car on le sait déjà et cela n'est pas utile.

Merci de ne faire des UPs que toutes les 24 heures minimum !
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 17063
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité