[Réglé] Déconnexion en cliquant sur le Logo

Forum de support pour les questions concernant l'utilisation de phpBB 3.1, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] Déconnexion en cliquant sur le Logo

Messagepar philmusic39 » 22 Nov 2016 à 21:59

Bonjour
Sur notre forum tout semble bien fonctionner , mais j'avais remarqué des déconnexions lorsque je suis sur mon téléphone portable ou sur un Ipad.
Alors j'ai testé sur un PC et il s'avère que lorsque je clique sur le logo , je repasse en page d'accueil , mais déconnecté.
Sur un tel portable ou un Ipad , le Logo est pus facile a atteindre que sur un PC et une souris .
Avez vous une solution pour que cela ne se produise plus .
Je précise que c'est uniquement en cliquant sur le Logo.

Merci
philmusic39
Posteur néophyte
Posteur néophyte
 
Messages: 31
Enregistré le: 12 Oct 2016 à 08:52

Re: Déconnexion en cliquant sur le Logo

Messagepar galixte » 23 Nov 2016 à 09:07

Salut,

tu rencontres peut-être un problème de cookie, support-utilisation-phpbb3/sujet183897.html ?
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10068
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Déconnexion en cliquant sur le Logo

Messagepar philmusic39 » 23 Nov 2016 à 10:33

Merci Galixte pour ta réponse .
J'ai bien lu tous les posts et je n'ai pas trouvé la réponse
Nous avons réglé le problème du cookies , tout fonctionne bien dans le forum .
Reste uniquement la partie logo en en-tête du forum .Si on clique dessus involontairement parce que l'on est sur un portable , cela nous dirige vers la page d'accueil mais déconnecté .
le logo tient une bonne place dans le header.
En général sur de nombreux sites et notamment, quand on est sur tablette ou téléphone portable, les menus disparaissent et se cachent derrière 3 petites lignes horizontales, on appelle ça un menu hamburger. En cliquant sur le logo, c'est toujours un raccourci vers la page d'accueil mais en restant connecté . dans mon cas , cela déconnecte.
merci
philmusic39
Posteur néophyte
Posteur néophyte
 
Messages: 31
Enregistré le: 12 Oct 2016 à 08:52

Re: Déconnexion en cliquant sur le Logo

Messagepar Steph » 23 Nov 2016 à 10:39

Salut,

Pour obtenir un support plus efficace, merci de préciser l'URL de votre forum, et de nous mettre à disposition un compte "test" sur votre forum.
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 17720
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Déconnexion en cliquant sur le Logo

Messagepar galixte » 23 Nov 2016 à 11:38

Dans "Configuration du forum" pour "URL du site Internet :" aurais-tu renseigné quelque chose  ?
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10068
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Déconnexion en cliquant sur le Logo

Messagepar philmusic39 » 24 Nov 2016 à 03:10

Bonjour
oui , non avons mis: .forum.tyros.fr
Pour le forum , le lien : http://forum.tyros.fr
je vous ai mis en utilisateur test et mdp : tyros2016.

vous verrez tous les liens fonctionnent , mais en cliquant sur le logo , cela déconnecte du forum .
bonne zic
philmusic39
Posteur néophyte
Posteur néophyte
 
Messages: 31
Enregistré le: 12 Oct 2016 à 08:52

Re: Déconnexion en cliquant sur le Logo

Messagepar galixte » 24 Nov 2016 à 13:18

Oui tu as un problème d'adresse, regarde quand tu cliques sur le logo on passe de http://forum.tyros.fr/ à http://www.tyros.fr/ donc ce n'est pas le même répertoire.

Sur ton espace FTP où se trouve le forum ? Dans le répertoire racine de ton espace d’hébergement (quelque chose comme WWW ou WEB) ou dans un sous-répertoire nommé forum ?

Et que veux tu toi ? Que l’adresse soit le nom de domaine tyros.fr ou avec les www, tel que www.tyros.fr ou encore forum.tyros.fr ?
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10068
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Déconnexion en cliquant sur le Logo

Messagepar philmusic39 » 24 Nov 2016 à 13:59

Merci Galixte pour ta prompte réponse.
Le forum se trouve bien a la racine du FTP : pas de sous répertoire .
ce serait bien que le nom de domaine soit tyros.fr puisque nous n'avons pas de page d'accueil .
merci pour tes indications . Que dois-je faire alors ?
philmusic39
Posteur néophyte
Posteur néophyte
 
Messages: 31
Enregistré le: 12 Oct 2016 à 08:52

Re: Déconnexion en cliquant sur le Logo

Messagepar galixte » 24 Nov 2016 à 14:14

Dans "Configuration du forum" pour "URL du site Internet :" vide ce champ. Puis retourne à l’accueil du panneau d’administration et purge (vider) le cache et les sessions.

Ensuite :mrgreen:

Dis nous qu’as-tu renseigné dans les rubriques accessibles depuis l’accueil du PCA (panneau d’administration) « Paramètres du cookie » et « Paramètre serveur ».
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10068
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Déconnexion en cliquant sur le Logo

Messagepar philmusic39 » 24 Nov 2016 à 15:21

Merci
Dans les paramètres de cookies pour le nom de domaine , il y a
.forum.tyros.fr

Dans les paramètres du serveur , il y a

Paramètres des URLs du serveur
Forcer les paramètres URL du serveur : Non

Protocole du serveur : http://

Nom de domaine : forum.tyros.fr
Port du serveur : 80

Chemin du script : /forum_tyros

voila si cela peux te donner une idée.
philmusic39
Posteur néophyte
Posteur néophyte
 
Messages: 31
Enregistré le: 12 Oct 2016 à 08:52

Re: Déconnexion en cliquant sur le Logo

Messagepar galixte » 24 Nov 2016 à 15:55

Ok, tu ne dois pas avoir d’allusion à forum puisque tu souhaites avoir une adresse de type http://tyros.fr. Donc :

Pour les paramètres de cookies : Nom de domaine, il te faut ceci : .tyros.fr.

Pour les paramètres serveur :
  • Forcer les paramètres URL du serveur : Non ;
  • Protocole du serveur : http:// ;
  • Nom de domaine : tyros.fr ;
  • Port du serveur : 80 ;
  • Chemin du script : /.

Enfin, à nouveau, vide le cache et les sessions de ton forum .
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10068
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Déconnexion en cliquant sur le Logo

Messagepar philmusic39 » 24 Nov 2016 à 17:27

Merci de tous ces conseils avisés.
Je fais cela ce soir et je te tiens informé.
A+
philmusic39
Posteur néophyte
Posteur néophyte
 
Messages: 31
Enregistré le: 12 Oct 2016 à 08:52

Re: Déconnexion en cliquant sur le Logo

Messagepar philmusic39 » 24 Nov 2016 à 22:24

C'est impeccable et cela fonctionne nickel , on est connecté direct au forum.
Le moins --est que j'aurais du avertir les 1600 membres du changement de direction.
car on ne peut plus se connecter en forum .tyros
et cela marche en tyros.fr
Enfin , vous 'avez bien aider sur ce coup et je vous en remercie
bonne soirée
philmusic39
Posteur néophyte
Posteur néophyte
 
Messages: 31
Enregistré le: 12 Oct 2016 à 08:52

Re: Déconnexion en cliquant sur le Logo

Messagepar galixte » 25 Nov 2016 à 01:13

Tu as une fonctionnalité dans le panneau d'administration pour envoyer un e-mail de masse à tous tes utilisateurs (de souvenir c'est dans l'un des derniers onglets). ;)
Communau EzCom
Image
« Traductions d’extensions & styles pour phpBB 3.1.x & 3.2.x ».
ImageListes de toutes les extensions recensées pour phpBB 3.1.x & 3.2.x.
ImageListes de tous les styles recensés pour phpBB 3.1.x & 3.2.x.
Avatar de l’utilisateur
galixte
Floodeur universel
Floodeur universel
 
Messages: 10068
Enregistré le: 08 Mar 2004 à 01:40
Localisation: Sud de la France.

Re: Déconnexion en cliquant sur le Logo

Messagepar philmusic39 » 25 Nov 2016 à 10:01

Oui , je l'ai fait .
Par contre j'ai un petit soucis.
Y a t-il une possibilité de re-directionner tous les liens du forum créés pour renvoyer a une autre page de forum , ainsi que les messages ?

ex :
Musicothèque : viewtopic.php?f=47&t=1616 : ce lien nous renvoie sous forum.tyros.fr donc déconnexion.

ou doit - on les refaire , mais il y en a plus de 5000 . ki!!hi!! :quel travail.

merci Galixte
philmusic39
Posteur néophyte
Posteur néophyte
 
Messages: 31
Enregistré le: 12 Oct 2016 à 08:52

Suivante

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités