[Réglé] problème avec les permissions

Forum de support pour les questions concernant l'utilisation de phpBB 3.1, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] problème avec les permissions

Messagepar banban55 » 23 Aoû 2016 à 17:44

Bonsoir,

Voila je rencontre une problème avec les permissions pour les nouveaux utilisateurs enregistrés. je m'explique.

Quand un utilisateur s'inscrit sur le forum, il doit automatiquement être dans le groupe " nouveaux utilisateurs enregistrés " avec une limite de 3 messages avant de sortir du groupe et de rejoindre le groupe "utilisateurs enregistrés". Jusque là c'est clair pour moi. Cependant je pense qu'il y a un soucis ... J'ai sur mon forum des zones visible uniquement pour les utilisateurs enregistrés et donc qui devraient être invisible pour les nouveaux...
J'ai donc fait une permission pour le groupe "nouveaux utilisateurs enregistrés" afin de choisir le modele "aucun accès" puis j'applique les permissions. Mais rien ne change, le nouveaux utilisateurs enregistrés a toujours accès.

Il y a une chose que je trouve étrange pour les nouveaux utilisateurs enregistrés, quand je regarde leurs profils, ils figurent dans 2 groupes( nouveaux utilisateurs enregistrés et utilisateurs enregistrés) meme en ayant aucun message posté sur le forum.

Avez-vous une piste pour résoudre le problème ?
Modifié en dernier par banban55 le 23 Aoû 2016 à 18:32, modifié 1 fois.
banban55
Posteur néophyte
Posteur néophyte
 
Messages: 16
Enregistré le: 06 Juin 2006 à 21:53

Re: problème avec les permissions

Messagepar Manard » 23 Aoû 2016 à 18:03

Bonjour,

Regarde mon post du 17 Août, c'est un peu semblable : support-utilisation-phpbb31/sujet208400.html

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 931
Enregistré le: 31 Mar 2012 à 08:24

Re: problème avec les permissions

Messagepar banban55 » 23 Aoû 2016 à 18:33

merci pour ton aide... c'est bizarre de devoir mettre " Jamais " au lieu de " aucun accès "
banban55
Posteur néophyte
Posteur néophyte
 
Messages: 16
Enregistré le: 06 Juin 2006 à 21:53


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité