[Réglé] Pas de mail à l'inscription

Forum de support pour les questions concernant l'utilisation de phpBB 3.1, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Pas de mail à l'inscription

Messagepar pdevoille » 11 Juil 2016 à 19:32

Bonjour à tous,

J'ai mis mon forum en ligne il y a maintenant une semaine et lorsque les personnes s'inscrivent, aucun mail ne leur est envoyé et du coup, ces personnes ne peuvent pas activer leur compte sur le forum...

Je suis en version 3.1.9

Merci d'avance pour les pistes que vous voudrez bien me donner :-)

Bonne soirée,

Patrice
pdevoille
Posteur néophyte
Posteur néophyte
 
Messages: 3
Enregistré le: 11 Juil 2016 à 19:29

Re: Pas de mail à l'inscription

Messagepar Manard » 11 Juil 2016 à 20:15

Bonjour,


As-tu des messages d'erreur dans le panneau d'administration, onglet "Maintenance" puis "Journal des erreurs" ?

Bonne soirée

Bernard
Manard
Empereur des posts
Empereur des posts
 
Messages: 1016
Enregistré le: 31 Mar 2012 à 09:24

Re: Pas de mail à l'inscription

Messagepar pdevoille » 12 Juil 2016 à 11:52

Bonjour,

Je viens d'aller vérifier, aucune erreur dans le journal...

Merci pour ton retour,

Patrice
pdevoille
Posteur néophyte
Posteur néophyte
 
Messages: 3
Enregistré le: 11 Juil 2016 à 19:29

Re: Pas de mail à l'inscription

Messagepar Manard » 12 Juil 2016 à 12:28

Bonjour,

Comment est configuré l'envoi des Emails, avec utilisation ou sans utilisation d'un SMTP ?

Si tu as un SMTP avec ton hébergeur essaie de le déclarer. Pour vérifier si les Emails peuvent être envoyés, adresse toi un mail depuis l'onglet "Système" et "E-mail de masse", mets ton pseudo dans "Envoyer aux utilisateurs" comme ça il n'y a que toi qui recevra ce test

Bonne configuration

Bernard
Modifié en dernier par Manard le 13 Juil 2016 à 15:57, modifié 1 fois.
Manard
Empereur des posts
Empereur des posts
 
Messages: 1016
Enregistré le: 31 Mar 2012 à 09:24

Re: Pas de mail à l'inscription

Messagepar pdevoille » 13 Juil 2016 à 15:42

Bonjour,

Merci pour ton conseil, j'ai résolu le souci !

J'ai forcé l'utilisation du serveur SMTP d'Orange avec tous les paramètres nécessaires et maintenant, les mails partent et surtout, ils arrivent :-)

Encore merci !

Patrice
pdevoille
Posteur néophyte
Posteur néophyte
 
Messages: 3
Enregistré le: 11 Juil 2016 à 19:29


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 2 invités