[Réglé] Perte rang Fondateur

Forum de support pour les questions concernant l'utilisation de phpBB 3.1, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Perte rang Fondateur

Messagepar splintermik » 29 Juin 2016 à 19:10

Bonsoir a tous, alors voila, j'ai un petit soucis

j'ai installer un plugin pour wordpress , pour avec les même identifiant du forum sur wordpress ( w3all )

donc pas de soucis a ce niveau la, les utilisateur peuvent se connecter, mais je n'arrivais pas a me connecter avec le comtpe fondateur du forum, celui qui est crée en 1er , j'ai donc crée manuellement le comtpe dans wordpress , la j'ai eu une erreur comme quoi le compte été déjà existant, et ça ma mis le compte sur le forum en inactif

sur le forum, il y a d'autre admin, ils ont donc réactiver le compte, mais aucun n'as le rang fondateur, et le compte qui a du être réactiver a perdu le rang aussi

du coup il n'y a plus aucune personne qui a le rang fondateur, ce qui est relativement gênant :p

il y a t'il une technique, ou une modification de la base de donnée a faire pour récupéré le rang ?

merci

Version forum : 3.1.9

adresse forum : http://forum.clubdesbatards.fr

EDIT : problème résolu ^^ : http://nukium.com/developpement/tutoriel-phpbb-convertir-un-utilisateur-en-fondateur-via-la-base-de-donnees/
Avatar de l’utilisateur
splintermik
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 05 Jan 2007 à 01:10

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron