Page blanche à l'envoi d'un MP

Forum de support pour les questions concernant l'utilisation de phpBB 3.1, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Page blanche à l'envoi d'un MP

Messagepar stephdfr » 20 Jan 2016 à 09:14

Bonjour,

Lors de l'envoi d'un MP, quand on fait l'action envoyer le mp est bien envoyé mais cela me fait une page blanche.
depuis je dirais hier.

dans l'url voila ce qui est affiché

Code: Tout sélectionner
http://camions-rc.fr/forum/ucp.php?i=pm&mode=compose&action=reply&sid=xxxxxxx&p=208148


Mais c'est aléatoire. car je ne l'ai pas a chaque fois, d'autre membre m'on aussi remonté le problème.

La version PHPBB est 3.1.6

Pour ce qui est des extensions ajoutées (affichées dans l'ordre des installations)

Auto Groups 1.0.1
Advanced BBCode Box 3.1.2
Addon for Thanks for posts 2.0.4
Private Message Box Status Bars 2.0.1
Google Search 2.6.1
Thanks for posts 2.0.2
Google Analytics 1.0.1

Si quelqu'un a un problème similaire, ou un avis.

Merci d'avance
Administrateur de Camions-RC
Ma grande passion le modelisme radiocommandé de camion a l'echelle 1/14.
Voir des videos Ici ou

Ma devise: ignorant de naissance mais en voie de guerison!!!
stephdfr
Posteur néophyte
Posteur néophyte
 
Messages: 63
Enregistré le: 25 Aoû 2008 à 07:11

Re: Page blanche à l'envoi d'un MP

Messagepar Steph » 20 Jan 2016 à 13:19

Salut,

J'ai modifié le titre de ton sujet pour y supprimer la mention "Problème" car on le sait déjà et cela n'aide pas pour une recherche.

Est-ce que tu peux regarder dans tes logs errors ?

As-tu testé en désactivant tes extensions ?
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 19215
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: Page blanche à l'envoi d'un MP

Messagepar stephdfr » 20 Jan 2016 à 15:17

Merci de ta réponse.

Steph a écrit:Salut,

J'ai modifié le titre de ton sujet pour y supprimer la mention "Problème" car on le sait déjà et cela n'aide pas pour une recherche.


Trés juste :lol: :lol: :lol:


Est-ce que tu peux regarder dans tes logs errors ?


Euh nan, j'y pense jamais, du coup j'ai regardé.
Et j'ai noté des 8 erreurs en 1 h00 d'intervale en date du 14janvier, soit 2 jours aprés l'installation de la 3-1-6.
a ce moment là j'avais que les 2 premieres ext d'installées

L'erreur concerne un probléme de mail:

Code: Tout sélectionner
 Erreur d’e-mail
» EMAIL/SMTP
/forum/ucp.php

Un problème est survenu lors de l’envoi de l’e-mail à la ligne 1479. Réponse : 454 Temporary authentication failure 
.
Backtrace

Connecting to auth.smtp.1and1.fr:25
LINE: 1020 <- 220 kundenserver.de (mreue001) Nemesis ESMTP Service ready (j'ai pas mis tout les infos de l'erreur)
 


Mai cela ne se corréle pas dans le temps avec le probléme que j'ai observé ce matin.
Pour le probléme de ce matin, ce que moi j'ai eu, il n'y a pas d'erreur reportée.

As-tu testé en désactivant tes extensions ?


Oui j'y ai bien songé, mais comme c'est alleatoire, ca va étre dur de vérifier et de valider.

Un autre truc je ne sais pas si c'est lié, mais hier midi, et ce matin obligé de rebooter le serveur car il y avait de sacrées latences...(je suis sur un serveur dédié)
Coté OS rien de touché depuis trés longtemps, Apache, php date d'il y a 3 ans.
Jamais rien modifié depuis et encore moins depuis ces derniéres semaines.
Administrateur de Camions-RC
Ma grande passion le modelisme radiocommandé de camion a l'echelle 1/14.
Voir des videos Ici ou

Ma devise: ignorant de naissance mais en voie de guerison!!!
stephdfr
Posteur néophyte
Posteur néophyte
 
Messages: 63
Enregistré le: 25 Aoû 2008 à 07:11

Re: Page blanche à l'envoi d'un MP

Messagepar Zoddo » 20 Jan 2016 à 15:56

Bonjour,

Et du côté du fichier d'erreur d'apache (par défaut /var/log/apache2/error.log) rien à signaler ?
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 7069
Enregistré le: 16 Mar 2011 à 18:44
Localisation: Laval

Re: Page blanche à l'envoi d'un MP

Messagepar stephdfr » 20 Jan 2016 à 19:45

euh comment te dire, d'abords merci de m'avoir fait découvrir un nouveau fichier, on vient de faire présentation
un fichier de 8 mega rien qu'entre le 17 janvier et maintenant alors je ne sais pas par ou commencer.
ce fichier fait encore allusion a we_clear blue qui n'est plus installé, mobiquo de t'as pas talk "tapatalk" qui n'est pas reactivé sur ce forum enfin plein d'erreurs notamment des allusions a des répertoires qui sont pourtant bien présent...
enfin des erreurs qui ne devrait pas...ou que je ne comprends pas.
alors comment analyser et comment régler ces divers problèmes par ou prendre les cornes?
Administrateur de Camions-RC
Ma grande passion le modelisme radiocommandé de camion a l'echelle 1/14.
Voir des videos Ici ou

Ma devise: ignorant de naissance mais en voie de guerison!!!
stephdfr
Posteur néophyte
Posteur néophyte
 
Messages: 63
Enregistré le: 25 Aoû 2008 à 07:11

Re: Page blanche à l'envoi d'un MP

Messagepar Zoddo » 20 Jan 2016 à 19:51

Commence par regarder la fin du fichier, tu va avoir les lignes les plus récentes.

Tu peux exécuter cette commande, ça te générer un fichier qui contient que les erreurs PHP :
Code: Tout sélectionner
grep PHP /var/log/apache2/error.log > /var/log/apache2/error-php.log
Regarde ensuite le fichier /var/log/apache2/error-php.log
[Doc] Installer une extension - [Extension] Post Models - [Recrutement] Équipe des Extensions
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Zoddo
Equipe site
Equipe site
 
Messages: 7069
Enregistré le: 16 Mar 2011 à 18:44
Localisation: Laval


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité