[Réglé] Le QUI EST EN LIGNE ne fonctionne plus

Forum de support pour les questions concernant l'utilisation de phpBB 3.1, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar Steph » 01 Mai 2015 à 14:02

Merci de ne faire des UPs que toutes les 24 heures minimum !
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18274
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar ANNIES » 01 Mai 2015 à 14:27

Manard a écrit:Bonjour Anniès,
Je viens de faire un essai avec deux comptes, un administrateur et un utilisateur enregistré, j'avais ouvert un forum avec le compte administrateur, voici depuis la copie d'écran de ce qui apparaît à l'écran quand l'utilisateur clique sur "Qui est en ligne"
Image
Là ça fonctionne je pense comme tu le recherches?
Bernard

Oui c'est tout a fait cela Sauf que moi ce n'est pas visible
Modifié en dernier par ANNIES le 01 Mai 2015 à 15:02, modifié 1 fois.
ANNIES
Apprenti-posteur
Apprenti-posteur
 
Messages: 118
Enregistré le: 09 Déc 2007 à 16:27

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar sub60 » 01 Mai 2015 à 14:39

Je viens de penser a un truc, en visitant ton forum je n'ai pas vu de "légende" des Groupes, tu les a virer, caché ou autres...?
c'est peut être en rapport avec le soucis, je fait simplement une suggestion au cas ou ça aiderait quelqu'un a comprendre :wink:

Cordialement
<< Comment poster au bon endroit sur phpbb-fr >>
Attention..!! les styles pour phpBB 3.0, ne sont pas compatible avec phpBB 3.1
Sur phpBB 3.1, pour rafraîchir le style il suffit de vider le cache du forum.
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9518
Enregistré le: 19 Juin 2006 à 15:14
Localisation: oise

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar ANNIES » 01 Mai 2015 à 15:00

Non bien vu mais pas de rapport c'était aussi ainsi en 3.0
la raison est que nous ne voulons pas de personnalisations sur le forum Donc pas de groupes visibles ou de modérateurs ou d'administrateurs ou de rang désignant les membres
la tout le monde il est pareil , pas de chefs ou de gourou
on est dans un hobby pour rendre service a des passionnés

donc ce n'est pas ca
Les admins modo etc existent bel et bien mais sont sous des pseudo collectifs et rien ne les distingue des membres en terme de visibilités de ceux ci

Steph je ne fais pas de UP je réponds a des questions que de gentils membres me posent pour m'aider :)
ANNIES
Apprenti-posteur
Apprenti-posteur
 
Messages: 118
Enregistré le: 09 Déc 2007 à 16:27

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar Steph » 01 Mai 2015 à 15:03

ANNIES a écrit:Steph je ne fais pas de UP je réponds a des questions que de gentils membres me posent pour m'aider :)


Le fait de poster deux messages à la suite, sans réponse d'un autre membre entre deux, dans un délai de moins de 24 heures est considéré comme une relance de sujet (UP) sur phpBB-fr.

De ce fait, si tu ne souhaites pas que ton topic soit verrouillé je te prie de respecter les règles qui interdisent les UP en moins de 24 heures.

Ton complément d'information était à ajouter à ton précédent message grâce au bouton "Editer".

Voir le point 1.3.3 de nos conditions générales d’utilisation
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 18274
Enregistré le: 29 Déc 2008 à 16:48
Localisation: Alsace / Bas-Rhin / France

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar ANNIES » 01 Mai 2015 à 16:34

Désolée
pas de volonté de faire des UP
Juste beaucoup d'aides proposées en même temps (merci :)
et j'ai voulu répondre aux questions de chacun au fur et a mesure

Donc en résumé de toutes ces questions
- c'est une migration 3.0 vers 3.1.3
- depuis le bouton QUI EST EN LIGNE affiche correctement soi-même, les robots, utilisateurs divers, et invités
Sauf que soi-même apparait correctement localisé en REGARDE QUI EST EN LIGNE, que les invités et les robots sont correctement localisés dans leur tache sur le forum, mais les INSCRITS (utilisateurs enregistrés, utilisateurs enregistré récemment, modérateurs, administrateurs) apparaissent en localisation : PAGE INDEX
- depuis la migration, dans chaque forum il y a en bas une ligne ;
Utilisateurs parcourant ce forum : Bing [Bot], ANNIES et 1 invité..
et on ne voit pas d'autres comptes inscrit qui sont aussi connectés
- ca ne dépend pas de SQUARE LEFT puisque PROSILVER idem
- ca ne dépend pas d'une permission utilisateur, accessible dans le PCA
- ca n'est pas un paramètre du PCA General qui sont tous a OUI a trois exceptions sans incidence
ANNIES
Apprenti-posteur
Apprenti-posteur
 
Messages: 118
Enregistré le: 09 Déc 2007 à 16:27

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar FoFa » 01 Mai 2015 à 16:43

Bonjour,

Serait-il possible que vous fassiez un changement dans votre fichier config.php qui se trouve à la racine de votre forum ?

Trouver :
Code: Tout sélectionner
//@define('DEBUG', true);
//@define('DEBUG_CONTAINER', true);  


Remplacer par :
Code: Tout sélectionner
@define('DEBUG', true);
@
define('DEBUG_CONTAINER', true); 


A savoir que le compte test (qui est donc un compte enregistré) est bel et bien localisé... A priori Guillaume45 aussi est bien localisé ^_^
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10591
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar ANNIES » 01 Mai 2015 à 16:48

Oui on voit TEST qui REGARDE QUI EST EN LIGNE
on ne le voyait pas a midi quand utilisé par SUB60 Qu'avez vous fait
j'ai envoyé un MP a TEST sur mon forum quand je le voyais
un autre membre qui s'est inscrit aussi ce matin n 'est pas visible comme les anciens compte
je fait la modifs demandé
ANNIES
Apprenti-posteur
Apprenti-posteur
 
Messages: 118
Enregistré le: 09 Déc 2007 à 16:27

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar Skouat » 01 Mai 2015 à 16:51

Bonjour,

Je ne constate aucun problème.
whoisonline.png
(17.38 Kio) Pas encore téléchargé


Vos membres sont peut-être tout simplement uniquement sur la page d'accueil du forum.
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13720
Enregistré le: 02 Avr 2008 à 20:47

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar ANNIES » 01 Mai 2015 à 16:54

pas de CONTAINER dans le config.php
@define('DEBUG', true);
@define('DEBUG_CONTAINER', true);
mais
@define('DEBUG', true);
@define('DEBUG_EXTRA', true);

pareil ? je télécharge ce config.php ? avec EXTRA au lieu de CONTAINER

Vos membres sont peut-être tout simplement uniquement sur la page d'accueil du forum.

non non comme explicité j'ai trois membres au tel et je leur disais ou ce mettre pendant que vous etiez a regarder et je ne les voit pas
Modifié en dernier par ANNIES le 01 Mai 2015 à 17:00, modifié 1 fois.
ANNIES
Apprenti-posteur
Apprenti-posteur
 
Messages: 118
Enregistré le: 09 Déc 2007 à 16:27

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar FoFa » 01 Mai 2015 à 16:57

Je n'ai rien fait, je n'ai fait que me connecter :wink:

Toujours dans le fichier config.php, trouvez :
Code: Tout sélectionner
//@define('PHPBB_DISPLAY_LOAD_TIME', true);  


Remplacez par :
Code: Tout sélectionner
@define('PHPBB_DISPLAY_LOAD_TIME', true);


Puis, allez dans votre panneau d'administration et cliquez sur ces deux boutons :
Image

Dans l'ordre :
  • purger toutes les sessions
  • vider le cache

@Skouat : cela fonctionne pour certains mais pas tous :wink:

@ANNIES : comment avez-vous effectué votre mise à niveau (passage de 3.0.x à 3.1.x) ?
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10591
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar ANNIES » 02 Mai 2015 à 21:58

Bonjour,

J'ai mis dans config.php :
Code: Tout sélectionner
@define('PHPBB_INSTALLED', true);
@define('PHPBB_DISPLAY_LOAD_TIME', true);
@define('DEBUG', true);
@define('DEBUG_EXTRA', true); 


puis dans l'ordre :
Dans l'ordre :

    purger toutes les sessions
    vider le cache
je ne constate pas de différence.

La mise à niveau (passage de 3.0.x à 3.1.x) à été effectué en suivant scrupuleusement ce tuto :
http://forums.phpbb-fr.com/documentation/mise-a-jour/31x-mise-a-niveau-de-phpbb-30x-vers-31x-a209-view.html
Puis j'ai ajouté le style SE SQUARE LEFT pour la version 3.1.3 :
https://www.phpbb.com/customise/db/styl ... 29836f81e6

Yannick
Modifié en dernier par ANNIES le 02 Mai 2015 à 22:16, modifié 2 fois.
ANNIES
Apprenti-posteur
Apprenti-posteur
 
Messages: 118
Enregistré le: 09 Déc 2007 à 16:27

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar FoFa » 02 Mai 2015 à 22:04

Hello

Les modifications demandées permettent d'afficher d'éventuelles erreurs en haut de ton forum. Ce qui ne se produit pas...

Tu peux nous faire une capture d'écran du contenu du dossier cache et héberger l'image ici puis nous donner le lien ?
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10591
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar ANNIES » 02 Mai 2015 à 22:13

Voici le lien :
Image
ANNIES
Apprenti-posteur
Apprenti-posteur
 
Messages: 118
Enregistré le: 09 Déc 2007 à 16:27

Re: Le QUI EST EN LIGNE ne fonctionne plus

Messagepar FoFa » 02 Mai 2015 à 22:25

Mettez-vous sur le dossier cache.

Clic-droit => Droits d'accès au fichier => mettez 755 comme indiqué sur l'image ci-dessous. Vous ferez ensuite la même chose pour le dossier twig (contenu dans cache)

cache_twig.JPG
cache_twig
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10591
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

PrécédenteSuivante

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités