Plus d'accès à l'acp et déconnexion

Forum de support pour les questions concernant l'utilisation de phpBB 3.1, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Re: Plus d'accès à l'acp et déconnexion

Messagepar Titoune » 15 Avr 2015 à 10:39

Normal Skouat, je n'ai pas réinjecté le style aero (ou un autre), si je le fais et mets ce style par défaut, le problème est identique au 1er message.
D'où mon essai d'hier avec le logiciel de l'hébergeur. Vous voulez que je refasse une installation avec ce dernier ?
Avatar de l’utilisateur
Titoune
Apprenti-posteur
Apprenti-posteur
 
Messages: 175
Enregistré le: 26 Aoû 2013 à 19:43
Localisation: Avec les cigales

Re: Plus d'accès à l'acp et déconnexion

Messagepar cabot » 17 Avr 2015 à 17:52

Plop,

Je ne sais pas si ça va beaucoup faire avancer le schmilblick mais j'ai fait des tests sur http://www.titoune.info/PL1/ (Identifiants inchangés en note) qui était un forum fraîchement installé en 3.0.13_PL1.

Migration en 3.1.3 en suivant la méthode préconisée dans notre doc (remplacement de fichiers) => Ok
edit : par contre je viens de me rendre compte que je n'ai pas passé le STK, m'enfin bon, le forum est tout neuf.

Installation Aéro par défaut => Ok
Déconnexion/Reconnexion => Ok
Tentative d'accès au PCA => page blanche

Réinjection des fichiers 3.1 sur le FTP et modification du fichier config.php 3.0.13-PL1 pour le mettre dans la configuration 3.1.3 => Ok
Installation du style Simplicity (pris au hasard) pour tester et sélection de ce style par défaut => Ok
Déconnexion/Reconnexion et accès au panneau d'administration => Ok

Installation d'un autre style sans le mettre par défaut => Ok
Test de l'aperçu du style SE Square Left => affichage de Simplicity :o
Test de l'aperçu du style prosilver => affichage de Simplicity

Déconnexion/Reconnexion toujours avec le style par défaut (Simplicity) et accès au PCA => Ok
Installation de SE Square Left par défaut => Ok
Déconnexion/Reconnexion => Ok
Accès à l'administration => page blanche

J'ai remis des fichiers neufs et laissé prosilver par défaut.

Rien de nouveau à apporter au sujet, il y a des problèmes récurrents avec la gestion des styles d'un forum en 3.1 sur ton hébergement.

Perso j'ai déjà fait ces manips moultes fois pour triturer mes forums de test et les styles sur mon hébergement sans rencontrer aucun problème.
Alors moi j'y connais pas grand chose mais comme l'a déjà indiqué Skouat, il faudrait vraiment voir avec ton hébergeur ce qui peut clocher, et peut-être songer à en changer si rien ne se débloque de ce côté.
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26775
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: Plus d'accès à l'acp et déconnexion

Messagepar Skouat » 18 Avr 2015 à 15:15

Hello !

Sur un autre sujet un membre à mis en lien la page suivante : http://www.ovh.com/fr/g1175.optimisatio ... ualise-ovh

A voir s'il n'y aurait pas quelques chose à faire avec ce fichier .ovhconfig
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13688
Enregistré le: 02 Avr 2008 à 20:47

Re: Plus d'accès à l'acp et déconnexion

Messagepar Titoune » 25 Avr 2015 à 17:08

Bonjour,

En comparant avec Manard puisqu''il est chez le même hébergeur.
Voici ce qu'il a fait et apparemment ça fonctionne.

Dans la base de données "titounei_123456" qui est la base de tes essais, j'ai comparé la table phpbb_config avec celle de mon installation. Il y a peu de différence si ce n'est au niveau du nom de "cookies_domain" qui portait le nom de "titoune.info" et sur la table de mon installation : "www.casa-trotter.com", j'ai ajouté les "www." dans ton adresse ainsi que dans "server_name" que j'ai remplacé par "www.titoune.info" au lieu de "titoune.info". Pour être sûr de ne pas faire appel au même cookie dans le cache de mon navigateur, j'ai renommé le nom de "cookies_name" par "phpbb3_hjyur"


@ Skouat, vous en pensez quoi ?
Avatar de l’utilisateur
Titoune
Apprenti-posteur
Apprenti-posteur
 
Messages: 175
Enregistré le: 26 Aoû 2013 à 19:43
Localisation: Avec les cigales

Re: Plus d'accès à l'acp et déconnexion

Messagepar Skouat » 25 Avr 2015 à 18:44

Bonjour,

J'en pense que le problème de cookie a été écraté depuis fort longtemps.
Et, bien que Manard est chez le même hébergeur ce n'est pas pour autant qu'il est sur le même serveur.

Depuis un moment on vous a demandé de voir avec votre hébergeur. Qu'en est-il ? :roll:
Mes MODS

Ultima-World Hébergé par phpBB-Services
Code parrainage : 1241646554
Skouat
Traducteur
Traducteur
 
Messages: 13688
Enregistré le: 02 Avr 2008 à 20:47

Re: Plus d'accès à l'acp et déconnexion

Messagepar Manard » 25 Avr 2015 à 18:58

Bonsoir Skouat,


Notre site est sur le même serveur que celui de Titoune. Quand j'ai indiqué avoir modifié le nom du cookie c'est pour éviter de travailler avec le précédent qui pouvait contenir des informations différentes. Le simple fait d'avoir complété le nom de "cookies_domain" et "server_name" semble avoir résolu ces dysfonctionnements...

Bonne soirée

Bernard
Manard
Roi des posts
Roi des posts
 
Messages: 921
Enregistré le: 31 Mar 2012 à 09:24

Re: Plus d'accès à l'acp et déconnexion

Messagepar Titoune » 25 Avr 2015 à 19:00

Il est sur le même serveur.
L'hébergeur a été contacté depuis longtemps et ne voit pas où peut se trouver le problème.
Avatar de l’utilisateur
Titoune
Apprenti-posteur
Apprenti-posteur
 
Messages: 175
Enregistré le: 26 Aoû 2013 à 19:43
Localisation: Avec les cigales

Précédente

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités

cron