[Réglé] Déconnexion du forum

Forum de support pour les questions concernant l'utilisation de phpBB 3.1, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Déconnexion du forum

Messagepar tuckel » 08 Fév 2015 à 13:21

Bonjour,
je suis en 3.1.3.
J'ai récemment migré de la 3.0.12 sans encombre et en supprimant toutes les extensions et en revenant à un style prosilver "Special Edition".

Après identification de l'utilisateur, si on ferme le navigateur et qu'on le rouvre il faut de nouveau s'identifier. Idem pour le temps de connexion : sans naviguer dans le forum pendant plusieurs minutes et sans fermer le navigateur, on est déconnecté.
Y a t'il un paramètre ?

Adresse du forum : http://88.124.173.34/phpbb/index.php
util : essai
mdp : essai1234

Merci.
Modifié en dernier par tuckel le 08 Fév 2015 à 18:28, modifié 2 fois.
tuckel
Posteur néophyte
Posteur néophyte
 
Messages: 41
Enregistré le: 18 Nov 2007 à 16:23

Re: Déconnexion du forum

Messagepar Skouat » 08 Fév 2015 à 13:42

Bonjour,

Votre site ne retourne aucun cookies. Sont-ils bien définis dans votre panneau d'administration ?
PCA >> Général >> Paramètres de cookie
Skouat
Traducteur
Traducteur
 
Messages: 13790
Enregistré le: 02 Avr 2008 à 20:47

Re: Déconnexion du forum

Messagepar tuckel » 08 Fév 2015 à 15:19

Bonjour et merci de votre réponse.
Ils sont bien définis dans le PCA mais pas de trace dans la base de donnée de phpbb3_qrl27
J'ai dû faire un ménage excessif !
Je dois recréer la table ? Comment la configurer ?
Merci.
tuckel
Posteur néophyte
Posteur néophyte
 
Messages: 41
Enregistré le: 18 Nov 2007 à 16:23

Re: Déconnexion du forum

Messagepar Skouat » 08 Fév 2015 à 16:39

Bonjour,

Si depuis le PCA vous voyez bien les paramètres du cookie, alors c'est que les informations sont bien présentes dans la base de données.

Avez-vous purgé le cache de votre forum ?
Skouat
Traducteur
Traducteur
 
Messages: 13790
Enregistré le: 02 Avr 2008 à 20:47

Re: Déconnexion du forum

Messagepar tuckel » 08 Fév 2015 à 17:02

Non je viens de le purger.
Pour les cookies, la table correspondante ne devrait pas être visible dans la base ?
tuckel
Posteur néophyte
Posteur néophyte
 
Messages: 41
Enregistré le: 18 Nov 2007 à 16:23

Re: Déconnexion du forum

Messagepar Skouat » 08 Fév 2015 à 17:22

Non, vu que ce n'est pas une table, mais un champs de la table phpbb_config :wink:
Skouat
Traducteur
Traducteur
 
Messages: 13790
Enregistré le: 02 Avr 2008 à 20:47

Re: [Réglé] Déconnexion du forum

Messagepar tuckel » 08 Fév 2015 à 17:26

Ok merci beaucoup !
Je passe le sujet en [Réglé].
tuckel
Posteur néophyte
Posteur néophyte
 
Messages: 41
Enregistré le: 18 Nov 2007 à 16:23

Re: Déconnexion du forum

Messagepar Skouat » 08 Fév 2015 à 21:57

Bonjour,

Pouvez-vous nous éclairer sur ce que vous avez fait pour corriger le problème ?

Cordialement.
Skouat
Traducteur
Traducteur
 
Messages: 13790
Enregistré le: 02 Avr 2008 à 20:47

Re: Déconnexion du forum

Messagepar tuckel » 08 Fév 2015 à 22:16

Bien sûr.
J'ai modifié l'adresse de domaine des cookies et j'ai purgé le cache et ça semble fonctionner. En tout cas ma session dure beaucoup plus longtemps sans que je sois obligé de me ré-identifier ! :D
Donc "a priori" résolu.
Merci.
tuckel
Posteur néophyte
Posteur néophyte
 
Messages: 41
Enregistré le: 18 Nov 2007 à 16:23

Re: Déconnexion du forum

Messagepar Skouat » 08 Fév 2015 à 22:19

Effectivement c'est résolu étant donné que votre forum distribue bien le cookie au navigateur.
Skouat
Traducteur
Traducteur
 
Messages: 13790
Enregistré le: 02 Avr 2008 à 20:47


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité