[Réglé] BBcode d'URL qui ne fonctionne plus...

Forum de support pour les questions concernant l'utilisation de phpBB 3.1, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que les Styles ou les Extensions.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] BBcode d'URL qui ne fonctionne plus...

Messagepar Pierrounator » 02 Déc 2014 à 02:10

Bonsoir ;)

Je me permet de me tourner vers vous car je débute avec ce forum (très habitué aux forumactif).

J'ai un léger souci avec une balise BBcode que j'ai créé.


Proposant des fichiers à télécharger pour mon équipe j'ai créé une balise <a></a> mais avec l'attribut download pour forcer le navigateur à télécharger le fichier.

Or... ma balise n'est pas prise en compte.


Voici comment ce présente mon BBcode créé :

Code: Tout sélectionner
[fichier={link}]{TEXT}[/fichier]


et l'HTML :

Code: Tout sélectionner
<a href="{LINK}" download>{TEXT}</a>


Et ce qui s'affiche dans mon message :

Code: Tout sélectionner
[fichier=http://www.domaine.com]Blabla[/fichier]



Pourquoi n'est-il pas pris en compte ? :s J'ai créé d'autres BBcode qui elles fonctionnent très bien.

Merci par avance pour votre aide ;)
Avatar de l’utilisateur
Pierrounator
Posteur néophyte
Posteur néophyte
 
Messages: 43
Enregistré le: 02 Déc 2014 à 02:02

Re: BBcode d'URL qui ne fonctionne plus...

Messagepar cabot » 02 Déc 2014 à 11:11

Hello,

Bienvenue sur phpBB-fr.com ! :)

{LINK} n'est pas une chaîne de symboles valide, il faut utiliser {URL}.
Image
Avatar de l’utilisateur
cabot
Equipe site
Equipe site
 
Messages: 26802
Enregistré le: 13 Fév 2011 à 20:42
Localisation: Rarement sur la plaque

Re: BBcode d'URL qui ne fonctionne plus...

Messagepar Pierrounator » 03 Déc 2014 à 00:32

Parfait ;) merci !

Sujet résolu
Avatar de l’utilisateur
Pierrounator
Posteur néophyte
Posteur néophyte
 
Messages: 43
Enregistré le: 02 Déc 2014 à 02:02

Re: BBcode d'URL qui ne fonctionne plus...

Messagepar jmpiquet » 09 Fév 2015 à 19:24

En fait,je viens de générer la derniere version 3.3.1 sous WAMP, et je découvre que lorsque je récupère des messages venant d'un vieux phbb par copier-coller ,la balise URL dans le bbcod est indiquée comme "désactivée.
Les explications données dans ce post ne correspondent pas tout à fait (version)
Par exemple, pas d'onglet Thèmes mais un onglet personnaliser dans lequel on trouve thèmes,mais pas "rafraichir"
même chose pour "Vider le cache"

Comment réactiver cette balise ? Est-ce dû au fait que je travaille sous Wamp (dernière version)


Merci
jmpiquet
Posteur néophyte
Posteur néophyte
 
Messages: 4
Enregistré le: 05 Mai 2005 à 17:17

Re: BBcode d'URL qui ne fonctionne plus...

Messagepar FoFa » 09 Fév 2015 à 19:46

Vois parlez de 3.1.3 n'est-ce pas ?
De retour parmi vous :wink:
FoFa
Resp. des supporters
Resp. des supporters
 
Messages: 10592
Enregistré le: 15 Nov 2008 à 19:04
Localisation: Auxonne

Re: BBcode d'URL qui ne fonctionne plus...

Messagepar Skouat » 09 Fév 2015 à 21:27

Bonjour,

@jmpiquet : Merci de créer votre propre sujet.
1 sujet / 1 auteur / 1 problème

La question étant réglée, le sujet a été verrouillé par un membre de l'équipe. Ceci n'est pas une sanction. Le sujet pourra être rouvert si l'auteur en fait la demande par MP..
Skouat
Traducteur
Traducteur
 
Messages: 13790
Enregistré le: 02 Avr 2008 à 20:47


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités