[Réglé] Problème d'activation des avatars

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Problème d'activation des avatars

Messagepar Nwardeziir » 08 Oct 2013 à 11:37

Bonjour à tous,

Je me permets de poster ici ma demande car malgré la navigation dans le forum, je n'ai pas trouvé de réponse à mon problème (ce n'est pas le seul que je rencontre mais je verrai plus tard s'il est nécessaire de vous le soumettre).
Je mets en place un forum au sein de ma société, je vais donc avoir du mal à vous donner des liens vu qu'il se situe sur un intranet sécurisé. Je vais tacher de vous donner des aperçus du forum via des impressions d'écran.

Mon problème :
Bien que ça ne soit pas vital, je ne parviens pas à activer la mise en place des avatars sur mon forum, il me semble pourtant faire tout ce qui est nécessaire mais sans sucés.

La version :
http://nsa34.casimages.com/img/2013/10/08/131008113451886068.gif

Le style utilisé :
http://nsa33.casimages.com/img/2013/10/08/131008113758722872.gif

Les paramètres saisis :
http://nsa33.casimages.com/img/2013/10/08/131008113645909753.gif

Les autorisations :
http://nsa33.casimages.com/img/2013/10/08/131008113901592062.gif

http://nsa34.casimages.com/img/2013/10/08/131008113924438901.gif

Et malgré ça, systématiquement lorsque je vais dans mon profil, j'ai le message suivant :

http://nsa33.casimages.com/img/2013/10/08/131008114037140215.gif

Dans les permissions groupes et utilisateurs, j'ai aussi permis la modifications des avatars.
Je n'y connais pas grand chose, du coup je tourne en rond. Si l'un de vous à une piste à me donner, je lui en serais très reconnaissant.

J'espère avoir posté au bon endroit et ne pas avoir trop polluer avec les impressions d'écran.

Merci à vous
Nwar
Modifié en dernier par Nwardeziir le 09 Oct 2013 à 17:35, modifié 2 fois.
Nwardeziir
Posteur néophyte
Posteur néophyte
 
Messages: 29
Enregistré le: 20 Jan 2006 à 13:07

Re: Problème d'activation des avatars

Messagepar lolovoisin » 08 Oct 2013 à 13:07

Première chose, mais vous avez un forum qui a 5 version de retard, donc commencez par le mettre à jour, le support ne se faisant que sur la dernière version, actuellement la 3.0.12.
A voir aussi avec votre style si il est à jour, là aussi ca peut avoir une influence.
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39782
Enregistré le: 04 Mai 2006 à 13:16
Localisation: Dans la BDD ...

Re: Problème d'activation des avatars

Messagepar Nwardeziir » 08 Oct 2013 à 15:01

Bonjour Lolovoisin,

Merci pour ta réponse. Il s'avère que je suis en échec permanent de mise à jour. J'ai vu avec mon service info qui, semble-t-il, rencontre le même problème.
A priori la version Debian initialement installée, n'accepterait pas de version supérieure à la 3.0.7 (à confirmer...), toujours est-il qu'en attendant un retour de leur part je n'est pas accès à cette fonctionnalité (mais ce n'est pas le problème le plus gênant).

En attendant qu'ils puissent migrer la version en 3.0.11 (minimum), je me permets de laisser ce post ouvert.
Je donnerai des informations dés que j'y verrai plus clair. Si ca dure trop longtemps je viendrai clôturer le post.

Merci pour l'aide, en espérant que ce soit la raison des dysfonctionnements rencontrés.
Nwardeziir
Posteur néophyte
Posteur néophyte
 
Messages: 29
Enregistré le: 20 Jan 2006 à 13:07

Re: Problème d'activation des avatars

Messagepar lolovoisin » 08 Oct 2013 à 15:12

C'est parce que vous avez installé phpbb3 via un paquet debian, chose à ne pas faire car les MAJ ne sont pas suivies aussi régulièrement.
Il faudrait faire les MAJ avec les pack de MAJ fourni ici.

Pour info, la dernière version de phpbb sur debian est celle-ci : Paquet : phpbb3 (3.0.10-4+deb7u1) [security] a moins que vous soyez encore en squeeze et non pas en wheezy, du coup va falloir mettre le serveur à jour.
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39782
Enregistré le: 04 Mai 2006 à 13:16
Localisation: Dans la BDD ...

Re: Problème d'activation des avatars

Messagepar Nwardeziir » 08 Oct 2013 à 15:24

Nous sommes effectivement en squeeze.
Nwardeziir
Posteur néophyte
Posteur néophyte
 
Messages: 29
Enregistré le: 20 Jan 2006 à 13:07

Re: Problème d'activation des avatars

Messagepar lolovoisin » 08 Oct 2013 à 15:37

dommage.
Si vous le pouvez, l'idéal serait de ne pas passer par les paquets debian, mais bien en faisant votre propre install.
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39782
Enregistré le: 04 Mai 2006 à 13:16
Localisation: Dans la BDD ...

Re: Problème d'activation des avatars

Messagepar cocooncrash » 08 Oct 2013 à 18:59

Merci d'editer le premier message, de changer les balises img de vos images et mettre URL. Sinon je verrouillerai car vu la taille c'est abusé eu egard aux règles en vigueur ici.
decouvrez l'aide complete : ICI
découvrez les règles : La_bas

Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci :wink:
Avatar de l’utilisateur
cocooncrash
Resp. des modérateurs
Resp. des modérateurs
 
Messages: 7699
Enregistré le: 07 Jan 2008 à 09:29
Localisation: dans un bocal en compagnie de nemo!!

Re: Problème d'activation des avatars

Messagepar Nwardeziir » 09 Oct 2013 à 14:52

cocooncrash a écrit:Merci d'editer le premier message, de changer les balises img de vos images et mettre URL. Sinon je verrouillerai car vu la taille c'est abusé eu egard aux règles en vigueur ici.


C'est chose faite. Des images de 6Ko en moyenne ne semblaient pas être 'abusées', veuillez accepter mes excuses.
Nwardeziir
Posteur néophyte
Posteur néophyte
 
Messages: 29
Enregistré le: 20 Jan 2006 à 13:07

Re: Problème d'activation des avatars

Messagepar Nwardeziir » 09 Oct 2013 à 17:37

Bonjour lolovoisin,

Ce n'est pas encore la dernière version, mais mon service info à mis à jour le pack en 3.0.10 et le problème n'est désormais plus qu'un mauvais souvenir.
Merci pour tes conseils.
A bientôt (probablement... :? )
Nwardeziir
Posteur néophyte
Posteur néophyte
 
Messages: 29
Enregistré le: 20 Jan 2006 à 13:07

Re: Problème d'activation des avatars

Messagepar sub60 » 09 Oct 2013 à 17:52

Salut,

Merci de ne faire des UPs que toutes les 24 heures minimum !


Si tu ne souhaites pas que ton topic soit verrouillé je te prie de respecter les règles de phpBB-fr.com qui interdisent les UP en moins de 24 heures.

Si tu considères ton dernier message comme n'étant pas un UP alors ton complément d'information était à ajouter à ton précédent message grâce au bouton EDITER.

Cordialement
<< Comment poster au bon endroit sur phpbb-fr >>
Attention..!! les styles pour phpBB 3.0, ne sont pas compatible avec phpBB 3.1
Sur phpBB 3.1, pour rafraîchir le style il suffit de vider le cache du forum.
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9518
Enregistré le: 19 Juin 2006 à 15:14
Localisation: oise

Re: Problème d'activation des avatars

Messagepar Nwardeziir » 11 Oct 2013 à 18:30

sub60 a écrit:Salut,

<font color=red><b>Merci de ne faire des UPs que toutes les 24 heures minimum !</b></font>


Si tu ne souhaites pas que ton topic soit verrouillé je te prie de respecter les règles de phpBB-fr.com qui interdisent les UP en moins de 24 heures.

Si tu considères ton dernier message comme n'étant pas un UP alors ton complément d'information était à ajouter à ton précédent message grâce au bouton EDITER.

Cordialement


Bonjour sub60,

Non mon dernier message n'était pas un UP, mais un remerciement à lolovoisin qui m'a aiguillé afin de résoudre mon problème ou alors je n'ai pas la même définition du UP que phpBB-fr.com.
Comme ce n'était pas non plus un complément d'information, je n'ai pas jugé bon d'éditer mon message initial.

Cordialement.
Nwardeziir
Posteur néophyte
Posteur néophyte
 
Messages: 29
Enregistré le: 20 Jan 2006 à 13:07

Re: Problème d'activation des avatars

Messagepar sub60 » 11 Oct 2013 à 19:20

Hello,

Pour info : Sur phpBB-fr.com un up est le fait de poster deux messages à la suite, sans réponse d'un autre membre entre deux, dans un délai de moins de 24 heures.

wala maintenant tu sais :wink:
<< Comment poster au bon endroit sur phpbb-fr >>
Attention..!! les styles pour phpBB 3.0, ne sont pas compatible avec phpBB 3.1
Sur phpBB 3.1, pour rafraîchir le style il suffit de vider le cache du forum.
Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé]
Avatar de l’utilisateur
sub60
Floodeur universel
Floodeur universel
 
Messages: 9518
Enregistré le: 19 Juin 2006 à 15:14
Localisation: oise


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Exabot [Bot] et 14 invités