[Réglé] Bug dans le panneau d'utilisateur

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Bug dans le panneau d'utilisateur

Messagepar admin407 » 15 Aoû 2013 à 08:25

Bonjour,

lors de tests avant la grande ouverture, on m'a rapporté un bug au niveau du panneau d'utilisateur :evil:

donc si on va dans : panneau utilisateur/ groupes utilisateurs/ gestion des groupes, on obtient ceci :

http://i74.servimg.com/u/f74/18/38/92/84/captur16.png

Edit : j'ai trouvé la cause betement :

ce bug est causé par le mod Show avatar in friends list ( trouvé ici )

connaissez vous une parade, sinon je le desinstallerai :roll:

merci
Modifié en dernier par admin407 le 15 Aoû 2013 à 09:55, modifié 1 fois.
admin407
Apprenti-posteur
Apprenti-posteur
 
Messages: 101
Enregistré le: 13 Juil 2013 à 20:20
Localisation: Hénin beaumont

Re: Bug dans le panneau d'utilisateur

Messagepar cocooncrash » 15 Aoû 2013 à 08:58

Bonjour admin407, attention, sur ton autre forum (406), il manque le copyright de la traduction!! Merci de rectifier cet oubli je suppose!
decouvrez l'aide complete : ICI
découvrez les règles : La_bas

Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci :wink:
Avatar de l’utilisateur
cocooncrash
Resp. des modérateurs
Resp. des modérateurs
 
Messages: 8142
Enregistré le: 07 Jan 2008 à 08:29
Localisation: dans un bocal en compagnie de nemo!!

Re: Bug dans le panneau d'utilisateur

Messagepar admin407 » 15 Aoû 2013 à 09:16

Merci pour l'info, mais sur http://www.passion-406.com, je suis simple utilisateur ( membre actif, mais sans pouvoirs :mrgreen: )

je devrais peut etre demander a passer modo tiens :idea:

je ferais remonter l'info au Grand Chef :wink:
admin407
Apprenti-posteur
Apprenti-posteur
 
Messages: 101
Enregistré le: 13 Juil 2013 à 20:20
Localisation: Hénin beaumont

Re: Bug dans le panneau d'utilisateur

Messagepar Skouat » 15 Aoû 2013 à 09:35

Bonjour,

admin407 a écrit:ce bug est causé par le mod Show avatar in friends list ( trouvé ici )

connaissez vous une parade, sinon je le desinstallerai :roll:


Etant donnné que la raison du problème a été trouvé et qu'elle provient d'un MOD, merci d'apposer la coche verte sur ce sujet et d'ouvrir un nouveau sujet dans le bon forum. :wink:

Cordialement.
Skouat
Resp. Traducteurs
Resp. Traducteurs
 
Messages: 14714
Enregistré le: 02 Avr 2008 à 19:47

Re: Bug dans le panneau d'utilisateur

Messagepar Youri30 » 15 Aoû 2013 à 09:48

cocooncrash a écrit:Bonjour admin407, attention, sur ton autre forum (406), il manque le copyright de la traduction!! Merci de rectifier cet oubli je suppose!

Bonjour,
Je viens de rectifier, c'était effectivement une suppression malencontreusement involontaire, qui doit dater d'un bout de temps déjà ;)
Avatar de l’utilisateur
Youri30
Posteur néophyte
Posteur néophyte
 
Messages: 26
Enregistré le: 20 Jan 2012 à 10:53
Localisation: Alès (30)

Re: Bug dans le panneau d'utilisateur

Messagepar cocooncrash » 15 Aoû 2013 à 13:02

Pas de problème, ca peut arriver parfois, bon courage!! ^^
decouvrez l'aide complete : ICI
découvrez les règles : La_bas

Pensez a ajouter le tag [réglé] en modifiant votre premier message s'il est résolu. Merci :wink:
Avatar de l’utilisateur
cocooncrash
Resp. des modérateurs
Resp. des modérateurs
 
Messages: 8142
Enregistré le: 07 Jan 2008 à 08:29
Localisation: dans un bocal en compagnie de nemo!!


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 3 invités

cron