[Réglé] plus d'accès à l'onglet Utilisateurs et Groupes

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] plus d'accès à l'onglet Utilisateurs et Groupes

Messagepar svinktux » 14 Oct 2012 à 09:34

bonjour,
depuis mes bidouilles pour installer mchat, qui fonctionne maintenant, je m'appercois que j'ai plus acces à l'onglet utilisateurs et groupes. ca me donne une page blanche, et quand je fais afficher le code source de la page : j'ai un "1" en source.
actuellement je suis obligé de passer par l'onglet Permissions, / permissions des utilisateurs ...

vous savez d'ou ca pourrait venir ?

NB : a part mchat installé, j'ai également utiliser le tuto pour crypter le fichier config.php ... ca pourrait peut-etre venir de lui ? ---> je viens de revenir en arriere et j'ai remis le fichier config.php d'origine avec le mdp en clair .. toujours le meme soucis.

----

Apres avoir cherché,

quand je clique sur l'onglet utilisateur et groupe, l'url affiché est :
http://stphilberttt.fr/phpbb3/adm/index.php?sid=085ec64ff856190e929dadb878dfba6b&i=12


alors que j'arrive a acceder a la page avec =14
http://stphilberttt.fr/phpbb3/adm/index.php?sid=085ec64ff856190e929dadb878dfba6b&i=14


si ca peut aider a me dépanner ?
Modifié en dernier par svinktux le 15 Oct 2012 à 18:32, modifié 1 fois.
svinktux
Posteur néophyte
Posteur néophyte
 
Messages: 99
Enregistré le: 06 Oct 2012 à 08:57

Re: plus d'accès à l'onglet Utilisateurs et Groupes

Messagepar papicx » 15 Oct 2012 à 08:15

Bonjour.
Page blanche = fichier langue absent ou non conforme.
Vois s'il est encodé en utf_8 SANS BOM .

ensuite tu le recharge sur ton ftp.

Si tu ne vois plus les onglets, revois BIEN les modifs faites
dans les fichiers de l'acp.
Probablement que tu as ajouté une modif soit avant ou après une
paranthèse ou acolade une ligne trop haut ou trop bas.

Le codage du config php n'y est pour rien.
traducteur depuis juillet 2012 dans l'équipe de forums.phpbb-fr.com
ma présentation - Bien utiliser Notepad++ -
Avatar de l’utilisateur
papicx
Traducteur
Traducteur
 
Messages: 4379
Enregistré le: 16 Oct 2006 à 17:04
Localisation: Courbevoie ( 92 )

Re: plus d'accès à l'onglet Utilisateurs et Groupes

Messagepar svinktux » 15 Oct 2012 à 09:58

merci papicx, je vais regarder. sur google, j'avais vu qu'une page blanche pouvait venir des fichiers lang
j'ai fait cette manip : http://forums.phpbb-fr.com/documentation-phpbb3/sujet150936.html

et ca ma répondu fichier de langue semble intact
pour voir s'il est encodé en utf_8 SANS BOM, tu sais de quel fichier je doit regarder ?

sinon je vais reprendre l'historique des install mchat, j'ai peut-etre merdé :(
je sens que ca va etre dur de trouver la solution ...
svinktux
Posteur néophyte
Posteur néophyte
 
Messages: 99
Enregistré le: 06 Oct 2012 à 08:57

Re: plus d'accès à l'onglet Utilisateurs et Groupes

Messagepar Invité » 15 Oct 2012 à 15:13

Salut,

Pas le choix, faut vérifier tes fichiers le problème se situe là. Suffit de vérifier les fichiers modifiés par les derniers MODs, et si vraiment tu ne trouves pas, désinstaller le MOD gênant.
Invité
 

Re: plus d'accès à l'onglet Utilisateurs et Groupes

Messagepar svinktux » 15 Oct 2012 à 15:24

j'ai refais le tour des fichiers ajouter et modifier ... certains etait marqué ANSI par notepad++, du coup j'ai fait des convert UTF8 SANS BOM .. mais seulement sur les fichiers langue et acp ...
Question 1 : tout fichier de phpbb situer du coup sur mon site http://stphilberttt.fr/phpbb3 doivent etre en utf8-SANS-BOM ?
Question 2 : quand dans la doc d'install on dit : situer : ?> et ajouter avant du code xxxx. je dois laisser une ligne vierge entre le code et le ?> ??
svinktux
Posteur néophyte
Posteur néophyte
 
Messages: 99
Enregistré le: 06 Oct 2012 à 08:57

Re: plus d'accès à l'onglet Utilisateurs et Groupes

Messagepar svinktux » 15 Oct 2012 à 18:32

ouaaaahhh, je me suis aidé de cette personne qui avait le meme soucis :

http://www.phpbb-assistance.com/phpbb-mchat-1-3-5-t478-50.html

j'avais une } mal géré dans acp_users.php.

super tout est rentré dans l'ordre ...

désolé du dérangement et du double post en moins de 24h :(
svinktux
Posteur néophyte
Posteur néophyte
 
Messages: 99
Enregistré le: 06 Oct 2012 à 08:57


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités