[Réglé] iframe vide

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] iframe vide

Messagepar gogobibouille » 09 Avr 2012 à 19:16

Bonsoir,
j'ai déjà regardé une multitude de topic dans cette rubrique, mais je ne trouve toujours pas la réponse à ma question :
j'aimerai mettre une option "iframe" sur mon forum, mais avec ce code :

BBcode
Code: Tout sélectionner
[iframe]{URL}[/iframe]


et HTML
Code: Tout sélectionner
<iframe frameborder="1" width="500" height="500" scrolling="no" src="{URL}"></iframe>


cela m'affiche un carré vide... : http://i47.servimg.com/u/f47/16/47/71/46/a10.jpg

comment faire pour que mon iframe marche ?
merci d'avance les phpBBeurs :)
Modifié en dernier par gogobibouille le 23 Avr 2012 à 17:11, modifié 1 fois.
gogobibouille
Posteur néophyte
Posteur néophyte
 
Messages: 13
Enregistré le: 05 Mar 2012 à 22:54

Re: iframe vide

Messagepar anywhere91 » 09 Avr 2012 à 21:20

Bonjour / Soir

Si il s'agit d'un lien sur ton forum met celui-ci à jour tu as 2 versions de retard

Autre chose, le lien que tu tentes de mettre en iframe (beurrrrkkkkkkkkk) est peut être protégé contre ce genre de chose :wink:

Cordialement
Image
Avatar de l’utilisateur
anywhere91
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 2844
Enregistré le: 04 Déc 2007 à 18:01
Localisation: Hein ?!? heu !?!

Re: iframe vide

Messagepar gogobibouille » 09 Avr 2012 à 22:04

Merci de ta réponse rapide,
comment sais tu que j'ai deux versions de retard ?
et pourquoi un gros beuuuuuurrrrkkk ?

tu penses que si je le met à jour, ça va marcher ?
gogobibouille
Posteur néophyte
Posteur néophyte
 
Messages: 13
Enregistré le: 05 Mar 2012 à 22:54

Re: iframe vide

Messagepar anywhere91 » 09 Avr 2012 à 22:11

Bonjour / Soir

Bah par rapport a tes interventions précédentes, l'iframe ne respecte pas les standards du web et enfin tout dépend de l'url que tu veux intégrer

Cordialement
Image
Avatar de l’utilisateur
anywhere91
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 2844
Enregistré le: 04 Déc 2007 à 18:01
Localisation: Hein ?!? heu !?!

Re: iframe vide

Messagepar sylver35 » 09 Avr 2012 à 22:14

Bonjour,

comment sais tu que j'ai deux versions de retard ?

Facile -> http://www.siteduzero.com/forum-83-7445 ... forum.html -> http://www.gamgeneve.ch/forums/ -> http://www.gamgeneve.ch/forums/styles/p ... /style.cfg 8)
et pourquoi un gros beuuuuuurrrrkkk ?

Non valide W3C et surtout un énooorme trou de sécurité !!
tu penses que si je le met à jour, ça va marcher ?

Le support n'est donné que sur la dernière version de phpbb en cours, CF le règlement.
Edit: grilled!
sylver35
Dieu des floodeurs
Dieu des floodeurs
 
Messages: 5943
Enregistré le: 26 Fév 2008 à 14:58
Localisation: Bretagne

Re: iframe vide

Messagepar gogobibouille » 09 Avr 2012 à 23:27

mouais c'etait trop facile ^^
ok je met à jour et je remonte le sujet

ps: je ne met pas encore le sujet en resolu
gogobibouille
Posteur néophyte
Posteur néophyte
 
Messages: 13
Enregistré le: 05 Mar 2012 à 22:54

Re: iframe vide

Messagepar anywhere91 » 10 Avr 2012 à 08:08

Bonjour / Soir

Tu n'as pas suivit le fil. On t'indique que l'Iframe n'est ni valide, ni sécurisé (surtout si un membre poste un iframe venant d'une page vérolée) et qu'en plus la page que tu veux copier est peut être protégé contre la copie :shock:

Donc il serait peut être judicieux de trouver une autre solution que l'iframe :wink: . On ne va pas t'aider a faire régresser la sécurité de ton forum 8)

Cordialement
Image
Avatar de l’utilisateur
anywhere91
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 2844
Enregistré le: 04 Déc 2007 à 18:01
Localisation: Hein ?!? heu !?!

Re: iframe vide

Messagepar gogobibouille » 10 Avr 2012 à 09:21

Ah ok, je comprend...
bon je vais enlever l'option iframe, le mettre à jour et revoir ça

merci du coup de pouce en tout cas :)
gogobibouille
Posteur néophyte
Posteur néophyte
 
Messages: 13
Enregistré le: 05 Mar 2012 à 22:54

Re: iframe vide

Messagepar Invité » 22 Avr 2012 à 19:30

Bonsoir,

Si vous considérez votre requête comme résolue, merci d'ajouter l'attribut de sujet [Réglé] ;)

Cordialement,
Invité
 

Re: iframe vide

Messagepar gogobibouille » 23 Avr 2012 à 17:12

C'est fait excusez moi cela m'étais sorti de la tête :)
gogobibouille
Posteur néophyte
Posteur néophyte
 
Messages: 13
Enregistré le: 05 Mar 2012 à 22:54


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités