[Réglé] Petit soucis de pièces jointes

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Petit soucis de pièces jointes

Messagepar Mercyland » 08 Nov 2011 à 00:01

Bonsoir,

Un ami à qui j'ai conseiller phpbb3 m'a soumis un problème auquel je n'ai pas trouvé de solution.
Je fais donc appel à vos compétences pour voir si quelqu'un a une idée.

Le forum a été installé le 26/08
La version est 3.0.9; Pas de Mod; version standard de chez standard
Le forum est installé ici http://www.age-de-cristal.fr/Forum_agecristal/

L'hébergeur : http://www.hebergeur-discount.com
Formule Basic avec :
Espace disque 30Go
1 base mysql à 10 Mo (Taille de la base de données à ce jour : 1.2 Mio)
Nombre de fichiers joints à ce jour : 136
Taille des fichiers joints à ce jour : 14.15 Mio

Les 2 premiers mois pas de soucis jusqu'à ce week end ou il devient impossible de poster un message avec une PJ (J'ai fait des tests avec des images de 1 Ko et rien à faire quelque soit la taille de l'image.)

En fait quand j'ai choisi mon image et que je clique sur "Ajouter le fichier" j'arrive sur une page blanche et je reste bloqué la dessus car le script s'arrête.
Les images ne se chargent pas.
Par contre les messages avec uniquement du texte fonctionnent parfaitement

Aucune mise à jour n'a été faite par mon ami (J4ai pu le constater sur le ftp ou les date de MAJ des fichiers sont toutes au 26/08 qui est la date de l'install...

Voici enfin les stats que je viens de capturer sur le panneau d'admin de l'hébergeur :
Calcul à J-1
---------------------------Quota maxi--------Utilisé------------Libre-----------Taux en % d'utilisation
Espace disque Total----30 Go-------------- 305.38 Mo-------29.69 Go-------1.0 %
Espace Web----------------------------------305.38 Mo
Fichiers Web-----------50000---------------2849--------------47151----------5.7 %
Espace Mysql----------10 Mo----------------1.2 Mo------------8.8 Mo---------12.0 %
Nombre bases Mysql--1---------------------1------------------0.0--------------100.0 %
Total fichiers Stockés--100000-----------2849--------------97151-----------2.8 %
Mis à jour le : 07-11-2011 23:47


Bref rien qui ne me semble bizarre ou allarmant

Nous avons posé la question à l'hébergeur qui dit que ça ne vient pas de chez eux mais c'est PHPBB qui est buggué ce que je ne crois pas car je l'utilise moi même (Mais chez infomaniak depuis des années et avec des dizaines de millier de PJ postées sur mes forums cela a toujours fonctionné à merveille
J'ai demandé si par hasard ils n'auraient pas fait de mise à jour de leur socle applicatif en fin de semaine dernière qui pourrait expliquer ce dysfonctionnement soudain mais pas de réponse pour le moment sur ce point...

Bref ...
Avez vous connaissance de ce type de problème ?
Que puis je vérifier ?

Merci de votre aide
Modifié en dernier par Mercyland le 10 Nov 2011 à 18:51, modifié 1 fois.
@ +
Mercyland

Version de mes forums : 3.2.4 - Hébergeur : Infomaniak - Mods installés : Aucuns
Avatar de l’utilisateur
Mercyland
Posteur habitué
Posteur habitué
 
Messages: 231
Enregistré le: 14 Oct 2004 à 23:52
Localisation: Lutèce

Re: Petit soucis de pièces jointes

Messagepar Dakin Quelia » 08 Nov 2011 à 00:03

Bonjour Mercyland,

Si le forum n'a pas été modifié, c'est donc bien un souci avec l'hébergeur. Ils ont peut être modifié leur configuration.

Il faudrait que ton ami essaye son forum phpBB et sa base de données sur un autre hébergeur. Par exemple, un gratuit pour voir. ;)

A bientôt,
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Petit soucis de pièces jointes

Messagepar Mercyland » 08 Nov 2011 à 00:15

Dakin Quelia a écrit:Bonjour Mercyland,

Si le forum n'a pas été modifié, c'est donc bien un souci avec l'hébergeur. Ils ont peut être modifié leur configuration.

Il faudrait que ton ami essaye son forum phpBB et sa base de données sur un autre hébergeur. Par exemple, un gratuit pour voir. ;)

A bientôt,


C'est bien pour ça que j'ai précisé dans mon post précédent que J'ai demandé si par hasard ils n'auraient pas fait de mise à jour de leur socle applicatif ces derniers jours...
Je n'arrive pas à avoir de réponse la dessus

Et pour mon ami je sais qu'il a est en déplacement depuis une semaine et qu'il n'a pas eu le temps de se connecter et encore moins de faire des modifs ou des maintenances (D'ailleurs l'historique dans le journal de l'ACP montre bien que la dernière modif de configuration du forum date de début octobre)

Bref incompréhensible...
Je vais relancer l'hébergeur pour voir s'il répond quelque chose de mieux que "Votre script c'est de la daube" :mrgreen: (Traduire : je ne sais pas ce qui se passe mais de toute façon ce n'est pas de ma faute)
@ +
Mercyland

Version de mes forums : 3.2.4 - Hébergeur : Infomaniak - Mods installés : Aucuns
Avatar de l’utilisateur
Mercyland
Posteur habitué
Posteur habitué
 
Messages: 231
Enregistré le: 14 Oct 2004 à 23:52
Localisation: Lutèce

Re: Petit soucis de pièces jointes

Messagepar Dakin Quelia » 08 Nov 2011 à 00:16

Un hébergeur qui n'est pas capable d'admettre ses erreurs, il faut vite en changer. :)
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Petit soucis de pièces jointes

Messagepar Mercyland » 08 Nov 2011 à 00:32

Dakin Quelia a écrit:Un hébergeur qui n'est pas capable d'admettre ses erreurs, il faut vite en changer. :)


Ben voui
Les hébergements à 1€ ou 2 ça vaut... 1€ ou 2€
Une compétence cela a un prix et c'est normal.
Sur infomaniak je paie 10 € par mois mais bonjour la qualité de service, la hotline à l'écoute, et tout le reste...
Jamais eu le moindre soucis...
@ +
Mercyland

Version de mes forums : 3.2.4 - Hébergeur : Infomaniak - Mods installés : Aucuns
Avatar de l’utilisateur
Mercyland
Posteur habitué
Posteur habitué
 
Messages: 231
Enregistré le: 14 Oct 2004 à 23:52
Localisation: Lutèce

Re: Petit soucis de pièces jointes

Messagepar Dakin Quelia » 08 Nov 2011 à 00:33

Je ne suis pas d'accord. Ca dépend de l'équipe qui gère le support avant tout. Le prix ne justifie absolument pas la compétence. ;)
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Petit soucis de pièces jointes

Messagepar Mercyland » 08 Nov 2011 à 00:51

Dakin Quelia a écrit:Je ne suis pas d'accord. Ca dépend de l'équipe qui gère le support avant tout. Le prix ne justifie absolument pas la compétence. ;)


Ben si quand même un peu.
Si tu paie un technicien au lance pierre il ne faut pas espérer non plus la lune.
J'ai été presta + de 20 ans et je connais bien le problème.
Les clients veulent de + en + de la prestation de moins en moins chère et forcement la qualité de service n'est plus la même car les personnes ne sont plus formées correctement (Ca coute du pognon) et on est moins regardant sur les compétences.

Maintenant que je bosse en fixe chez un client depuis 3 ans je le constate aussi tous les jours en étant de l'autre coté de la barrière; à trop vouloir avoir des rabais , du moins cher que moins cher, et à force de mettre les SSII en concurrence pour gratter encore plus, tu arrives toujours à faire baisser mais pour quel résultat ?
On a plein de soucis au quotidien avec ce qui nous est livré et j'ai beau pester tous les jours contre cela, ce qui intéresse mes chefs ce n'est qu'une chose : payer le moins cher possible et pas grave si les gars ne sont pas formés comme il faut; ils ont signé un contrat et à eux de se démerder ; ils bosseront plus tard le soir pour compenser (Et je bosse dans une très grosse banque française)

Moi je ne trouve pas ça normal car un technicien qui a été formé correctement et qui s'investit correctement dans son taf cela a un prix (Pas forcément cher mais qui tienne compte de tous ces paramètres)
Il arrive un moment ou les personnes doivent être reconnues à leur juste valeur et non pas seulement comme des ressources que l'on exploite à façon...

Bref je m'écarte du sujet :mrgreen:
Bon je ferai un retour si l'hébergeur répond sur ses mises à jour de socle :wink:
@ +
Mercyland

Version de mes forums : 3.2.4 - Hébergeur : Infomaniak - Mods installés : Aucuns
Avatar de l’utilisateur
Mercyland
Posteur habitué
Posteur habitué
 
Messages: 231
Enregistré le: 14 Oct 2004 à 23:52
Localisation: Lutèce

Re: Petit soucis de pièces jointes

Messagepar Kewee » 08 Nov 2011 à 00:58

ici c'est gratuit :mrgreen:

ceci dit pour l'hébergement, en général le suivi a un coût quand même. Je connais un petit hébergeur gratos super mais lui a dû limiter les inscriptions sinon il serait vite débordé.
euh... je suis une fille, hein ? ok ? faites un effort ! arrêtez de dire "il" en parlant de moi, merci
Vous avez le droit d'aider si vous avez la réponse ou une piste, n'hésitez pas, on n'égorge pas les honnêtes gens ^^
Avatar de l’utilisateur
Kewee
Graphiste
Graphiste
 
Messages: 12227
Enregistré le: 01 Déc 2005 à 17:17
Localisation: mais mais mais... et vous voulez pas mon numéro aussi?

Re: Petit soucis de pièces jointes

Messagepar Mercyland » 08 Nov 2011 à 01:02

Oui bien sur ici vous êtes bénévoles et c'est admirable
Mais quand les coûts sont trop bas celui qui se fait avoir c'est le technicien en bout de chaine; l'entreprise limite les frais pour compenser et tu as un gars pour faire le boulot la ou il en faudrait 3.
Et pour compétent qu'il soit il ne peut pas tout faire car il est humain.
@ +
Mercyland

Version de mes forums : 3.2.4 - Hébergeur : Infomaniak - Mods installés : Aucuns
Avatar de l’utilisateur
Mercyland
Posteur habitué
Posteur habitué
 
Messages: 231
Enregistré le: 14 Oct 2004 à 23:52
Localisation: Lutèce

Re: Petit soucis de pièces jointes

Messagepar Dakin Quelia » 08 Nov 2011 à 01:06

Ce que je sous-entendais, c'est que tu peux payer plein tarif et avoir un support très mauvais. Donc ce n'est pas lié à la compétence. ;)
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Petit soucis de pièces jointes

Messagepar Mercyland » 08 Nov 2011 à 01:12

Dakin Quelia a écrit:Ce que je sous-entendais, c'est que tu peux payer plein tarif et avoir un support très mauvais. Donc ce n'est pas lié à la compétence. ;)


Ca tu as raison car tu peux tomber sur un commercial très fort pour te vendre du vent et ça j'en connais quelques uns :mrgreen:
Mais bon il y a heureusement un juste milieu aussi avec des gens qui travaillent correctement à des prix tout à fait compétitifs :wink:
@ +
Mercyland

Version de mes forums : 3.2.4 - Hébergeur : Infomaniak - Mods installés : Aucuns
Avatar de l’utilisateur
Mercyland
Posteur habitué
Posteur habitué
 
Messages: 231
Enregistré le: 14 Oct 2004 à 23:52
Localisation: Lutèce

Re: Petit soucis de pièces jointes

Messagepar Mercyland » 08 Nov 2011 à 14:57

Petite news sur le problème
N'ayant toujours pas de réponse de la hotline de l'hébergeur j'ai mené une petite investigation de mon coté
Je me suis rendu compte que lorsque j'essai de poster une image, le fichier est bien stocké dans le répertoire files donc l'upload se passe bien.
Ce qui foire derrière c'est que je reste bloqué sur une page blanche
Du coup j'ai extrait mon arborescence et je l'ai comparé avec Meld (Visionneur de différences entres fichier) par rapport à l'archive d'un 3.0.9 téléchargé à partir de ce forum (Et qui est celui qui avait été utilisé pour l'install initiale)
J'ai zéro différence !

Bilan :
Les fichiers sur le serveur sont donc conforme à une 3.0.9 de base sans mod
Les PJ arrivent jusqu'au répertoire files
L'affichage par contre ne se fait plus derrière et la page se bloque quelque soit le navigateur (Test avec Opéra, Chrome, Firefox et konqueror)
Moi je me dit qu'il y a un soucis coté hébergeur renforcé par le fait qu'il ne me répond plus sur ce point précis...

votre avis ?
@ +
Mercyland

Version de mes forums : 3.2.4 - Hébergeur : Infomaniak - Mods installés : Aucuns
Avatar de l’utilisateur
Mercyland
Posteur habitué
Posteur habitué
 
Messages: 231
Enregistré le: 14 Oct 2004 à 23:52
Localisation: Lutèce

Re: Petit soucis de pièces jointes

Messagepar Steph » 08 Nov 2011 à 15:01

  • de Mercyland » 08 Nov 2011 à 01:12
  • de Mercyland » 08 Nov 2011 à 14:57


Salut Mercyland ,

Si tu ne souhaites pas que ton topic soit verrouillé je te prie de respecter les règles de phpBB-fr.com qui interdisent les UP en moins de 24 heures.

Si tu considères ton dernier message comme n'étant pas un UP alors ton complément d'information était à ajouter à ton précédent message grâce au bouton EDITER.

@+ :wink:
Avatar de l’utilisateur
Steph
Administrateur
Administrateur
 
Messages: 19631
Enregistré le: 29 Déc 2008 à 15:48
Localisation: Alsace / Bas-Rhin / France

Re: Petit soucis de pièces jointes

Messagepar anywhere91 » 08 Nov 2011 à 15:06

Bonjour / Soir

- Suppression, voir message de Steph au dessus -

L’hébergeur est peut être en train d'investiguer aussi de son coté. D'autres points me viennent a l’esprit.
Paramètres des fichiers joints OK ?
Rien dans l'affichage des erreurs ?
Et au niveau des Fichiers joints orphelins ?

Cordialement
Image
Avatar de l’utilisateur
anywhere91
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 2844
Enregistré le: 04 Déc 2007 à 18:01
Localisation: Hein ?!? heu !?!

Re: Petit soucis de pièces jointes

Messagepar Mercyland » 08 Nov 2011 à 15:37

anywhere91 a écrit:L’hébergeur est peut être entrain d'investiguer aussi de son coté. D'autres points me viennent a l’esprit.
Paramètres des fichiers joints OK ?
Rien dans l'affichage des erreurs ?
Et au niveau des Fichiers joints orphelins ?

Cordialement


J'espère en effet qu'il investigue et qu'il ne s'est pas bloqué sur son idée que ce sont les scripts phpbb qui sont pourris.

Sinon :
- Parametre des PJ OK pour moi (J'ai comparé par rapport à mes deux forums) Le copain qui a installé a laissé le paramétrage par défaut tel qu'il est défini à l'install
- Pas de message d'erreur au moment du post et aucune log de quoi que ce soit
- Zéro orphelin...

Bref la je patauge un peu mais je vais finir par trouver.

Si vous avez d'autres idées n'hésitez pas à me proposer des contrôles à faire.
Merci


Edit :
Par contre nouvelle trouvaille :
Si l'ipload dans le repertoire file se fait il n'y a pas de ligne insérée dans phpbb_attachments
Donc à priori si ça bloque ça se passe entre le moment ou il fait l'upload dans /files et le moment ou on fait l'insert dans phpbb_attachments
Modifié en dernier par Mercyland le 08 Nov 2011 à 16:00, modifié 1 fois.
@ +
Mercyland

Version de mes forums : 3.2.4 - Hébergeur : Infomaniak - Mods installés : Aucuns
Avatar de l’utilisateur
Mercyland
Posteur habitué
Posteur habitué
 
Messages: 231
Enregistré le: 14 Oct 2004 à 23:52
Localisation: Lutèce

Suivante

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 5 invités