[Réglé] Problème de déconnexion automatique

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Problème de déconnexion automatique

Messagepar Hisake » 02 Mar 2011 à 19:00

Bonjour

J'ai créé un forum, et j'ai un gros soucis de déconnexion automatique,

je m'explique :

Dés que l'on appuis sur F5, on ce retrouve à la page de connexion.... on peut toujours cocher le bouton garder la sessions active, rien n'y fait, 4 fois que je réinstalle le forum complétement.

L'adresse de mon forum la voila : http://habbnews.freeheberg.com/

Que faire ? merci de vôtre aide
Modifié en dernier par Hisake le 03 Mar 2011 à 01:27, modifié 1 fois.
Hisake
Posteur néophyte
Posteur néophyte
 
Messages: 76
Enregistré le: 24 Jan 2011 à 19:54

Re: Problème de déconnexion automatique

Messagepar sylver35 » 02 Mar 2011 à 20:43

Bonjour,

Ceci est encore un problème de redirection en iframe pour avoir choisi un nom de domaine gratuit!!
Voici le code source de la page:
Code: Tout sélectionner
<html>
        <head>
                <title>http://habbnews.freeheberg.com</title>
		<meta name="description" content="">
		<meta name="keywords" content="">
                <meta name="generator" content="ORT - Ovh Redirect Technology">
                <meta name="url" content="ns14.freeheberg.com/~habbnews/">
                <meta name="robots" content="all">

        </head>
        <frameset rows="100%,0" frameborder=no border=0>
                <frame name="ORT" src="http://ns14.freeheberg.com/~habbnews/">
                <frame name="NONE" src="" scrolling="no" noresize>
                <noframes>
                        <body><a href="http://ns14.freeheberg.com/~habbnews/">Click here</a><hr></body>
                </noframes>
        </frameset>
</html>

Tout ce qu'il y a de plus mauvais pour référencer un forum!!

Ensuite, la vraie url source est celle-ci: http://ns14.freeheberg.com/~habbnews/
- Et donc, les cookies ne sont pas du tout bien configurés comme il faut:
domaine = .habbnews.com
- Doit être changé avec:
domaine = ns14.freeheberg.com

Attention, ceci n'est pas sûr à 100%, il s'agit d'un test pour voir si cela fonctionne.

Il serait préférable de prendre un vrai nom de domaine, il en coûte le modique somme de 9 à 12 € pour l'année, c'est deux fois rien par rapport aux bénéfices techniques apportés.
sylver35
Dieu des floodeurs
Dieu des floodeurs
 
Messages: 5943
Enregistré le: 26 Fév 2008 à 15:58
Localisation: Bretagne

Re: Problème de déconnexion automatique

Messagepar Hisake » 02 Mar 2011 à 22:33

Merci de ta réponse,

j'avais pour attention d'acheter le nom de domaine habbnews.fr

Aurais-je les bonne config nécessaires ou bien il va falloir que je modif des choses encore ?

Cordialement




Edit ==> effectivement en changeant : ns14.freeheberg.com dans les paramettres cookies cela ne me déco plus ! merci bcp de cette aidé précieuse
Hisake
Posteur néophyte
Posteur néophyte
 
Messages: 76
Enregistré le: 24 Jan 2011 à 19:54


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités