[Réglé] Panneau de Modération : Erreur Syntaxe

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Re: Panneau de Modération : Erreur Syntaxe

Messagepar Dakin Quelia » 14 Déc 2009 à 23:19

J'ai lu et ça n'a rien à voir.

Son problème est sûrement dû à un <!-- ENDIF --> manquant quelque part. Concernant l'autre problème, je n'ai pas rencontré ce souci. Et pour finir, le membre n'a pas parlé de problème de rafraîchissement. :)

Cela doit provenir de l'installation d'un mod. :wink:
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21414
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Panneau de Modération : Erreur Syntaxe

Messagepar virgo77 » 15 Déc 2009 à 11:23

Plop !

Bon s'il s'agit vraiment d'une variable ENDIF manquante, comme tu le supposes, je vais reprendre 1 à 1 les modifs que j'ai apportées aux fichiers quand j'ai installé les petits addons que j'ai cités.

Je suppose que j'ai du louper un fichier XML avec les explications de modification.

A part ça, la modif' doit être relativement mineure puisque le forum fonctionne correctement. Je n'ai pas d'autres erreurs, que je sois en Admin ou pas, sur le panneau d'administration ou en utilisateur lambda.


Petite note perso, à titre d'infos :
J'ai mis un peu de temps à comprendre comment ça fonctionnait ces fichiers XML d'installation ! Ben oui, lorsque j'ouvre le fichier INSTALL.XML, il est impossible d'aller sélectionner la langue : le menu se désactive... J'ai donc du aller ouvrir le fichier manuellement. J'ai donc certainement oublié d'en ouvrir... De plus, pour certains, il y a une ligne SQL... mais j'ai compris après avoir effectué la modif et les essais, que cette variable SQL était manquante (message d'erreur SQL), et qu'il me fallait donc lancer la requête sur ma base... m'enfin, ce sont des choses que l'on apprend en faisant, non ?

Voilà, je voulais que vous le sachiez pour que vous puissiez vous rendre compte du méga gros newbie que je suis, en modification PHP/SQL ! ^^
virgo77
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 07 Déc 2005 à 21:09
Localisation: Nantes (44)

Re: Panneau de Modération : Erreur Syntaxe

Messagepar Morgyanne » 15 Déc 2009 à 12:36

Essaye aussi de contacter Samurai, elle est l'auteur du style. Elle a certainement prévu la mise à jour en 3.0.6 ;). Cela te ferait des vérifications en moins :P.

@+
Morgyanne :)
« What a filthy job !
Could be worse.
How ?
Could be rainin'. »

From Young Frankenstein
Avatar de l’utilisateur
Morgyanne
Marvelous girl
Marvelous girl
 
Messages: 32251
Enregistré le: 21 Mar 2005 à 12:28
Localisation: Juste derrière toi...

Re: Panneau de Modération : Erreur Syntaxe

Messagepar virgo77 » 15 Déc 2009 à 13:12

mmm, je vais voir, j'en prends bonne note ! Merci...
Mais ça veut dire que toutes les modifications de codes apportées avec les addons seront à refaire ! :cry: snif

z'êtes cruels avec moi :wink:

Cependant, dans un premier temps, je vais quand même reprendre 1 à 1 chaque addon et revoir mes modifs (je n'en ai que 4 mais c'est tout de même un long travail)... j'ai peut-être oublié quelques modifications, en attendant de voir une évolution du thème, bien qu'elle soit partiellement faite grâce au post des mises à jour... Je peux donc dire que j'ai une beta 3.0.6 du thème WoW Wrath ! :lol:

Allez à plus tard
virgo77
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 07 Déc 2005 à 21:09
Localisation: Nantes (44)

Re: Panneau de Modération : Erreur Syntaxe

Messagepar virgo77 » 02 Jan 2010 à 16:18

Salutations à tous !

Et Bonne Année


Merci à vous pour votre aide. Je suis désolé de ne pas être venu plus tôt. Les fêtes de Noël prenant du temps.

Je reviens donc ici pour vous informer que bien que je n'ai pas trouvé l'erreur, je vais rester comme ça pour le moment, avec ces erreurs de syntaxes.
Elles ne sont présentes QUE sur les catégories, lors de l'accès au Panneau de Modération.

J'ai donc changé le thème de mon compte Admin pour revenir sur le thème de base ProSilver, sur lequel je peux y accéder sans pb.

Cependant, je ne souhaite pas prendre contact avec Samurai (ou Marie) pour le moment car je suppose que le temps doit lui manquer, surtout avec les derniers événements survenus dans sa vie (se référer à son forum). J'attendrai donc de voir si une évolution est prévue. :wink:

On peut donc considérer ce topic comme clos.
(mais je continue de chercher l'erreur...)

Encore merci pour votre aide !
virgo77
Posteur néophyte
Posteur néophyte
 
Messages: 35
Enregistré le: 07 Déc 2005 à 21:09
Localisation: Nantes (44)

Précédente

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 11 invités