[Réglé] Perte Onglet System et problème Onglet Style

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Perte Onglet System et problème Onglet Style

Messagepar Atrac021 » 17 Avr 2009 à 15:19

Bonjour à vous,

En installant la fonction RSS, j'ai fait une fausse manipulation en cliquant sur "Désactivation du Module Systéme" ce qui fait que j'ai perdu l'Onglet Système du panneau d'Administration.

Comment est-il possible de le restaurer ?

Par ailleurs, dans l'Onglet Styles, losque je clique sur template, puis rafrâichir sur le template prosilver, j'ai le message suivant qui s'affiche:

Erreur générale

Could not open ./../styles/prosilver/template/colour_swatch.html

Effectivement, cemodule HTML n'existe pas dans mon installation !!

Merci pour votre réponse.

Cordialement.
Modifié en dernier par Atrac021 le 17 Avr 2009 à 15:41, modifié 2 fois.
Atrac021
Atrac021
Posteur néophyte
Posteur néophyte
 
Messages: 46
Enregistré le: 09 Avr 2009 à 19:40

Re: Perte Onglet System et problème Onglet Style

Messagepar lolovoisin » 17 Avr 2009 à 15:21

bonjour,

pour cette erreur
Could not open ./../styles/prosilver/template/colour_swatch.html

vous trouverez un fichier colour_swatch dans le répertoire adm/style

recopiez le dans votre style.

Pour l'onglet système je vérifie un truc avant de répondre ;)

edit: pour retrouver votre onglet system, sous phpmyadmin, table phpbb_modules, cliquez sur "afficher" puis éditez la ligne contenant ACP_CAT_SYSTEM et remettez "module_enabled" à 1.
puis videz le cache du forum.
enfin recliquez sur un onglet au pif pour recharger en cache les templates et votre bouton devrait revenir. ;)
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39786
Enregistré le: 04 Mai 2006 à 12:16
Localisation: Dans la BDD ...

Re: Perte Onglet System et problème Onglet Style

Messagepar Atrac021 » 17 Avr 2009 à 15:30

Merci à vous Monsieur "lolovoisin".

Vous êtes vraiment très efficace.

Je corrige tout cela, puis si tout est OK, je valide mon Problème.

10 mn plus tard. Bravo ! J'ai récupéré mes petits.

J'espère maintenant, réussir à installer RSS sans vous déranger (mais cela m'étonnerai, car pour un posteur néophyte, je suis bien un posteur néophyte...)

Cordialement.
Atrac021
Atrac021
Posteur néophyte
Posteur néophyte
 
Messages: 46
Enregistré le: 09 Avr 2009 à 19:40

Re: Perte Onglet System et problème Onglet Style

Messagepar lolovoisin » 17 Avr 2009 à 15:44

Pas de soucis, mais pour rappel, pour tous problème avec les MODs, il faut poster dans les forums de MODs en dessous pas ici, sinon "lolovoisin pas content" :evil: :mrgreen: :mrgreen: :mrgreen:
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39786
Enregistré le: 04 Mai 2006 à 12:16
Localisation: Dans la BDD ...


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités