Problème dans le panneau de modération

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

Problème dans le panneau de modération

Messagepar midos » 10 Fév 2009 à 10:19

Bonjour à tous,

Cela fait une année exactement que j'tuilise phpbb 3 et ça roule vraiment jusqu'à il y a deux jours ou en voulant déplacer un sujet à partir du panneau de modération je me rends compte d'une demande de ré-authentification assez bizarre car il s'agit d'une page blanche avec deux champ à remplir et un bouton "authenticate", j'ai préféré ne rien remplir et même en laissant ces deux champs vides je suis redirigé vers le paneau de modération (après avoir cliquer sur authenticate) tout cela sans que pour autant l'action de modération ne soit prise en compte.
J'étais encore sous phpbb3.0.0 :oops: et ce matin j'ai procédé à la mise à jour en 3.0.4 (en passant par les autres versions) mais le problème persiste.

Un grand merci à toute l'équipe.
midos
Posteur néophyte
Posteur néophyte
 
Messages: 2
Enregistré le: 10 Fév 2009 à 10:05

Re: Problème dans le panneau de modération

Messagepar lolovoisin » 10 Fév 2009 à 10:25

bonjour,

euh, j'ai pas souvenir d'un tel truc sur phpbb3 :shock:
Je vais regarder pour voir, mais ou ma mémoire me joue des tours, ou c'est un truc bizarre :?

Au passage, pas de MODs installé ou autre modifs perso ?
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39791
Enregistré le: 04 Mai 2006 à 12:16
Localisation: Dans la BDD ...

Re: Problème dans le panneau de modération

Messagepar midos » 10 Fév 2009 à 12:10

Bonjour,
Non aucun MOD installé, seul "modif" une template installée depuis 6 mois. Sinon j'ai trouvé un problème semblable au mien sur un autre forum mais sans solution
midos
Posteur néophyte
Posteur néophyte
 
Messages: 2
Enregistré le: 10 Fév 2009 à 10:05

Re: Problème dans le panneau de modération

Messagepar Cybelia » 01 Mar 2009 à 14:47

Bonjour,

Je viens de me rendre compte que j'ai exactement le même problème. Mon forum est à jour, il n'y a que la shoutbox installée comme MOD mais ça me fait pareil.

Cybelia.
Avatar de l’utilisateur
Cybelia
Posteur néophyte
Posteur néophyte
 
Messages: 50
Enregistré le: 18 Mai 2006 à 18:56


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot], Google [Bot] et 18 invités

cron