[Réglé] Page blanche sous Internet Explorer

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

[Réglé] Page blanche sous Internet Explorer

Messagepar WoW-Man » 14 Jan 2009 à 18:35

Bonsoir.

Je voudrais savoir SVP pourquoi mon forum n'apparaît pas sous Internet Explorer (page blanche et vierge) mais apparaît bel et bien sous Mozilla Firefox. Je tiens à préciser que le site (à base Nuked-Klan) encore en ligne est bien visible sur les deux navigateurs.

Merci de m'aider,
Bonne soirée.
Dernière édition par WoW-Man le 15 Jan 2009 à 19:59, édité 1 fois.
J.F. Kennedy a écrit:"Ne demandez pas ce que votre pays peut faire pour vous. Demandez ce que vous pouvez faire pour votre pays."
Avatar de l’utilisateur
WoW-Man
Posteur néophyte
Posteur néophyte
 
Messages: 50
Inscription: 09 Aoû 2007 à 11:12
Localisation: En Outreterre :p

Re: Page blanche sous Internet Explorer

Messagepar Dakin Quelia » 14 Jan 2009 à 18:36

Bonsoir,

Cela ne concerne pas phpbb ça. :)

Tu as fait des modifications? Sinon, c'est peut être l'hébergeur. ;)

A bientôt,
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | phpBB Forge: cliquez ici | DeviantArt: cliquez ici
Avatar de l’utilisateur
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21000
Inscription: 31 Oct 2006 à 19:33
Localisation: Belgique

Re: Page blanche sous Internet Explorer

Messagepar WoW-Man » 14 Jan 2009 à 22:46

Bonsoir,

J'ai installé deux MODS, voilà tout.
Mais je ne comprends pas ce que vous entendez par
Dakin Quelia a écrit:Cela ne concerne pas phpbb ça. :)
:?:

Merci de m'aider,
Bonne soirée.

Edit: Il s'agit des mods Position du groupe dans la légende v1.0.2 et Portail board3 v1.0.1 :wink:
J.F. Kennedy a écrit:"Ne demandez pas ce que votre pays peut faire pour vous. Demandez ce que vous pouvez faire pour votre pays."
Avatar de l’utilisateur
WoW-Man
Posteur néophyte
Posteur néophyte
 
Messages: 50
Inscription: 09 Aoû 2007 à 11:12
Localisation: En Outreterre :p

Re: Page blanche sous Internet Explorer

Messagepar Dakin Quelia » 14 Jan 2009 à 23:00

Tu parles de ton site puis de phpbb, il faut savoir. :D
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | phpBB Forge: cliquez ici | DeviantArt: cliquez ici
Avatar de l’utilisateur
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21000
Inscription: 31 Oct 2006 à 19:33
Localisation: Belgique

Re: Page blanche sous Internet Explorer

Messagepar WoW-Man » 14 Jan 2009 à 23:29

Toutes mes confuses :?
J'ai dû vous embrouiller,
J'explique le problème à nouveau:

Mon forum fonctionne sous Mozilla Firefox mais ne fonctionne pas du tout sous Internet Explorer. J'ai vérifié par ailleurs si mon site (qui est à base Nuked-Klan, comme vous pouvez l'observer) marchait sur les deux navigateurs et c'est bien le cas. Le problème vient donc forcément du forum.
A ajouter à cela que j'ai pu trouver quelques anomalies sur le forum, et faute de mots (je n'arrive pas à exposer le problème), je vous montre les "anomalies" (et un comparatif) à l'aide de screenshots:

Image
Image

Voilà.
En espérant que ceci pourrait vous aider à m'aider :)
Bonne soirée.
J.F. Kennedy a écrit:"Ne demandez pas ce que votre pays peut faire pour vous. Demandez ce que vous pouvez faire pour votre pays."
Avatar de l’utilisateur
WoW-Man
Posteur néophyte
Posteur néophyte
 
Messages: 50
Inscription: 09 Aoû 2007 à 11:12
Localisation: En Outreterre :p

Re: Page blanche sous Internet Explorer

Messagepar Dakin Quelia » 14 Jan 2009 à 23:31

Je vois que c'est Free, attends un moment et vois si le problème persiste. :wink:
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | phpBB Forge: cliquez ici | DeviantArt: cliquez ici
Avatar de l’utilisateur
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21000
Inscription: 31 Oct 2006 à 19:33
Localisation: Belgique

Re: Page blanche sous Internet Explorer

Messagepar WoW-Man » 15 Jan 2009 à 00:44

Pour la page blanche sous IE, c'est très probable.
Cependant pour les "anomalies" que j'ai détecté, je pense que ça vient d'un fichier corrompu ou mal installé. Par contre, je n'ai aucune idée de ce que ça peut être :§

Edit; Je viens de re-vérifier mais toujours la même rengaine, le forum n'est qu'une vulgaire page blanche, alors que le site est tout à fait opérationnel :(

Sur ce, bonne nuit à vous et merci pour votre aide quand même.
J.F. Kennedy a écrit:"Ne demandez pas ce que votre pays peut faire pour vous. Demandez ce que vous pouvez faire pour votre pays."
Avatar de l’utilisateur
WoW-Man
Posteur néophyte
Posteur néophyte
 
Messages: 50
Inscription: 09 Aoû 2007 à 11:12
Localisation: En Outreterre :p

Re: Page blanche sous Internet Explorer

Messagepar WoW-Man » 15 Jan 2009 à 19:18

Bonsoir :)
J'ai réussi à faire revenir le forum à la normale sous IE et c'est également visible sur les onglets (contrairement aux screens quelques posts plus haut),
Il s'agissait vraisemblablement d'une erreur dans le fichier overall_header suite à une mauvaise installation de l'addon Lootup/Poploot,
J'ai pu m'en apercevoir en tapant le début du nom de domaine {koops94} sur Google:
Résultat obtenu suite à la recherche sur Google a écrit:<!-- Intégration Lootup --> <script src="http://lootup.rouks.net ...
var on_page = ''; var per_page = ''; var base_url = ''; var style_cookie = ' phpBBstyle'; var style_cookie_settings = '; path=/; domain=koops94.free.fr'; ...

{{http://www.google.fr/search?hl=fr&q=koops94&btnG=Recherche+Google&meta=&aq=f&oq=}}

Sur ce, je pense que l'affaire est close.
Merci à ceux qui m'ont aidé :wink:

Bonne soirée.
J.F. Kennedy a écrit:"Ne demandez pas ce que votre pays peut faire pour vous. Demandez ce que vous pouvez faire pour votre pays."
Avatar de l’utilisateur
WoW-Man
Posteur néophyte
Posteur néophyte
 
Messages: 50
Inscription: 09 Aoû 2007 à 11:12
Localisation: En Outreterre :p


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot], Exabot [Bot] et 6 invités