[Réglé] Erreur de template

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

[Réglé] Erreur de template

Messagepar W.S.H. » 05 Oct 2008 à 14:30

Bonjour depuis cet apres midi, je reçois ce message d'erreur :

Parse error: syntax error, unexpected '}' in D:\www\d-bonz-team.org\htdocs\forum\cache\tpl_serenity_viewforum_body.html.php on line 77$

Et ceci dès que je veux accéder a un forum. Je sais aller parfaitement sur l'index mais pas entrer dans les forums. Pourtant je n'ai toucher a rien.

Merci d'avance pour votre aide.
Modifié en dernier par W.S.H. le 05 Oct 2008 à 21:28, modifié 1 fois.
Avatar de l’utilisateur
W.S.H.
Posteur néophyte
Posteur néophyte
 
Messages: 93
Enregistré le: 06 Avr 2005 à 21:40
Localisation: Belgique

Re: Erreur de template

Messagepar lolovoisin » 05 Oct 2008 à 14:33

bonjour,

vous n'avez même pas modifié vos fichiers de templates ?
Sinon, essayez de vider le cache du forum. (panneau admin >> onglet général)
Ceux qui échouent trouvent des excuses, ceux qui réussissent trouvent les moyens
Quand un homme a faim, mieux vaut lui apprendre à pêcher que de lui donner un poisson.
PAS DE SUPPORT PAR MP !!

tutophpbb3 + astuce + tutos debian
Avatar de l’utilisateur
lolovoisin
Rugbix ³
Rugbix ³
 
Messages: 39789
Enregistré le: 04 Mai 2006 à 12:16
Localisation: Dans la BDD ...

Re: Erreur de template

Messagepar W.S.H. » 05 Oct 2008 à 15:33

J'ai déjà vider le cache plusieurs fois.

Maintenant que je me souviens, j'ai fait une petite modification au niveau du overall_header, j'ai juste mis a jour le lien vers mes images et le lien qui redirige vers notre site.
Avatar de l’utilisateur
W.S.H.
Posteur néophyte
Posteur néophyte
 
Messages: 93
Enregistré le: 06 Avr 2005 à 21:40
Localisation: Belgique

Re: Erreur de template

Messagepar Dakin Quelia » 05 Oct 2008 à 15:36

Bonjour,

Vérifie que tu n'as pas omis un <!-- ENDIF -->. :wink:

A bientôt,
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Erreur de template

Messagepar W.S.H. » 05 Oct 2008 à 19:42

Je viens de faire un test, mon thème par défaut est Serenity et j'ai le problème. Quand je met Subsilver, je n'ai pas de problème pour accéder aux forum.

Comment puis je faire pour rectifié cet erreur ?

Parse error: syntax error, unexpected '}' in D:\www\d-bonz-team.org\htdocs\forum\cache\tpl_serenity_viewforum_body.html.php on line 77
Avatar de l’utilisateur
W.S.H.
Posteur néophyte
Posteur néophyte
 
Messages: 93
Enregistré le: 06 Avr 2005 à 21:40
Localisation: Belgique

Re: Erreur de template

Messagepar Dakin Quelia » 05 Oct 2008 à 19:43

Comme je te l'ai dit, tu as un oublié sûrement un <!-- ENDIF --> dans le template.

Ou alors, c'est dans la partie php que tu as fait une erreur. :wink:
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Erreur de template

Messagepar W.S.H. » 05 Oct 2008 à 19:51

Je vais te montrer ce que j'ai modifié :

1° modif

<table id='header'>
<tr>
<td style='text-align:left' valign='top'><img src='http://d-bonz-team.org/forum/images/logo_g.png' alt='logo guauche' /></td>
<td style='text-align:15px' valign='top'><img src='http://d-bonz-team.org/forum/images/logo_c.png' alt='logo milieu' /></td>
<td style='text-align:right' valign='top'><img src='http://d-bonz-team.org/forum/images/logo_d.png' alt='logo droit' /></td>
</tr>
</table>
</div>



J'ai juste changer ce lien afin d'avoir l'image vu qu'il pointai vers un autre site.


2° modif :

<a href="http://d-bonz-team.org/">Site</a> &#8226;


Encore une fois j'ai juste changer l'adresse et je n'ai rien toucher d'autre.

Par contre j'ai reçu un mail de mon hebergeur et il me signale que le site et le forum ont été réinstallé sans aucune perte. Je me demande si ils n'ont pas oublié de remettre le cache qu'il y avait avant la réinstallation. Car j'ai l'impression que le problème viens du cache du forum et qu'il concerne le thème que j'utilise.
Avatar de l’utilisateur
W.S.H.
Posteur néophyte
Posteur néophyte
 
Messages: 93
Enregistré le: 06 Avr 2005 à 21:40
Localisation: Belgique

Re: Erreur de template

Messagepar Dakin Quelia » 05 Oct 2008 à 19:52

Va sur ton FTP, va dans le dossier Cache et supprime tout (SAUF les fichiers index.html et .htaccess). :wink:
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Erreur de template

Messagepar W.S.H. » 05 Oct 2008 à 19:56

j'ai fait ce que tu as dis et toujours rien :cry:
Avatar de l’utilisateur
W.S.H.
Posteur néophyte
Posteur néophyte
 
Messages: 93
Enregistré le: 06 Avr 2005 à 21:40
Localisation: Belgique

Re: Erreur de template

Messagepar W.S.H. » 05 Oct 2008 à 20:53

bizarrement il n'y a que moi qui ai ce problème
Avatar de l’utilisateur
W.S.H.
Posteur néophyte
Posteur néophyte
 
Messages: 93
Enregistré le: 06 Avr 2005 à 21:40
Localisation: Belgique

Re: Erreur de template

Messagepar Dakin Quelia » 05 Oct 2008 à 20:56

Ecoute, tu as dû faire une modification dans le fichier viewforum_body.html ou viewforum.php sinon l'erreur ne serait pas apparente. :?
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Erreur de template

Messagepar W.S.H. » 05 Oct 2008 à 21:16

Je te jure que non. J'ai toucher au overall_header et c tout.
Avatar de l’utilisateur
W.S.H.
Posteur néophyte
Posteur néophyte
 
Messages: 93
Enregistré le: 06 Avr 2005 à 21:40
Localisation: Belgique

Re: Erreur de template

Messagepar Dakin Quelia » 05 Oct 2008 à 21:20

Je veux bien te croire mais si c'était le header qui plantait, tu n'aurais accès à rien.

Tu es donc sûr que tu n'as pas installé un mod? Ou que l'on ne t'a rien modifié?
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Erreur de template

Messagepar W.S.H. » 05 Oct 2008 à 21:22

il n'y a que moi qui ai accès au ftp. Un de mes membres lui n'as aucun problème, le problème viendrais de moi ?

Je viens de me souvenir que j'avais installé un mod pour séparer les annonces des post it ^^

Je viens de remettre les fichiers par défaut et toujours rien
Modifié en dernier par W.S.H. le 05 Oct 2008 à 21:25, modifié 1 fois.
Avatar de l’utilisateur
W.S.H.
Posteur néophyte
Posteur néophyte
 
Messages: 93
Enregistré le: 06 Avr 2005 à 21:40
Localisation: Belgique

Re: Erreur de template

Messagepar Dakin Quelia » 05 Oct 2008 à 21:24

J'ai effectivement le même souci. :wink:

Vérifie quand même le fichier viewtopic.php et le fichier template viewtopic_body.html. Cela ne te coûte rien. :wink:
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Suivante

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 2 invités