message d'erreur

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

message d'erreur

Messagepar lilouetfredo » 29 Mai 2008 à 12:45

bonjour, a tous

j'ai un problème et je n'arrive pas a le résoudre, pourtant j'ai essayer de plusieurs façon mais je comprends plus là:

j'ai voulu installer un portail sur mon forum, ca n'a pas marcher j'ai du faire quelque chose qu'il ne fallait pas ou alors j'ai oublier un truc, toujours utile que j'avais fait un sauvegarde de mon dossier avant l'install du portail, donc j'ai supprimer celui où j'ai installer le portail et j'ai remis l'ancien dossier, je l'ai retransféré a l'aide de filezilla et maintenant quand je veux me connecté c'est a dire mettre l'adresse :
http:// (adresseforum).free.fr
je tombe sur cette adresse : http://(adresseforum).free.fr/portal.php
et cela me mettait un message d'erreur général car le fichier concernant le portal n'existait pas, ce qui est normal vu que j'ai retransferé mon dossier forum sans le portail, du coup il ne le trouve plus.

et maintenant quand j'essaye d'acceder encore une fois a mon forum il me marque ca : http://(adresseforum).free.fr/portal.php
Connexion réinitialisée

La connexion avec le serveur a été réinitialisée pendant le chargement de la page.

* Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus
tard ;

* Si vous n'arrivez à naviguer sur aucun site, vérifiez la connexion
au réseau de votre ordinateur ;

* Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy,
assurez-vous que Firefox a l'autorisation d'accéder au Web.



et quand je marque l'adresse : http://(adresseforum).free.fr/index.php, cela me marque le même message : connexion réinitialisée ....

je sais plus quoi faire, pourtant j'ai chercher j'ai transféré plusieurs fois, mais pas moyen. Pouvez vous m'aider s'il vous plait?
Merci
lilouetfredo
Posteur néophyte
Posteur néophyte
 
Messages: 59
Enregistré le: 06 Fév 2008 à 17:07

Re: message d'erreur

Messagepar pete parker » 29 Mai 2008 à 13:07

:) bonjours , déjà une adresse au lieu de (adresseforum) serait la bienvenue ! ensuite de quel portail s'agit il ? :|
pete parker
Maître des floodeurs
Maître des floodeurs
 
Messages: 2448
Enregistré le: 09 Mar 2007 à 05:36
Localisation: quelque part sur un building !

Re: message d'erreur

Messagepar lilouetfredo » 29 Mai 2008 à 13:32

l'adresse http://forumasdepouik.free.fr

et le portail c'est : SjpPortal-phpBB3-version-3.0.3.zip
lilouetfredo
Posteur néophyte
Posteur néophyte
 
Messages: 59
Enregistré le: 06 Fév 2008 à 17:07

Re: message d'erreur

Messagepar pete parker » 29 Mai 2008 à 13:39

:? biensur tu as remis les fichiers d'origine , mais tu n'as pas restaurer ta base de donnée ! y 'avait il des requetes sql a faire avec le fichier d'install ?

essais d'appeler ce fichier en rentrant cette adresse dans ton navigateur !

http://forumasdepouik.free.fr/portal_uninstall.php
pete parker
Maître des floodeurs
Maître des floodeurs
 
Messages: 2448
Enregistré le: 09 Mar 2007 à 05:36
Localisation: quelque part sur un building !

Re: message d'erreur

Messagepar lilouetfredo » 29 Mai 2008 à 13:55

oui il parlait des requete SQL a faire, voici ce qu'il disait de faire:

- Après avoir télécharger l’archive SjpPortal-phpBB3-Version-3.0.1.zip
Commencer par décompresser le zip dans un répertoire sur vôtre disc dur.

- Dans le fichier sjpphpb_portal_install_fr.txt vous trouverez les modifications
A faire dans les fichiers phpbb cités.

- Une fois ces modifications faites up loader l’ensemble des fichiers modifiés
et l’ensemble des fichiers du portail fournis sur vôtre serveur.

- Lancer ensuite le fichier d’installe portal_install.php dans votre exploreur.
Exemple : http://votre forum/phpbb3/portal_install.php

A la fin de l’installation vous pouvez aller dans le panneau d’admin gerer
votre portail.

- N'oublier pas de supprimer le fichier portal_install.php a la racine de vôtre serveur. ;)


voici le lien pour le telechargement et là où ils marquent pour les requetes SQL: http://sjpphpbb.net/phpbb3/viewtopic.php?f=60&t=1433

après ca va peut etre pas vous aider ce que j'ai marqué.

je tape http://forumasdepouik.free.fr/portal_uninstall.php et je fais quoi après? je m'inscrit normalement et ensuite? ^^ je prefere demander maintenant car j'ai tendance a faire des bêtises ^^ , je vous remercie tout de même de m'aider c'est gentil.
Modifié en dernier par lilouetfredo le 29 Mai 2008 à 13:57, modifié 1 fois.
lilouetfredo
Posteur néophyte
Posteur néophyte
 
Messages: 59
Enregistré le: 06 Fév 2008 à 17:07

Re: message d'erreur

Messagepar pete parker » 29 Mai 2008 à 13:57

:) oui, normalement cette adresse permet de désinstaller le portail , tu t'authentifie en tans que administrateur , et ensuite il devrait te désinstaller les requete sql et donc , tu ne devrais plus avoir d'erreurs , en théorie ! :lol:
pete parker
Maître des floodeurs
Maître des floodeurs
 
Messages: 2448
Enregistré le: 09 Mar 2007 à 05:36
Localisation: quelque part sur un building !

Re: message d'erreur

Messagepar lilouetfredo » 29 Mai 2008 à 14:00

dois-je supprimer le fichier Portal_uninstall.php de mon Ftp comme il le demande?
lilouetfredo
Posteur néophyte
Posteur néophyte
 
Messages: 59
Enregistré le: 06 Fév 2008 à 17:07

Re: message d'erreur

Messagepar pete parker » 29 Mai 2008 à 14:03

pete parker
Maître des floodeurs
Maître des floodeurs
 
Messages: 2448
Enregistré le: 09 Mar 2007 à 05:36
Localisation: quelque part sur un building !

Re: message d'erreur

Messagepar lilouetfredo » 29 Mai 2008 à 14:10

oki super ca remarche j'ai de nouveau acces a mon forum

en revanche ^^, quand je retape http://forumasdepouik.free.fr dans mon navigateur , il redirige vers l'adresse : http://forumasdepouik.free.fr/portal.php
et il me marque :

Erreur générale
SQL ERROR [ mysql4 ]

Table 'forumasdepouik.PORTAL_CONFIG_BLOCK_TABLE' doesn't exist [1146]

SQL

SELECT config_value ,config_scroll, config_name FROM PORTAL_CONFIG_BLOCK_TABLE WHERE config_bloc_name = 'bot'

BACKTRACE

FILE: includes/db/mysql.php
LINE: 158
CALL: dbal_mysql->sql_error()

FILE: blocks/block_bots_recent.php
LINE: 35
CALL: dbal_mysql->sql_query()

FILE: includes/blocks_includes.php
LINE: 27
CALL: include_once('blocks/block_bots_recent.php')

FILE: portal.php
LINE: 19
CALL: include_once('includes/blocks_includes.php')


je fais quoi?

dois je supprimer tous les fichiers portail du ftp pour être tranquille? en tout cas je veux plus installer de portail ^^ me suis trop embêter avec ça, sachant que c'est mon premier forum, je vais pas trop en demander a mes neuronnes.
lilouetfredo
Posteur néophyte
Posteur néophyte
 
Messages: 59
Enregistré le: 06 Fév 2008 à 17:07

Re: message d'erreur

Messagepar pete parker » 29 Mai 2008 à 14:15

:? es tu sure d'avoir remis tous les fichiers d'origine que tu avais modifier ?

Code: Tout sélectionner
##              ucp.php
##				index.$phpEx
##				memberlist.php
##				viewtopic.php
##				adm/index.php
##				adm/style/overall_header.html
##				adm/style/admin.css
##				includes/ucp/ucp_profile.php
##              includes/functions.php
## 				language/VOS LANGUAGES/common.php
##				styles/subsilver2/template/ucp_profile_profile_info.html
##				styles/prosilver/template/ucp_profile_profile_info.html
##				styles/subsilver2/template/memberlist_view.html
##				styles/prosilver/template/memberlist_view.html
##				styles/subsilver2/template/breadcrumbs.html
##              styles/subsilver2/template/overall_header.html
##				styles/prosilver/template/overall_header.html
##				styles/prosilver/template/message_body.html


tout cela ! si c'est ta premiere modif , remet tous ces fichiers d'origine !
pete parker
Maître des floodeurs
Maître des floodeurs
 
Messages: 2448
Enregistré le: 09 Mar 2007 à 05:36
Localisation: quelque part sur un building !

Re: message d'erreur

Messagepar lilouetfredo » 29 Mai 2008 à 14:32

ce que je comprends pas c'est que sur mon ftp j'ai encore les fichiers du portail et quand je vais a la racine, c'est a dire sur mon disc dur a l'endroit où est intallé mon dossier forum, j'ouvre ce dossier et je viens de vérifier j'ai rien concernant le portail et tous les fichiers qui etaient modifié ne le sont pas. c'est la sauvegarde d'avant l'install du portail alors c'est normal que rien n'est eté modifier.

est ce que je peux tout enlever de mon ftp c'est a dire tout supprimer (tous le dossier du forum) et retranfsérer tout mon dossier d'origine(celui ou rien a été fait, pas d'installation de portail)? ca serait plus simple mais faut que cela soit possible.
lilouetfredo
Posteur néophyte
Posteur néophyte
 
Messages: 59
Enregistré le: 06 Fév 2008 à 17:07

Re: message d'erreur

Messagepar pete parker » 29 Mai 2008 à 14:46

:mrgreen: oui, c'est possible , si tu n'as rien fait d'autre comme changement
mais si tu remet des fichiers d'origine , il faut que sauvegarde ton fichier config.php sur ton bureau avant et une fois que tu auras remis tous les fichiers d'origine tu remet ton fichier config.php !

mais le plus simple et de remplacer les fichier de la liste ci-dessus par les fichiers d'origine correspondant ! :|
pete parker
Maître des floodeurs
Maître des floodeurs
 
Messages: 2448
Enregistré le: 09 Mar 2007 à 05:36
Localisation: quelque part sur un building !

Re: message d'erreur

Messagepar lilouetfredo » 29 Mai 2008 à 14:50

ok ben je vais essayer de retransferer les fichiers non modifier sur ceux qui le sont on va voir ^^, et par contre les fichiers du portail je ne m'en occupe pas ? ceux qui sont sur le ftp
lilouetfredo
Posteur néophyte
Posteur néophyte
 
Messages: 59
Enregistré le: 06 Fév 2008 à 17:07

Re: message d'erreur

Messagepar pete parker » 29 Mai 2008 à 14:51

tu peux les virés ! :wink:
pete parker
Maître des floodeurs
Maître des floodeurs
 
Messages: 2448
Enregistré le: 09 Mar 2007 à 05:36
Localisation: quelque part sur un building !

Re: message d'erreur

Messagepar lilouetfredo » 29 Mai 2008 à 15:17

bon je viens de retransferer les fichier non modifier a la place des fichiers modifier dans mon ftp, j'essaye de me reconnecter : http://forumasdepouik.free.fr
il me redirige toujours vers http://forumasdepouik.free.fr/portal.php et me marque ce message :

Erreur générale
SQL ERROR [ mysql4 ]

Table 'forumasdepouik.PORTAL_CONFIG_BLOCK_TABLE' doesn't exist [1146]

Une erreur SQL est arrivée en chargeant cette page. Contactez l’administrateur du forum si ce problème persiste.


ca s'améliore , y'en a un peu moins :wink:
mais je crois qu'il va falloir que j'enleve tout et que je remette tout (sur le ftp) en sauvegardant le fichier config.php comme tu m'as demander de faire.
je voudrais pas viré n'importe quoi en virant les fichier appartenant au portail.

vraiment têtu ce forum
lilouetfredo
Posteur néophyte
Posteur néophyte
 
Messages: 59
Enregistré le: 06 Fév 2008 à 17:07

Suivante

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot] et 3 invités