Connexion automatique HS

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.
Partager sur FacebookPartager sur TwitterPartager sur Google+

Connexion automatique HS

Messagepar nibor » 06 Jan 2008 à 16:45

Bonjour à toutes et à tous :P

Voilà, j'ai un petit souci de connexion automatique sur mon forum (http://le-rat-des-villes.com/leconseildesrats).
J'ai lu tout ce que contient votre forum à ce propos, et essayer tout ce qui est dit (à savoir: réglage du cookie, suppression des cookies du forum, vidage du cache, vidage du cache internet, arrêt du contrôle du navigateur, etc...) et rien n'y fait :cry: Aucun membre ne peut l'utiliser.

Je voulais donc savoir si vous aviez d'autres idées, comme par exemple un petit fixe à appliquer en modifiant un fichier, ou je ne sais quoi.

Par avance merci de votre aide,
Bonne journée à tous,
Cordialement

PS: j'espère avoir posté au bon endroit, puisque ça concerne l'utilisation de PhpBB3...

EDIT: j'ai oublié de vous préciser mes réglages, au cas où ça viendrait quand même de là :wink:
Donc paramètres de cookie:
Domaine: .le-rat-des-villes.com (le . devant me chagrine un peu, mais le forum s'est installé comme ça, et même en l'enlevant, ça ne fonctionne pas)
Nom des cookies: leconseildesrats
Chemin de cookie: / (dois-je mettre /leconseildesrats puisque c'est le sous dossier du forum?)
Cookie sécurisé: désactivé

Paramètres de sécurité:
Autoriser les connexions automatiques: oui (quand même :lol: )
Expiraton des connexions automatiques: 0 (même en mettant une valeur ça ne change rien)
Valider le navigateur: oui (même sur non ça ne change rien)

Voilà, je pense avoir tout dit cette fois,
Cordialement
nibor
Posteur néophyte
Posteur néophyte
 
Messages: 20
Enregistré le: 12 Sep 2007 à 11:56
Localisation: Clermont-Ferrand

Re: Connexion automatique HS

Messagepar Yami-no-Tenshi » 06 Jan 2008 à 18:25

Ça m'intéresserait vu que ça ne marche pas non plus sur mon forum. ^^
Yami-no-Tenshi
Posteur néophyte
Posteur néophyte
 
Messages: 34
Enregistré le: 23 Déc 2007 à 19:00

Re: Connexion automatique HS

Messagepar MacManus » 06 Jan 2008 à 19:01

Je serai moi aussi très interessé :P
MacManus
Posteur néophyte
Posteur néophyte
 
Messages: 24
Enregistré le: 16 Déc 2007 à 15:06

Re: Connexion automatique HS

Messagepar Yami-no-Tenshi » 07 Jan 2008 à 19:34

Quelqu'un pour répondre ? :?
Yami-no-Tenshi
Posteur néophyte
Posteur néophyte
 
Messages: 34
Enregistré le: 23 Déc 2007 à 19:00

Re: Connexion automatique HS

Messagepar nibor » 08 Jan 2008 à 08:45

Je pense que s'il n'y a pas de réponse, c'est que personne ne la connait :wink:

Je vous tiens au courant si je trouve une solution. Idem pour vous?

Cordialement
nibor
Posteur néophyte
Posteur néophyte
 
Messages: 20
Enregistré le: 12 Sep 2007 à 11:56
Localisation: Clermont-Ferrand

Re: Connexion automatique HS

Messagepar Yami-no-Tenshi » 08 Jan 2008 à 18:28

Les admins pourraient passer confirmer dans ce cas. :P
Ce serait "étonnant" qu'une fonction de ce genre ne fonctionne pas, et pour tout le monde.
Yami-no-Tenshi
Posteur néophyte
Posteur néophyte
 
Messages: 34
Enregistré le: 23 Déc 2007 à 19:00

Re: Connexion automatique HS

Messagepar Yami-no-Tenshi » 09 Jan 2008 à 18:58

Encore up. ^^
Yami-no-Tenshi
Posteur néophyte
Posteur néophyte
 
Messages: 34
Enregistré le: 23 Déc 2007 à 19:00

Re: Connexion automatique HS

Messagepar Yami-no-Tenshi » 14 Jan 2008 à 18:21

:?:
Yami-no-Tenshi
Posteur néophyte
Posteur néophyte
 
Messages: 34
Enregistré le: 23 Déc 2007 à 19:00

Re: Connexion automatique HS

Messagepar tonillo » 14 Jan 2008 à 18:35

quel est le niveau de sécurité de votre navigateur vis à vis des cookies?
dans ie --> outils --> option --> confidentialité --> mets à moyenne et éventuellement rajoute ton site en cliquant sur site, tu rajoutes l'adresse en mettant toujours autoriser
dans firefox, avez vous accpeté les cookies : --outils ---> options --> vie privée --> accepter les cookies
...
Avatar de l’utilisateur
tonillo
Grand-maître des floodeurs
Grand-maître des floodeurs
 
Messages: 4628
Enregistré le: 06 Juin 2005 à 09:39

Re: Connexion automatique HS

Messagepar Yami-no-Tenshi » 14 Jan 2008 à 18:56

J'utilise Firefox... J'accepte déjà les cookies, j'ai placé le site en "Autorisé", et ça ne change rien.
Yami-no-Tenshi
Posteur néophyte
Posteur néophyte
 
Messages: 34
Enregistré le: 23 Déc 2007 à 19:00

Re: Connexion automatique HS

Messagepar nibor » 14 Jan 2008 à 19:27

Et est-ce que tu "effaces tes traces" en quittant FF? Parce que moi, avec FF, si je les efface ça ne change rien, mais si je ne les efface pas, la connexion automatique fonctionne (après avoir effectué les réglages préconisés par Tonillo :wink: )
Et pour IE, ça fonctionne aussi comme ça maintenant!

Merci beaucoup Tonillo de tes suggestions :P

Par contre, je dirais bien [réglé] pour moi, mais ça n'a pas l'air d'être le cas de tout le monde...
nibor
Posteur néophyte
Posteur néophyte
 
Messages: 20
Enregistré le: 12 Sep 2007 à 11:56
Localisation: Clermont-Ferrand

Re: Connexion automatique HS

Messagepar Yami-no-Tenshi » 14 Jan 2008 à 19:29

Je n'efface jamais mes traces avec FF, et ça ne fonctionne pas pour autant. :P
Yami-no-Tenshi
Posteur néophyte
Posteur néophyte
 
Messages: 34
Enregistré le: 23 Déc 2007 à 19:00

Re: Connexion automatique HS

Messagepar nibor » 14 Jan 2008 à 19:38

Et dans "options" => "vie privée", tu acceptes les cookies jusqu'à quand? Pour ma part, j'ai passé ce réglage sur "les conserver jusqu'à leur expiration" (sinon, effectivement, ça ne marche pas...)
nibor
Posteur néophyte
Posteur néophyte
 
Messages: 20
Enregistré le: 12 Sep 2007 à 11:56
Localisation: Clermont-Ferrand

Re: Connexion automatique HS

Messagepar Yami-no-Tenshi » 14 Jan 2008 à 19:55

Idem pour moi, jusqu'à leur expiration.
Yami-no-Tenshi
Posteur néophyte
Posteur néophyte
 
Messages: 34
Enregistré le: 23 Déc 2007 à 19:00

Re: Connexion automatique HS

Messagepar Daniel Calin » 18 Jan 2008 à 19:18

J'ai, il me semble, fait tout bien comme indiqué au long de ce fil de discussion, aussi bien côté navigateur que phpBB3, et la connexion automatique ne fonctionne toujours pas.

Côté navigateur, j'utilise Firefox, mais j'ai aussi essayé avec IE6 et Avant Browser - sans plus de succès.

Mon forum :
http://dcalin.fr/phpBB/

???
Modifié en dernier par Daniel Calin le 01 Déc 2009 à 22:23, modifié 1 fois.
Cordialement,

Daniel Calin
Daniel Calin
Posteur néophyte
Posteur néophyte
 
Messages: 20
Enregistré le: 06 Nov 2004 à 00:19
Localisation: Agrégé de philosophie

Suivante

Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Bing [Bot], Exabot [Bot], Google [Bot] et 1 invité