manque des onglets dans mon panneau administrateur

Forum de support pour les questions concernant l'utilisation de phpBB3, les problèmes rencontrés lors de manipulations, de configuration du forum ou de personnalisation autres que Styles ou MODs.

Modérateur: Equipe

Règles du forum
A lire impérativement : Règlement de phpBB-fr.com

Pensez à effectuer une recherche, la réponse à votre question a de grandes chances d'avoir déjà été donnée.

manque des onglets dans mon panneau administrateur

Messagepar quadeur91 » 11 Oct 2007 à 10:34

Formulaire a écrit:phpBB-fr : Demande de support

Bonjour/Bonsoir ,

Version de phpBB utilisée: version 3.0.RC5
Nom de votre hébergeur: free
Liste des mods installés:aucun
Adresse de votre forum: http://quadessonne.free.fr
Identifiant du compte test:testtest

Votre demande de support est une question
(Ne remplir le champ suivant uniquement si votre demande de support est une simple question).

Votre/vos question(s) j'ai un problème sur mon panneau administrateur il me manque des onglets, permission et system
peut on le restaurer sans perdre les données. merci d'avance


Votre demande de support est la résolution d'un message d'erreur
(Ne remplir les champs suivant uniquement si votre demande de support concerne la résolution d'un message d'erreur).

Message d'erreur complet:
Adresse vers le fichier de l'erreur (Format texte !):

Merci et à bientôt.
quadeur91
Posteur néophyte
Posteur néophyte
 
Messages: 5
Enregistré le: 10 Oct 2007 à 14:55
Localisation: neuf1

re

Messagepar jim02 » 11 Oct 2007 à 16:33

a tu bien envoyé tout les fichiers html sur ton ftp??

a tu ajouté un mod sur ton forum??

dans le premier cas renvoie tout tes fichiers themes et html

dans le 2 eme cas revoie ton mod de a à z tu a peut etre fait un after a la place de befor sa arrive :?
Avatar de l’utilisateur
jim02
Posteur néophyte
Posteur néophyte
 
Messages: 19
Enregistré le: 27 Juil 2007 à 14:14
Localisation: ici...la....ou encore la!.....mais jamais par la!!!

Messagepar @l1ternet » 13 Oct 2007 à 15:35

L'onglet sytéme est justement celui qui te permet la gestion des modules (onglets)

Si il a été supprimé par erreur et que tout tes fichiers sont bien présent !!

Essaie ceci :

Connecte ton toi à ton forum puis va dans ton ACP.
L'URL dans ton navigateur se termine par &i=1 remplace le par &i=27
Si la page exsite encore et qu'elle s'affiche sous Gestion de modules tu devrais avoir Panneau d'administration.
La suffit d'ajouté un nouveau module et dans le menu déroulant tu devrais avoir Systéme.

Dés que tu as récupéré ce module tu ajoute les autre modules que tu veux.

Honnetement je garantis rien j'ai pas envie de supprimer mon module sytéme pour tester.
Avatar de l’utilisateur
@l1ternet
Posteur néophyte
Posteur néophyte
 
Messages: 6
Enregistré le: 11 Oct 2007 à 06:23


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 7 invités