problème à la réstauration de la bdd

Le forum de support pour les questions concernant l'utilisation de phpBB2, les problèmes rencontrés au cours de telle ou telle manipulation du forum, ou les changements que vous souhaiteriez effectuer.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

Pensez à effectuer une recherche et à prendre connaissance du forum de documentation, la réponse à votre question a de grandes chances de s'y trouver.

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

problème à la réstauration de la bdd

Messagepar paintevolution » 20 Mar 2006 à 09:25

Bonjour a tous!

J'ai un problème pour la réstauration de ma base de donnée!

Quant je vais dans le panneau d'administration/restaurer la base de donné, je vais chercher mon fichier et je clique sur démarer la réstauration.
J'attend et à la fin de la réstauration il me vient: Aucun fichier n'a été envoyé.

Je sais vraiment pas quoi faire quelqu'un peut m'aider? merci!




note: le fichier backup.sql que j'update à été savegardé depuis un forum phpbb 2.0.17 :)
paintevolution
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 20 Mar 2006 à 09:20

Messagepar spitfire pat » 20 Mar 2006 à 09:39

il est préférable de faire les sauvegardes/restaurations par phpMyAdmin plutôt que par le panneau d'admin, c'est plus fiable
spitfire pat
MOD Contest Winner
MOD Contest Winner
 
Messages: 15297
Enregistré le: 18 Sep 2004 à 15:43
Localisation: bourgogne

Messagepar paintevolution » 20 Mar 2006 à 09:42

donc pour toi il n'y a rien a faire?
paintevolution
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 20 Mar 2006 à 09:20

Messagepar spitfire pat » 20 Mar 2006 à 09:54

si, essayer de restaurer backup.sql avec phpMyAdmin
spitfire pat
MOD Contest Winner
MOD Contest Winner
 
Messages: 15297
Enregistré le: 18 Sep 2004 à 15:43
Localisation: bourgogne

Messagepar paintevolution » 20 Mar 2006 à 10:03

j'ai déja essayé masi il ne le prend pas en fait il n'y a rien qui ce passe!

Mon fichier fait 5 Mo et quant je l'ouvre tout est en bloc sauf une petite partie alors j'ai ajouter cette petite partie dans le sql je les executer et sa a marché! masi après tout est en bloc alors pour retrouvé les table bain c'est vraiment de la m!

Et comme il ne prend pas le bloc entier...
paintevolution
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 20 Mar 2006 à 09:20

Messagepar spitfire pat » 20 Mar 2006 à 10:17

met ton .sql dans un zip et passe-moi le lien, que je jette un oeil
spitfire pat
MOD Contest Winner
MOD Contest Winner
 
Messages: 15297
Enregistré le: 18 Sep 2004 à 15:43
Localisation: bourgogne

Messagepar paintevolution » 20 Mar 2006 à 10:47

Ok merci!

- édité par And1HotSauce -
[Lien édité] Mieux vaut ne pas mettre son backup en libre téléchargement ;-)
J' envoie le lien a spitfire pat en MP
paintevolution
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 20 Mar 2006 à 09:20

Messagepar spitfire pat » 20 Mar 2006 à 12:44

comme ton fichier est trop volumineux, je l'ai fractionné en plusieurs petits fichiers de 5 à 700 Ko. faudra passer la resauration dans l'ordre de la numérotation


PS merci And1HotSauce
spitfire pat
MOD Contest Winner
MOD Contest Winner
 
Messages: 15297
Enregistré le: 18 Sep 2004 à 15:43
Localisation: bourgogne

Messagepar paintevolution » 20 Mar 2006 à 20:52

super merci beaucoiup!!! :D :D :D
paintevolution
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 20 Mar 2006 à 09:20

Messagepar paintevolution » 20 Mar 2006 à 21:52

Je peux encore t'embeter?

Parceque tout fonctionne super bien sauf q'on ne peux pas se loguer!

j'ai un message d'erreur!
je suis allé voir dans la table user si les utilisateur on bien été crée et oui... Donc je suis bloqué!

Code: Tout sélectionner
 Error in obtaining userdata

DEBUG MODE

SQL Error : 1054 Unknown column 'user_login_tries' in 'field list'

SELECT user_id, username, user_password, user_active, user_level, user_login_tries, user_last_login_try FROM phpbb_users WHERE username = 'mat'
Line : 65
File : login.php
 



Merci
paintevolution
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 20 Mar 2006 à 09:20

Messagepar spitfire pat » 21 Mar 2006 à 04:49

tes fichiers sont à la version 2.0.19 mais la base de données est encore en version 2.0.17
il faut exécuter update_to_latest.php (que tu trouveras dans une des archives de la dernière mise à jour)
spitfire pat
MOD Contest Winner
MOD Contest Winner
 
Messages: 15297
Enregistré le: 18 Sep 2004 à 15:43
Localisation: bourgogne

Messagepar paintevolution » 21 Mar 2006 à 18:29

c'est bon tout marche super bien! beaucoup!!!! :D :D :D
paintevolution
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 20 Mar 2006 à 09:20


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités