Probleme de connexion sous free - Réglé en installant la .18

Le forum de support pour les questions concernant l'utilisation de phpBB2, les problèmes rencontrés au cours de telle ou telle manipulation du forum, ou les changements que vous souhaiteriez effectuer.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

Pensez à effectuer une recherche et à prendre connaissance du forum de documentation, la réponse à votre question a de grandes chances de s'y trouver.

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

Probleme de connexion sous free - Réglé en installant la .18

Messagepar jul279 » 13 Fév 2006 à 19:02

Bonjour,

je viens donc d'installer un forum phpbb 2.0.19 pour un amis.

L'installation se déroule bien (j'ai suivit un tuto pour une installation sur free), donc apparement l'erreur ne viendrai pas de là.

Le soucis c'est juste apres son installation, au moment ou je veux me connecter avec le compte administrateur, j ai ce message d erreur.


Erreur Générale

Error in obtaining userdata

DEBUG MODE

SQL Error : 1054 Unknown column 'user_login_tries' in 'field list'

SELECT user_id, username, user_password, user_active, user_level, user_login_tries, user_last_login_try FROM phpbb_users WHERE username = 'webmaster'

Line : 65
File : login.php



J'ai réessayer de le réinstaller en remettant la base de donnée a zéro mais j ai la meme erreur.

J'ai créé un membre, et quand je veux me connecter avec, meme soucis !

Merci de m'aider car je n ai pas trouver en utilisant la fonction recherche.

:wink:
Modifié en dernier par jul279 le 13 Fév 2006 à 20:25, modifié 1 fois.
jul279
Posteur néophyte
Posteur néophyte
 
Messages: 66
Enregistré le: 16 Jan 2006 à 18:21

Messagepar EaX » 13 Fév 2006 à 19:40

jul279 :
[!] Merci de mettre la bannière aux normes : maximum 468X60, poids : 25 ko :)
EaX
Dieu des floodeurs
Dieu des floodeurs
 
Messages: 6033
Enregistré le: 08 Aoû 2004 à 14:30
Localisation: Pau (Pyrénées Atlantiques)

Messagepar mortimer2 » 13 Fév 2006 à 19:41

jul279 a écrit:je n ai pas trouver en utilisant la fonction recherche.

http://forums.phpbb-fr.com/viewtopic_92991.html :wink:

Salut
mortimer2
Dieu des floodeurs
Dieu des floodeurs
 
Messages: 7023
Enregistré le: 18 Mai 2005 à 01:09

Messagepar jul279 » 13 Fév 2006 à 20:06

Merci ,

c'est vrai que c'est la meme erreur pourtant cela n'est pas sorti avec la fonction recherche ! j'ai pas du taper les bon mots clé !

Je vais regarder ca, merci


MAJ : upgrade_to_last.php , il faut le lancer apres l installation ?

car cet un nouveau forum et pas une m.a.j.

Avant cela ne marche pas (Information - Database type - :: mysql - couldn't obtain version info
) et apres non plus (cela me renvoi sur supprimer Install et contrib)


J'ai deja installé 5 forum phpbb et jamais eu aucuns problemes, que celui là sur Free !
jul279
Posteur néophyte
Posteur néophyte
 
Messages: 66
Enregistré le: 16 Jan 2006 à 18:21

Messagepar jul279 » 13 Fév 2006 à 20:25

J ai installé la version 2.0.18 et je ferai la maj vers la .19

Mes autres photos j avais fais des maj.

C'est le kit d installation complet de la .19 qui devait planté.

a+

REGLE!!!
jul279
Posteur néophyte
Posteur néophyte
 
Messages: 66
Enregistré le: 16 Jan 2006 à 18:21


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités