Lien sur image, ne fonctionne pas

Le forum de support pour les questions concernant l'utilisation de phpBB2, les problèmes rencontrés au cours de telle ou telle manipulation du forum, ou les changements que vous souhaiteriez effectuer.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

Pensez à effectuer une recherche et à prendre connaissance du forum de documentation, la réponse à votre question a de grandes chances de s'y trouver.

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

Lien sur image, ne fonctionne pas

Messagepar spanska » 08 Fév 2006 à 01:16

Bonjour, et tout d'abord bravo pour votre grand forum de support où j'espère de tout coeur trouver une réponse à mon problème. Je n'arrive tout simplement pas à afficher une image accolée à un lien.

En effet les codes de ce type ne sont pas interpêtés, que faire?

exemple => Image

Cela n'est pas interprêté sur mon forum.

J'ai toutes les balises imaginables en html, cela vient-il du bbcode? Cela nécessite-t-il une modification importante?

Merci d'avance. (je suis en version 2.0.18)
spanska
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 08 Fév 2006 à 01:12

Re: Lien sur image, ne fonctionne pas

Messagepar Max-P » 08 Fév 2006 à 02:38

spanska a écrit:(je suis en version 2.0.18)


commence par mettre a jours ton forum après tu verras :P
Support par MSN Autorisé
Je Recommande a tous les utilisateurs de forums phpBB de lire ceci: http://actu.pcastuces.com/afficheactu.asp?Id=1552
Max-P
Posteur habitué
Posteur habitué
 
Messages: 247
Enregistré le: 31 Déc 2005 à 16:26
Localisation: A quelque part au québec

Messagepar spanska » 08 Fév 2006 à 03:19

toujours pareil :(
spanska
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 08 Fév 2006 à 01:12

Messagepar Max-P » 08 Fév 2006 à 03:29

quelle balise tu utilise?

BBCODE

[url=lien][IMG=image][/url]

HTML

<a href="lien"><img src="image"></a>
Support par MSN Autorisé
Je Recommande a tous les utilisateurs de forums phpBB de lire ceci: http://actu.pcastuces.com/afficheactu.asp?Id=1552
Max-P
Posteur habitué
Posteur habitué
 
Messages: 247
Enregistré le: 31 Déc 2005 à 16:26
Localisation: A quelque part au québec

Messagepar spanska » 08 Fév 2006 à 03:58

le bbcode, et avec la syntaxe exact. ça fonctionne ici mais pas sur mon forum... Pourtant installé de base et sans modif hors thème.
spanska
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 08 Fév 2006 à 01:12

Messagepar spanska » 08 Fév 2006 à 21:03

Personne? :(
spanska
Posteur néophyte
Posteur néophyte
 
Messages: 7
Enregistré le: 08 Fév 2006 à 01:12

Messagepar Max-P » 09 Fév 2006 à 00:01

vas s'y par le HTML la bbcode est parfois defectueux alors que le html est certain de fonctionner
Support par MSN Autorisé
Je Recommande a tous les utilisateurs de forums phpBB de lire ceci: http://actu.pcastuces.com/afficheactu.asp?Id=1552
Max-P
Posteur habitué
Posteur habitué
 
Messages: 247
Enregistré le: 31 Déc 2005 à 16:26
Localisation: A quelque part au québec


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités