Probléme Bizar dans la réstauration !

Le forum de support pour les questions concernant l'utilisation de phpBB2, les problèmes rencontrés au cours de telle ou telle manipulation du forum, ou les changements que vous souhaiteriez effectuer.

Modérateur: Equipe

Règles du forum
A lire impérativement sur notre page : Règlement

Pensez à effectuer une recherche et à prendre connaissance du forum de documentation, la réponse à votre question a de grandes chances de s'y trouver.

- Plus aucun support n'est délivré pour phpBB2 depuis le 1er janvier 2009

Probléme Bizar dans la réstauration !

Messagepar Mouhamed321 » 10 Mar 2008 à 22:05

Salut tout le monde !

j'ai un ptit problem avec mon forum phpbb
j'ai installer phpbb dans un site qui est heberger dans mon serveur ca fais 3 moi mais j'ai quelques problemes concernant le FTP donc je voulais le changer le serveur ! j'ai creer un autre forum de test ! et j'ai bien restaurer la basse de donnée que j'ai sauvgarder depuis le forum dorigine ! tout semble etre parfait , les sujets sont la et tout est bien !! mais le probleme c'est que quon kelkin se conecte sur le forum de test il est rediriger vers le 1 forum qui est le forum dorigine !!!! 8O 8O

http://www.rapalgerien04.org/ -- forum dorigine
http://www.sanabat.com/ -- forum de test
J'ai creer un compte pour vous verais vous meme
ID : test
Pass : 111111

SI kelkin peu maider jen serai trés reconnaissent !!

Merci davance :roll:
Mouhamed321
Posteur néophyte
Posteur néophyte
 
Messages: 9
Enregistré le: 28 Mai 2007 à 12:51

Re: Probléme Bizar dans la réstauration !

Messagepar ksar » 11 Mar 2008 à 00:21

Bonsoir,

tu as deux paramétres a changer dans la bd:

dans la table phpbb_config change :

serveur_url (de mémoire c'ets ça ou un truc qui y ressemble :mrgreen: )
script_path

@+
Total in Love de phpBB :mrgreen:
Avatar de l’utilisateur
ksar
Roi des posts
Roi des posts
 
Messages: 593
Enregistré le: 24 Oct 2007 à 10:00
Localisation: IDF

Re: Probléme Bizar dans la réstauration !

Messagepar Dakin Quelia » 11 Mar 2008 à 00:36

Bonsoir,

C'est server_name et script_path. :wink:

A bientôt,
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique

Re: Probléme Bizar dans la réstauration !

Messagepar Mouhamed321 » 11 Mar 2008 à 22:31

Oui c'est plutot Server Name

Merci beaucoups pour votre aide. :roll:
Mouhamed321
Posteur néophyte
Posteur néophyte
 
Messages: 9
Enregistré le: 28 Mai 2007 à 12:51

Re: Probléme Bizar dans la réstauration !

Messagepar Dakin Quelia » 11 Mar 2008 à 22:39

Bonsoir,

Si ton problème a été résolu, n'oublie pas de rajouter [Réglé] dans le titre de ton sujet. :wink:

A bientôt,
Aucun support par mail, MP ou msn.
Mes MODs: ici | Mon blogue: Mon blogue | DeviantArt: cliquez ici
Dakin Quelia
Floodeur universel
Floodeur universel
 
Messages: 21413
Enregistré le: 31 Oct 2006 à 18:33
Localisation: Belgique


Retourner vers Utilisation

 


  • Articles en relation
    Réponses
    Vues
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités